FW 4.3.2 en Baseband 02.10.04 te unlocken of niet. Want kan niet meer volgen

FW 4.3.2 en Baseband 02.10.04 te unlocken of niet. Want kan niet meer volgen discussie in Unlock forum; ( verdwijnt na registratie ) IK vind overal tegenstrijdige berichten. Is de Iphone 4 met Baseband 02.10.04 en Firmware 4.3.2 te unlocken momenteel of niet. Momenteel is ie unlocked met ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Unlock
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 25 April 2011, 19:23
» iPhone 5s 32GB (Zilver) [FW: 8.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 April 2008
Berichten: 79
Standaard FW 4.3.2 en Baseband 02.10.04 te unlocken of niet. Want kan niet meer volgen

IK vind overal tegenstrijdige berichten.
Is de Iphone 4 met Baseband 02.10.04 en Firmware 4.3.2 te unlocken momenteel of niet.
Momenteel is ie unlocked met 4.1

Wil graag de laatste nieuwe FW erop zetten, maar gezien ik overal iets anders vind durf ik er niet aan te beginnen.

Werkt een Custom FW met sn0wbreeze niet?(gezien Sn0wbreeze niet de baseband veranderd).
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 25 April 2011, 20:50
iWiefring's schermafbeelding
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 July 2010
Locatie: Limburg (NL)
Berichten: 2.135
Stuur een bericht via MSN naar iWiefring Stuur een bericht via Skype™ naar iWiefring Send a message via twitter to iWiefring
Standaard

Custom FW aanmaken inderdaad, DFU mode. Ultrasn0w weer downloaden en dan werkt het toch? Tenminste als de baseband niet veranderd is, als dit wel zo is heb je een probleem!
__________________
"Nothing will ever end war unless the people themselves refuse to go to war." -Albert Einstein
  #3  
Oud 25 April 2011, 21:28
» iPhone 5s 32GB (Zilver) [FW: 8.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 April 2008
Berichten: 79
Standaard

Ja daar zeg je het, was ik juis niet zeker over.
Dacht zal normaal wel lukken, maar zie veel zeggen dat het niet gaat en dan andere zeggen weer van wel.
Dus op een bepaald punt weet je het niet meer.

Veronderstel dat de baseband dan geupgrade wordt wanneer je voor het eerst Itunes opstart met 4.3.2 op de telefoon.
Zullen er nog maar weinig dat geprobeerd hebben denk ik.

Laatst gewijzigd door YvesT; 25 April 2011 om 22:11.
  #4  
Oud 25 April 2011, 23:23
iWiefring's schermafbeelding
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 July 2010
Locatie: Limburg (NL)
Berichten: 2.135
Stuur een bericht via MSN naar iWiefring Stuur een bericht via Skype™ naar iWiefring Send a message via twitter to iWiefring
Standaard

Baseband wordt niet ge-update alleen als je de FW update van je iPhone. En dit doet hij alleen als je hiermee overeenkomt, oftewel als je op software bijwerken drukt!
  #5  
Oud 26 April 2011, 11:21
iWiefring's schermafbeelding
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 July 2010
Locatie: Limburg (NL)
Berichten: 2.135
Stuur een bericht via MSN naar iWiefring Stuur een bericht via Skype™ naar iWiefring Send a message via twitter to iWiefring
Standaard

Met een custom FW kun je gewoon updaten, jailbreaken & unlocken hoor. Ultrasn0w werkt als het goed is ook gewoon op 4.3.2 als je de juiste BB hebt.
  #6  
Oud 26 April 2011, 11:22
Typ 81's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 6.1.2]  [Jailbreak: Ja]
» iPad mini Wi-Fi 16GB (Wit) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 September 2010
Berichten: 350
Standaard

Gewoon lekker op 4.1 blijven. Je mist niks.
__________________

  #7  
Oud 26 April 2011, 11:24
iWiefring's schermafbeelding
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 July 2010
Locatie: Limburg (NL)
Berichten: 2.135
Stuur een bericht via MSN naar iWiefring Stuur een bericht via Skype™ naar iWiefring Send a message via twitter to iWiefring
Standaard

Tethering functie is anders toch wel erg handig hoor! Vind ik beter als een native app
  #8  
Oud 26 April 2011, 13:59
» iPhone 5s 32GB (Zilver) [FW: 8.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 April 2008
Berichten: 79
Standaard

Citaat:
Oorspronkelijk geplaatst door iWiefring Bekijk bericht
Met een custom FW kun je gewoon updaten, jailbreaken & unlocken hoor. Ultrasn0w werkt als het goed is ook gewoon op 4.3.2 als je de juiste BB hebt.
Ja dat dacht ik ook.
Maar ben te lang aan het rondzeulen geweest met een N900.
Dus ben niet meer 100% up to date met de iphones.
Daarom dat ik ook niet goed durf, momenteel werkt ie nog.
Maar zou de update niet moeten lukken, moet ik terug met die N900 gaan rondlopen.
Maar ik had ook het idee dat ik met een custom FW gewoon kon updaten.
Weet niet goed wat ik mis, waarom dit niet zou gaan met 4.3.2

Citaat:
Oorspronkelijk geplaatst door Typ 81 Bekijk bericht
Gewoon lekker op 4.1 blijven. Je mist niks.
Mja heb je waarschijnlijk gelijk in, maar ben graag altijd up to date haha.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Kan baseband niet updaten iDavid iPhone algemeen 6 11 October 2010 21:18
Kan niet unlocken! Haydun Archief 3 4 September 2009 23:08
Kan niet meer bellen of kan niet meer worden gebeld vincent iPhone algemeen 11 4 October 2008 19:18
iPhone 1e gen.: Kan baseband niet erasen... Terrentiao Unlock 3 24 July 2008 22:02
kan niet unlocken Tarikc Unlock [archief] 28 26 February 2008 11:41

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 07:11.