'unmet dependencies'

'unmet dependencies' discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) Een vriend van mij heeft problemen met installeren via Cydia . Hij heeft een 1st Gen iPhone met de custom 2.2 firmware van Destiny. Als ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 26 November 2008, 23:12
yingie's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 October 2007
Locatie: Venray
Berichten: 1.538
Stuur een bericht via MSN naar yingie
Standaard 'unmet dependencies'

Een vriend van mij heeft problemen met installeren via Cydia. Hij heeft een 1st Gen iPhone met de custom 2.2 firmware van Destiny. Als hij wil installeren via Cydia krijgt hij de melding 'The following packages have unmet dependencies'. Ik heb wat gegoogled en kwam wel wat tegen hier en daar, met name in het Linux/Ubuntu-wereldje, maar nergens waar het aan ligt en hoe het is op te lossen.

Iemand een idee?
__________________
Simlockvrij uit Frankrijk..!.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
The requested modifications cannot be applied due te required dependencies... charlieholvoet Jailbreak apps en thema's 0 16 March 2011 13:25

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 16:17.