App launcher op 2.2

App launcher op 2.2 discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) Hallo mensen, Ik ben op zoek naar een application launcher voor firmware 2.2, maar helaas heb ik deze na lang zoeken nog steeds niet kunnen ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 08-01-09, 19:14
jonathan's schermafbeelding
» iPhone 5s 32GB (Goud) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi +4G 32GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Sep 2007
Berichten: 251
Standaard App launcher op 2.2

Hallo mensen,

Ik ben op zoek naar een application launcher voor firmware 2.2, maar helaas heb ik deze na lang zoeken nog steeds niet kunnen vinden. Is er hier iemand die er een weet?

Groet,
Jonathan
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 08-01-09, 19:43
Gilliam's schermafbeelding
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Dec 2008
Locatie: Amsterdam
Berichten: 658
Standaard

Sorry voor deze onnodige vraag maar wat is een app launcher?
  #3  
Oud 08-01-09, 19:45
jonathan's schermafbeelding
» iPhone 5s 32GB (Goud) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi +4G 32GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Sep 2007
Berichten: 251
Standaard

Citaat:
Oorspronkelijk geplaatst door Gilliam Bekijk bericht
Sorry voor deze onnodige vraag maar wat is een app launcher?
Een app launcher is een programmaatje op je SpringBoard, en als je die opent, zie je alle programma's, en kan je vanaf die app launcher een programma openen. Dan vraag je ej waarschijnlijk af waar dar handig voor is: je kan maximaal 9 pagina's met applicaties hebben, en als je een app launcher hebt heb je geen limiet. Daarom zoek ik er n
  #4  
Oud 08-01-09, 19:50
OOOH's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Jun 2008
Locatie: Delft
Berichten: 267
Standaard

Je kan het programma "appflow" gebruiken, gewoon te installeren met cydia (modmyi.com source).
__________________
life is awesome
  #5  
Oud 08-01-09, 19:51
jonathan's schermafbeelding
» iPhone 5s 32GB (Goud) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi +4G 32GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Sep 2007
Berichten: 251
Standaard

Citaat:
Oorspronkelijk geplaatst door OOOH Bekijk bericht
Je kan het programma "appflow" gebruiken, gewoon te installeren met cydia (modmyi.com source).
Bij mij werkt 'ie niet, maar ik heb mijn iPhone al heel lang niet gerestored, dus misschien is dat het. Werkt AppFlow wel bij jou onder 2.2?
  #6  
Oud 08-01-09, 19:54
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Mar 2008
Locatie: /SpringBoard
Berichten: 6.160
Send a message via twitter to iMario
Standaard

AppFlow werkt niet op firmware 2.2.
Misschien Launcher uit Cydia even proberen?
__________________
Game Center ID ORIONSFKNBELT
  #7  
Oud 08-01-09, 19:55
jonathan's schermafbeelding
» iPhone 5s 32GB (Goud) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi +4G 32GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Sep 2007
Berichten: 251
Standaard

Citaat:
Oorspronkelijk geplaatst door iMario Bekijk bericht
AppFlow werkt niet op firmware 2.2.
Misschien Launcher uit Cydia even proberen?
Ik heb alle app launchers in Cydia al geprobeerd, maar mogelijk is mijn iPhone dus gewoon rot. Weet jij dus of Launcher op 2.2 werkt?
  #8  
Oud 08-01-09, 20:00
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Mar 2008
Locatie: /SpringBoard
Berichten: 6.160
Send a message via twitter to iMario
Standaard

Citaat:
Oorspronkelijk geplaatst door jonathan Bekijk bericht
Ik heb alle app launchers in Cydia al geprobeerd, maar mogelijk is mijn iPhone dus gewoon rot. Weet jij dus of Launcher op 2.2 werkt?
Launcher werkt ook niet, inderdaad...
gLauncher werkt wel
  #9  
Oud 08-01-09, 20:03
jonathan's schermafbeelding
» iPhone 5s 32GB (Goud) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi +4G 32GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Sep 2007
Berichten: 251
Standaard

Citaat:
Oorspronkelijk geplaatst door iMario Bekijk bericht
Launcher werkt ook niet, inderdaad...
gLauncher werkt wel
Klopt, maar die ondersteunt geen App Store apps. Iemand nog een idee?
  #10  
Oud 08-01-09, 20:09
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Mar 2008
Locatie: /SpringBoard
Berichten: 6.160
Send a message via twitter to iMario
Standaard

Citaat:
Oorspronkelijk geplaatst door jonathan Bekijk bericht
Klopt, maar die ondersteunt geen App Store apps. Iemand nog een idee?
Downgraden naar firmware 2.1 om AppFlow te kunnen gebruiken?
Nee, verder zijn er geen app launchers meer... Niet dat ik weet teminste.
AppFlow moet nog steeds een update krijgen zodat die ook eens op 2.2 gaat werken.
Reageren



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Hoe " ziet " Launcher of een programma van derden is ? Destiny Jailbreak apps en thema's 0 28-01-08 01:52

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 10:39.