Icon Winterboard(3.0) is veranderd. Help!!

Icon Winterboard(3.0) is veranderd. Help!! discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) Hey, Ik heb gisteren geupdate naar 3.0 toen een JB met Redsn0w gedaan. Via Cydia al ff de MI-patch for 3.0 erop gezet, en de ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 21 June 2009, 12:39
» iPod touch 8GB [FW: 2.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 15 June 2009
Berichten: 2
Lightbulb Icon Winterboard(3.0) is veranderd. Help!!

Hey,

Ik heb gisteren geupdate naar 3.0 toen een JB met Redsn0w gedaan.
Via Cydia al ff de MI-patch for 3.0 erop gezet, en de app's uit iTUnes gesynced. Zo ook een app genaamd Wide iTunes Store. Dus ik vanochtend Winterboard 0.9.2939-1 geinstalleerd.
Blijkt dus dat het icon van Wide Mail is gebruikt voor Winterboard.
Heel erg raar! Maar hoe los ik dit op?

Edit: Mijn Winterboard icon'tje is weer terug. Ik heb een theme(glasklart) geinstalleerd, geactiveerd via Winterboard. Daarna weer uit geschakeld, en toen ik weer terug kwam na respring. Was mijn icoontje weer terug.
Ik hoop dat anderen hier ook iets mee kunnen.
Bijgevoegde afbeelding(e)
Bestandstype: jpg photo.jpg‎ (41,3 KB, 111x gelezen)

Laatst gewijzigd door Mr.Section; 21 June 2009 om 14:51. Reden: Opgelost!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 21 June 2009, 13:44
» iPhone US 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 June 2009
Berichten: 43
Standaard

Ik heb hetzelfde probleem met Cycorder en Winterboard. Cycorder heeft een lichter icoontje van de telefoon gids en Winterboard heeft een lichter icoontje van Hyves... Beide applicaies werken nog wel goed maar het is gewoon irritant

Wat ik zelf heb geprobeerd:

Ik heb hyves en de telefoongids verwijderd, apparaat gereboot. Zelfde probleem.
Vervolgens Cycorder en Winterboard opnieuw geinstalleerd. Zelfde probleem
Via een SSH verbinding gekeken wat er voor plaatjes stonden in de directory's van winterboard en Cycorder, hier staan gewoon de goede icoontjes in...

Ik zie zo geen oplossing meer, misschien dat iemand nog iets weet?


Laatst gewijzigd door stefanvangelder; 21 June 2009 om 13:50. Reden: Screenshot toegevoegd
  #3  
Oud 21 June 2009, 14:20
» iPhone 3G 8GB [FW: 2.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 May 2008
Berichten: 9
Standaard

he ik ook winterboard werkt niet bij mij op FW 3.0
  #4  
Oud 21 June 2009, 14:53
» iPod touch 8GB [FW: 2.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 15 June 2009
Berichten: 2
Standaard

@gondabouwman. Het probleem bij mij is dat, winterboard niet zijn eigen icoontje laat zien. Winterb doet het wel gewoon, hoor. Misschien kan je updaten naar de nieuwe versie van MobileSusbrate, via Cydia. Veel succes,
  #5  
Oud 21 June 2009, 15:26
» iPhone 3GS 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 2 January 2009
Berichten: 2
Standaard

same here. Gebruik alleen geen Winterboard. Is het iemand opgevallen dat het na het verbergen van icoontjes met BossPrefs is gebeurd? Of na het deleten van apps met cydelete?
  #6  
Oud 22 June 2009, 01:14
» iPhone NL 16GB [FW: 4.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 February 2008
Berichten: 4
Standaard

Mijn vriendin heeft dit ook, Winterboard pakt icoon van Q-musiq en is dan gedimd. Zij heeft een 2G. Ik zelf heb een 3G en hier geen last van........heb met WinSCP bij haar het icoon hernoemd naar Default.png (icoon werd helemaal wit) en toen terug naar Icon.png en toen gaf hij wel het goede icoontje weer, maar naar een herstart van de telefoon had ik weer het Q-musiq icoon.....strange!
  #7  
Oud 22 June 2009, 08:34
storm76's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 9.3.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 9.3.2]  [Jailbreak: Nee]
» Chrome OS
 
Geregistreerd: 15 April 2008
Locatie: Brabant
Berichten: 18
Standaard

Ik had het ook, ik heb een thema gedownload voor winterboard en aangezet, toen had ik wel het goede icoontje, daarna thema weer uitgezet en het juiste icoontje is blijven staan! Zeer simpel dus!
  #8  
Oud 22 June 2009, 08:59
» iPhone US 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 June 2009
Berichten: 43
Standaard

bedankt storm Bij mij is dit inderdaad de oplossing, ook na een reboot blijven de icoontjes nu goed. Tijdelijk een andere thema eroverheen gooien en daarna weer uitzetten!
  #9  
Oud 22 June 2009, 09:48
Timmeh_'s schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 September 2008
Locatie: Amsterdam
Berichten: 2.894
Stuur een bericht via MSN naar Timmeh_ Stuur een bericht via Skype™ naar Timmeh_ Send a message via twitter to Timmeh_
Arrow

// Verplaatst naar iPhone Wallpapers Skins Thema's
__________________
iPhone 2G UK iOS 3.1.3 Jailbreak by RedSn0w /  iPhone 4 32GB iOS 4.2.1 Jailbreak by RedSn0w
MacBook Pro 15,4" OSX 10.6.6 /  iMac 20" OSX 10.6.6 /  iPad 3G 32GB iOS 4.2.1
Stuur me geen privé-berichten met vragen, ik negeer ze. Gebruik liever de zoekfunctie en de Wiki (Begrippen|Handleidingen)
  #10  
Oud 22 June 2009, 18:41
» iPhone 7 128GB (Zwart) [FW: 10.0.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 2 March 2009
Berichten: 75
Standaard

na enkele keren ook bij mij gelukt! (glasklart werkt )
  #11  
Oud 23 June 2009, 12:50
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 19 December 2007
Berichten: 12
Standaard

Zit nu ook op 3.0 en gebruik ook Winterboard. Ik gebruik het Matte Nano thema en werkt allemaal perfect op het weer icoontje na. Ik gebruik geen Weatherelements of andere plugin voor weer. Heb via ssh icoontjes naam nagekeken in Library/Themes/Matte Nano en Weather, Weer .png werken allemaal niet. Iemand een idee?
  #12  
Oud 23 June 2009, 14:16
dendirk's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 January 2008
Locatie: Merksem, Belgie
Berichten: 383
Stuur een bericht via MSN naar dendirk Stuur een bericht via Skype™ naar dendirk Send a message via twitter to dendirk
Standaard

bij mij ook weer icoontje dat niet meer origineel is na winterboard
__________________
All work and no play makes Dirk a dull boy
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
lockscreen veranderd niet met winterboard Roosss Jailbreak apps en thema's 0 7 April 2011 19:46
BiteSMS icon voor Five Icon Dock Syl84 Jailbreak apps en thema's 1 21 February 2010 13:48
Weather-icon veranderd niet met theme BadSide Unlock [archief] 7 14 January 2008 21:39

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 02:51.