iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Jailbreak apps en thema's (https://forum.iculture.nl/f14/jailbreak-unlock/f9/jailbreak-apps-thema-s/)
-   -   na installeren blackra1n problemen met cydia (https://forum.iculture.nl/f14/jailbreak-unlock/f9/jailbreak-apps-thema-s/45997-na-installeren-blackra1n-problemen-cydia.html)

bassiek 15-10-09 21:00

na installeren blackra1n problemen met cydia
 
Na succesvol instellen van blackra1n problemen met Cydia

Krijg de volgende foutmelding in het rood

"Your copy of Cydia doe not know what version it is, itself running

This issue is normaly caused by a corrupted/var/lib.dpkg/status file. This seems to be caused by asking redsn0w 0.7 x to install both cydia and icy during the jailbreak. This situation is not realdily fixable after the fact, so it is recommend that you restore when you can. The Icy package in redsn0w 0.8 may fix thia as yet not fully understood bug. A simple fix is to delay installing Icy"

Wie kan mij helpen?

WDS001 15-10-09 21:06

Zoals ze zeggen: restoren en opnieuw jailbreaken.

iMario 15-10-09 21:08

Geen Icy en/of Rock Your Phone installeren. Alleen Cydia.

bassiek 16-10-09 09:09

Bedankt voor de info maar welke restore software kan ik nu het beste gebruiken.
Heeft iemand een link voor mij?
Alvast bedankt

Timmeh_ 17-10-09 12:16

Citaat:

Oorspronkelijk geplaatst door bassiek (Bericht 368199)
Bedankt voor de info maar welke restore software kan ik nu het beste gebruiken.
Heeft iemand een link voor mij?
Alvast bedankt

* Je iPhone aan je PC hangen
* Synchroniseren waardoor er een reservekopie wordt gemaakt
* In iTunes op 'Herstel' klikken
* Na afloop kan je de reservekopie weer terug zetten, zodat je niets kwijt bent.

Daarna:
* Jailbreaken met blackra1n
* Via blackra1n alleen Cydia installeren.

Wil je toch gebruik maken van Icy, installeer deze dan via Cydia en niet via blackra1n.


Alle tijden zijn GMT +2. Het is nu 18:09.