na 3.0 upgrade geen foto' opslaan

na 3.0 upgrade geen foto' opslaan discussie in Muziek, foto & video forum; ( verdwijnt na registratie ) na de upgrade naar 3.0 slaat m'n Iphone geen foto's meer op in de map " filmrol" zowel de officiele als de jailbrake firmware vertonen ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Media > Muziek, foto & video
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 26 June 2009, 08:54
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 December 2008
Berichten: 2
Standaard na 3.0 upgrade geen foto' opslaan

na de upgrade naar 3.0 slaat m'n Iphone geen foto's meer op in de map " filmrol" zowel de officiele als de jailbrake firmware vertonen dit probleem.
Iemand daar met dezelfde problemen?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 26 June 2009, 13:49
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 21 March 2008
Berichten: 4
Standaard

Ja ik heb het zelfde probleem. Sterker nog na de upgrade de iphone weer laten synchroniseren in itunes kreeg daardoor mijn oude foto's weer terug die ik voor de upgrade had, dus dat was goed. Maar deze zijn niet te verwijderen. Ik zie ook geen kleine thumbs (alle zijn zwart) en als je er op klikt krijg je wel de grote foto te zijn. Alle nieuwe foto's komen niet in het fotoalbum terecht. Ik heb ook geen idee hoe dit goed te krijgen. Ik zit er aan te denken om opnieuw de upgrade uit te voeren. Of iemand moet een andere oplossing hebben

grt

Simon

Laatst gewijzigd door sweeda; 26 June 2009 om 13:51.
  #3  
Oud 26 June 2009, 13:52
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 21 March 2008
Berichten: 4
Standaard

Ik heb trouwens ook geen MMS, althans ik kan het niet vinden.
  #4  
Oud 26 June 2009, 17:44
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 September 2008
Berichten: 145
Standaard

ik heb hetzelfde probleem.
ik las ergens anders op het forum de tip om 2 mappen te verwijderen uit private/var/mobile/media/DCIM maar ik kom niet verder dan de private/var/media.
de mappen die in media staan zijn niet zichtbaar.
ze bestaan wel want als ik een map toe wil voegen die Media heet dat zegt ie dat die map al bestaat.

iemand een oplossing?
  #5  
Oud 26 June 2009, 19:25
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 21 March 2008
Berichten: 4
Standaard

toen ik jou reactie las ben ik gelijk gaan kijken en kwam ook niet verder tot media maar ben toen (met mijn ftp prog) in de root terug gegaan en heb opnieuw die root nagelopen en kwam ik wel in de goede map daarbij ontdekte ik dat ik bij de eerste keer bij inloggen via private/var/root/.... etc ben binnen gekomen /root moest dus niet probeer dit ook misschien had jij het ook op die manier ongemerkt gedaan.

Bij mij is het nu gelukt mijn foto's worden weer opgeslagen nadat ik ze gemaakt heb maar als ik in het album kijk krijg ik nog steeds geen thumbs alleen zwarte blokjes als thumbs. Terwijl het album icoontje wel de laatst geschoten foto als thumb heeft.

simon
  #6  
Oud 26 June 2009, 20:14
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 September 2008
Berichten: 145
Standaard

ik vond op google een tip die tot nu toe lijkt te werken.
iphone herstellen, na het herstellen een foto maken en daarna pas backup terugzetten.
lijkt tot nu toe te werken, fotos werken weer als voorheen.
ben nu de jailbreak aan het terugzetten en dan weer alles instaleren en tussendoor steeds checken of het blijft werken.

ok, jailbreak staat terug en camera werkt nog steeds goed.

Laatst gewijzigd door thespirit; 26 June 2009 om 20:27.
  #7  
Oud 28 June 2009, 22:06
» iPhone 4 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 30 March 2009
Berichten: 112
Standaard

ik heb hetzelfde probleem en ben nu bezig met herstellen. maar ik heb geen standaard geunlockte iphone, en ik heb dus alleen een telfort kaart. dus zou ik em eerst moeten jailbreaken voordat ik een foto kan maken. werkt het dan alsnog?
  #8  
Oud 28 June 2009, 22:09
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

 Verplaatst naar: Foto's en Video
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
  #9  
Oud 7 July 2009, 09:12
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 January 2009
Berichten: 17
Standaard

Hoi , Ik heb hetzelfde.. Na geheel uitzetten, en weer opstarten werkt ie weer, maar soms stopt ie er weer mee. De phone maakt weel een foto, maar slaat m niet op.. (ook geen kleine turnnail links onderin)..
Ik denk een OS 3.0 BUg, met OS 2.2. had ik geen problemen.....
Super iritant als je een foto denkt te maken, en dit niet doet...
  #10  
Oud 7 July 2009, 13:42
» iPhone 4 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 30 March 2009
Berichten: 112
Standaard

probeer es wat thespirit zei, dat werkte bij mij iig, bij jou vAst ook
  #11  
Oud 10 July 2009, 17:45
» iPhone NL 16GB [FW: 3.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 24 February 2008
Berichten: 1
Stuur een bericht via MSN naar yor71 Stuur een bericht via Skype™ naar yor71
Standaard

Beste allemaal, niet exact probleem als boven genoemd, maar sinds kort (3.0 na tijdje gebruikt te hebben) heb ik probleem met nieuwe foto's die ik maak, deze zijn niet meer zichtbaar als Thumbnail in mapje 'filmrol' en kan ik dus ook niet meer doormailen. Ze staan echter wel op de iPhone, echter alleen te vinden als je iPhone aansluit op notebook (Windows), dan zijn alle nieuwe foto's te vinden in laatste DCIM mapje wat is aangemaakt (internal Storage/DCIM/110APPLE). Maar alle foto's die je dus in dat laatste mapje ziet op notebook, zijn dus allemaal niet zichtbaar in de filmrol als thumbnail...

Alle andere foto's in de overige mapjes (van 100APPLE tot en met 109APPLE) zijn wel zichtbaar als Thumbnail in filmrol..

Ik heb veel foto's geschoten, maar ook veel weggegooid. Maximaal 800 foto's hebben er in filmrol gezeten. Laatste gemaakte foto heeft als nr. IMG_10085 dus dat zijn er nogal wat geweest door de tijd heen...

Ik heb ook al een reboot gedaan, heeft niet geholpen.

Heeft iemand advies voor een oplossing, zonder dat ik helemaal moet gaan herstellen?

Dank!
  #12  
Oud 10 July 2009, 18:23
Roald's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 September 2008
Berichten: 77
Standaard

Voor mensen met een jailbreak, mijn oplossing voor dit probleem was het downloaden van SwapCameraRoll uit Cydia. Je krijgt gewoon een nieuwe filmrol, maar dan een exemplaar dat wl werkt...
  #13  
Oud 21 October 2009, 23:31
» iPhone 3G 16GB (Zwart) [FW: 2.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 13 July 2009
Berichten: 6
Standaard

Citaat:
Oorspronkelijk geplaatst door thespirit Bekijk bericht
ik vond op google een tip die tot nu toe lijkt te werken.
iphone herstellen, na het herstellen een foto maken en daarna pas backup terugzetten.
lijkt tot nu toe te werken, fotos werken weer als voorheen.
Ik ben nog een beetje nieuw met de iPhone, maar vind het fantastisch. Helaas doet de fotofunctie het nu niet (het lijkt alsof je een foto neemt, maar hij komt niet op de filmrol..)
Ik wil best herstellen, maar ben bang dat ik alles kwijt raak. Ik wil dan ook een reservekopie (Een backup lijkt mij hetzelfde als een reservekopie?) maken, maar het loopt steeds vast...
Iemand een tip?
Is het ook mogelijk om zelf te bepalen waar de reservekopie komt te staan??

Laatst gewijzigd door zgorl; 22 October 2009 om 00:29.
  #14  
Oud 8 November 2009, 23:15
» iPhone 3GS 32GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 November 2009
Berichten: 2
Standaard

Yor71, ik zit met precies hetzelfde probleem naar heb tot op heden nog steeds geen oplossing hiervoor gevonden
  #15  
Oud 9 November 2009, 01:58
» iPhone 3G 16GB (Zwart) [FW: 2.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 13 July 2009
Berichten: 6
Standaard

Ik heb het inmiddels opgelost Ik heb een reservekopie gemaakt en daarna Herstellen gebruikt. Daarna moet je wel weer alle applicaties er op zetten, maar waarvoor je al betaald had kan je er ook weer gratis opzetten. Notities en zelfs highscores blijven bewaard De foto's die je gemaakt hebt toen het leek alsof ze niet opgslagen werden zijn ook bewaard gebleven. Prima schoonmaakbeurt voor je iPhone dus

ps: was zo gedaan.
  #16  
Oud 10 December 2009, 22:26
» iPhone 3GS 32GB (Zwart) [FW: 3.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 10 December 2009
Berichten: 1
Standaard

Ik heb precies hetzelfde probleem. Ik heb niet erg veel zin om mijn iphone te gaan restoren. Dus was ik me af aan het vragen of die mappen uit DCIM verwijderen werkt? zo ja, wat is dan het beste progamma om deze via ssh te verwijderen. En anders dat progamma swapcameraroll, moet je je iphone daarvoor rebooten? daarbij is het bij mij namelijk al 2 keer bijna fout gegaan. En tot slot, als ik hem moet restoren welke firmware zet hij er dan op heb nu 3.0.1, maar ik wil er absoluut nog geen 3.1.2 op gezien de problemen met blacksn0w.

nouja hopelijk kunnen jullie mijn vragen beantwoorden!
alsvast bedankt
  #17  
Oud 11 April 2010, 10:48
» iPhone 4S 16GB (Wit) [FW: 7.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 December 2009
Berichten: 12
Standaard

Ik had dit probleem ook en op deze site staat een oplossing die werkt. Je hoeft je iPhone met deze methode niet te restoren.

Succes!
  #18  
Oud 11 April 2010, 18:17
» iPhone 3GS 32GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 11 April 2010
Berichten: 1
Standaard

Heb zelfde probleem gekregen met de nieuwe upgrade,eerst ontbrak er een .ddl bestand
dan Itune verwijderd terug genstalleerd dit probleem was opgelost.
Maar ik zie niet de FOTO tab in de nieuwe upgrade,nochtans bij het synchroniseren heeft hij wel enkele nieuwe foto's toegevoegd maar er ontbreekt nog een nieuwe map.

is dit een softwarematig probleem?
heeft er iemand al een oplossing?
pruts
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Foto: Foto's direct online opslaan renelma Muziek, foto & video 2 4 July 2010 12:30
foto's opslaan op Iphone erickatja Muziek, foto & video 3 2 July 2010 08:45
Geen foto's meer opslaan karaat Muziek, foto & video 0 6 May 2010 09:36
Windows: Foto's van iPhone niet meer op PC opslaan? macamba iTunes 0 3 September 2009 08:41
Hoe foto's uit email opslaan? koen_dr Muziek, foto & video 1 5 April 2008 12:53

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 02:45.