Whatsup installeren op oudere iOS versie

Whatsup installeren op oudere iOS versie discussie in iPhone Apps forum; ( verdwijnt na registratie ) Zou iemand mij kunnen vertellen of het mogelijk is om de laatste versie van Whatsup werkend te krijgen op een iPhone met iOS 3.0.1? De ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone apps en games > iPhone Apps
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 2 November 2011, 02:04
soCool's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 March 2008
Locatie: Flevoland
Berichten: 520
Standaard Whatsapp installeren op oudere iOS versie

Zou iemand mij kunnen vertellen of het mogelijk is om de laatste versie van Whatsup werkend te krijgen op een iPhone met iOS 3.0.1? De officiŽle benodigde versie is 3.1. Normaal gesproken geeft iTunes dan ook een foutmelding wanneer je het bestand probeert installeren. Dit heb ik omzeild door het IPA bestand met Winrar te openen. En in het bestand Info.plist de mimium waarde aangepast (met een Plist editor).

Ik zie nu dus wel het icoontje. Maar de applicatie werkt niet.
__________________
Are you ready for this!

Laatst gewijzigd door soCool; 24 November 2011 om 20:19.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Windows: Oudere versies van iOS software KarinS10 iTunes 3 17 January 2011 22:08
terug naar oudere versie van een app? John48 iPhone Apps 6 25 March 2009 00:03
waar vind ik oudere versie Cydia i.v.m. Grayed out Wi-Fi? patromino Archief 0 7 January 2009 14:30
iPhone 1e gen.: ItunesPWN, Downgraden met de laatste itunes versie naar oudere firmware ArB Unlock 6 6 August 2008 18:54

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 20:55.