iphone niet compatable

iphone niet compatable discussie in iPhone Apps forum; ( verdwijnt na registratie ) goedendag allen, even een vraag, als ik een app download dan krijg ik een pup opje dat zegt dat dit programma niet compitable is met ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone apps en games > iPhone Apps
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 29 January 2009, 13:14
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 September 2008
Berichten: 27
Standaard iphone niet compatable

goedendag allen,

even een vraag, als ik een app download dan krijg ik een pup opje dat zegt dat dit programma niet compitable is met mijn deze iphone.

hoe kan dat??

alvast bedankt

remon
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 29 January 2009, 13:15
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Je zit nog op FW 2.2, kijk even in iTunes, dan is hij waarschijnlijk voor fw 2.2
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
  #3  
Oud 29 January 2009, 14:53
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 September 2008
Berichten: 27
Standaard

hoi king,

ik snap eigenlijk niet zo goed, wat je bedoeld met fw 2.2. kun je je wat nader verkleren
sorry

remon
  #4  
Oud 29 January 2009, 14:57
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Jij zit nog op firmware 2.1 (je operating system van je iPhone zeg maar.) De nieuwste is 2.2.1 maar die is nog niet voor iedereen bruikbaar. Kijk maar eens in iTunes wat er staat bij de app die je wilt installeren welke Firmware (fw) versie je nodig hebt. Waarschijnlijk 2.2 of nieuwer.
  #5  
Oud 29 January 2009, 15:14
» iPhone 5 64GB (Wit) [FW: 6.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Wit) [FW: 6.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 December 2008
Berichten: 560
Standaard

Ik had dit eerder deze week ook, ik heb mijn iPhone gedowngrade naar FW 2.1 en sync'te hem en kreeg ook de mededeling dat er meedere applicaties waren die niet compatibel zijn met deze firmware, oplossing is even updaten en niemand die meer moeilijk deed.
  #6  
Oud 29 January 2009, 15:48
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 September 2008
Berichten: 27
Standaard

hartstikke bedankt.

ik zal dat vanavond even proberen

top
  #7  
Oud 29 January 2009, 17:06
jpke's schermafbeelding
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 6 December 2008
Locatie: Antwerpen
Berichten: 175
Standaard

Citaat:
Oorspronkelijk geplaatst door King1987 Bekijk bericht
Jij zit nog op firmware 2.1 (je operating system van je iPhone zeg maar.) De nieuwste is 2.2.1 maar die is nog niet voor iedereen bruikbaar. Kijk maar eens in iTunes wat er staat bij de app die je wilt installeren welke Firmware (fw) versie je nodig hebt. Waarschijnlijk 2.2 of nieuwer.
Wat bedoel je hiermee? Dat je nog niet alle apps kan gebruiken bij fw 2.2.1?
__________________
Mooie zwarte iPhone 3G 16Gb
FW: 3.0 Legaal gekocht in Fnac (BelgiŽ)
  #8  
Oud 29 January 2009, 17:07
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Nee, niet alle app's werken met 2.1 en wel met 2.2

(denk dat de meeste app's uit de appstore zoizo wel met 2.2.1 werken, en anders komt er snel een update )
  #9  
Oud 29 January 2009, 17:20
Fasty's schermafbeelding
» iPhone 7 128GB (Zwart) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 16GB (Spacegrijs) [FW: 10.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 August 2008
Locatie: Melick
Berichten: 412
Standaard

Citaat:
Oorspronkelijk geplaatst door jpke Bekijk bericht
Wat bedoel je hiermee? Dat je nog niet alle apps kan gebruiken bij fw 2.2.1?

ik denk dat ie bedoelt ivm jailbreak en software unlock. mensen die dit niet nodig hebben kunnen gewoon naar 2.2.1
  #10  
Oud 29 January 2009, 18:26
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 September 2008
Berichten: 27
Standaard

mmmm ik heb gedaan wat jullie aangaven. ik kan niet zien welke fw ik erop heb staan. staat dat ergens in itunes en zo ja waar dan precies. ik download mijn app alleen maar via mijn iphone en niet via mijn computer.

wederom alvast bedankt
  #11  
Oud 29 January 2009, 18:28
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Kan je vinden in je beginscherm van je iPhone, sluit maar aan op je pc, dan zie je in iTunes welke FW er opstaat (er staat ook een picture van je iPhone naast)

Je moet in de iTunes store kijken voor welke FW versie de app is, gewoon even naar het desbetreffende app gaan
  #12  
Oud 29 January 2009, 18:28
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 September 2008
Berichten: 27
Standaard

ik heb inmiddels de fw gevonden van de app dit is een 2.1

en van mijn iphone is ook 2.1. het programma is iwake

Laatst gewijzigd door King1987; 29 January 2009 om 18:33. Reden: Edit knop gebruiken aub
  #13  
Oud 29 January 2009, 18:33
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Er staat bij mij toch echt dat iwake voor FW 2.2 is

Zie bijlage
Bijgevoegde afbeelding(e)
Bestandstype: jpg iwake.jpg‎ (42,0 KB, 17x gelezen)

Laatst gewijzigd door King1987; 29 January 2009 om 18:36.
  #14  
Oud 29 January 2009, 20:14
Timmeh_'s schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 September 2008
Locatie: Amsterdam
Berichten: 2.894
Stuur een bericht via MSN naar Timmeh_ Stuur een bericht via Skype™ naar Timmeh_ Send a message via twitter to Timmeh_
Standaard

Waarom zou je niet ff upgraden naar 2.2.1?? Zo te zien heb je geen jailbreak en/of unloack, dus kan het totaal geen kwaad, dan doen in ieder geval al je apps het weer
__________________
iPhone 2G UK iOS 3.1.3 Jailbreak by RedSn0w /  iPhone 4 32GB iOS 4.2.1 Jailbreak by RedSn0w
MacBook Pro 15,4" OSX 10.6.6 /  iMac 20" OSX 10.6.6 /  iPad 3G 32GB iOS 4.2.1
Stuur me geen privť-berichten met vragen, ik negeer ze. Gebruik liever de zoekfunctie en de Wiki (Begrippen|Handleidingen)
  #15  
Oud 30 January 2009, 13:28
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 September 2008
Berichten: 27
Standaard

jongens top allemaal ben eruit. deze kan gesloten worden king
  #16  
Oud 30 January 2009, 13:29
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Nee, ik laat hem even open, voor de mensen die dit probleem ook hebben
  #17  
Oud 3 March 2009, 00:03
» iPhone NL 16GB [FW: 2.1]
» Windows
 
Geregistreerd: 12 October 2008
Berichten: 14
Standaard

ik heb ook hetzelfde probleem maar ik heb mijn iphone wel gejailbreakt.. kan ik dan die nieuwe apps niet gebruiken? of is er al een 2.2 versie die wel samen gaat met jailbreaken?
  #18  
Oud 3 March 2009, 00:12
Gilliam's schermafbeelding
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 29 December 2008
Locatie: Amsterdam
Berichten: 665
Standaard

Heb je een unlockte iPhone?

Zo, ja: Met Yellowsn0w?of ItaliŽ/BelgiŽ?

Als je het laatste hebt kan je naar 2.2.1 anders 2.2.
  #19  
Oud 3 March 2009, 16:34
» iPhone NL 16GB [FW: 2.1]
» Windows
 
Geregistreerd: 12 October 2008
Berichten: 14
Standaard

ik heb geen van beide, hij is geunlockt door een turbo sim!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Krijg Iphone niet in DFU (apple logo, uitschakelen niet mogelijk) keesdr iPhone algemeen 3 1 February 2011 21:19
itunes herkent iphone niet en ipod functie doet het niet jeckyl iTunes 11 26 September 2010 08:24
Iphone laadt niet meer op, wel melding, dfu werkt niet iTim iPhone algemeen 4 8 March 2010 21:27
Iphone 2g laad niet meer op, melding: Dit accessoire is niet bedoeld voor de iphone japanner Archief 2 9 November 2009 18:09
iPhone 3G: Kan niet met iphone gebeld worden ook niet na ultrasnow vandenbossche Unlock 5 28 June 2009 14:51

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 09:36.