Toki Tori draait zeer schokkerig op 3G 3.0, geen jailbreak. Klopt dit wel?

Toki Tori draait zeer schokkerig op 3G 3.0, geen jailbreak. Klopt dit wel? discussie in iPhone Apps forum; ( verdwijnt na registratie ) He allen, Ik heb mijn 3G geupgrade naar FW 3.0. Hiervoor runde ik 2.2.1 met jailbreak en de nodige mobilesubstrate toevoegingen (SBsettings, ipodPop, scrobble, liveWeatherIcon, ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone apps en games > iPhone Apps
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 18 June 2009, 11:26
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 7 January 2009
Locatie: Delft
Berichten: 4
Standaard Toki Tori draait zeer schokkerig op 3G 3.0, geen jailbreak. Klopt dit wel?

He allen,

Ik heb mijn 3G geupgrade naar FW 3.0. Hiervoor runde ik 2.2.1 met jailbreak en de nodige mobilesubstrate toevoegingen (SBsettings, ipodPop, scrobble, liveWeatherIcon, 5 icon dock, Quickgold en IntelliScreen). M'n iPhone was hierdoor super traag en zware apps en safari waren bijna onbruikbaar geworden.

Nu heb ik een cleane versie draaien met FW 3.0 en valt me op dat ie weliswaar een stuk sneller is en dat niks meer vast loopt (vooral heerlijk bij het gebruik van Safari!), maar hij is nog steeds een tikkeltje traag.

Vooral het feit dat hij niet eens in staat blijkt de trial van Toki Tori vloeiend te draaien verbaast me. De eerste levels gaan goed, maar level 4 gaat al heel schokkerig. Ook na een reboot.
Zijn er meer mensen die hier last van hebben?
Dit hoort toch niet te kunnen op een verse 3G?

Ben vooral benieuwd of meer mensen hier last van hebben,

Groeten Koen
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 19 June 2009, 20:18
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 September 2008
Locatie: Amsterdam
Berichten: 12
Standaard

idem hier. bij de lite versie wel te verstaan...
  #3  
Oud 19 June 2009, 23:58
» iPhone 4 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 March 2008
Locatie: Ijsselstein
Berichten: 24
Standaard

Hier ook... Speel dat spel al een tijdje maar lijkt wel of na 3.0 update het niet meer lekker loopt! Ik kan 1 level fatsoenlijk spelen maar dAarna moet ik toch echt het spel afsluiten en opnieuw starten! Dan doet het weer 1 level goed echt heel vaag... Mischien een update voor toki tori...
  #4  
Oud 21 June 2009, 22:30
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 September 2008
Locatie: Amsterdam
Berichten: 12
Standaard

niemand met hetzelfde probleem? en jullie nog steeds wel problemen? ook bij de niet-lite versie na een update ofzo?
  #5  
Oud 21 June 2009, 23:05
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 31 March 2008
Locatie: BelgiŽ
Berichten: 49
Standaard

Ik heb hetzelfde met Blowfish. Onspeelbaar geworden. Reageert niet meteen op touch en bewegingen zijn niet vloeiend (geen problemen in andere apps voor de rest...

PS: ik draai 3.0 volledig clean. Restore zonder backup. Op een iPhone 3G 16GB.
  #6  
Oud 21 June 2009, 23:19
» iPhone 4 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 March 2008
Locatie: Ijsselstein
Berichten: 24
Standaard

Nee hoor... Gewoon de normale gekochte versie. Goed gespeeld tot na de 3.0 update. En in de AppStore nog geen update gezien. Ik weet niet dat als ik m opnieuw installeer of ik dan al mijn scores kwijt ben... Dat zou ruk zijn.
  #7  
Oud 24 June 2009, 14:30
» iPhone 3GS 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 24 June 2009
Berichten: 1
Standaard

Ik heb m gister gekocht en in de manual stond dat er een bug in de software zit die er voor zorgt dat ie inderdaad schokkerig draait op OS3.

Als workaround geeft men aan de Sound Effects in het menu uit te schakelen. In de volgende release word een fix belooft.
  #8  
Oud 24 June 2009, 20:19
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 September 2008
Locatie: Amsterdam
Berichten: 12
Standaard

kreeg net een reply van de ontwikkelaars met diezelfde workaround. hij vertelde ook dat het bij de aankomende update opgelost moet zijn. heel netjes trouwens dat ze gewoon snel en goed een vraag beantwoorden... of juist slecht omdat ze bezig zouden moeten zijn met het maken van een update?

hier kan denk ik wel een slotje op...
  #9  
Oud 28 June 2009, 12:26
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 6 April 2009
Berichten: 34
Standaard

sinds de update die ik vanmorgen binnekreeg doet ie het week perfect

overigens heb ik hetzelfde probleem bij wolfenstein. meer mensen met dat probleem? of ligt het aan mij?
  #10  
Oud 29 June 2009, 14:38
» iPhone 4 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 November 2008
Berichten: 30
Standaard

Toki Tori heb ik niet maar wel met Fieldrunners af en toe haperen en sputteren, vooral als ik inzoom en schuif. Met 2.2.1 nergens last van.
  #11  
Oud 1 July 2009, 00:27
» iPhone 5s 16GB (Space Grijs) [FW: 8.1]  [Jailbreak: Ja]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 8.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 14 March 2008
Locatie: zaandam
Berichten: 309
Stuur een bericht via ICQ naar floa1512 Stuur een bericht via Instant Messenger naar floa1512 Stuur een bericht via MSN naar floa1512 Stuur een bericht via Yahoo naar floa1512
Standaard

Niet alle apps kun je draaien op de 3.0. AppStore heeft ontwikkelaars ook de opdracht gegeven hun apps aan te passen voor de os 3.0. Dwz heel wat apps die je in de vorige firmwares kon draain niet meer of niet goed draaien.

Laatst gewijzigd door floa1512; 1 July 2009 om 00:29.
  #12  
Oud 6 July 2009, 12:01
jvh jvh is offline
» iPhone 3GS 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 15 June 2009
Berichten: 5
Standaard

Ik had dit niet in de lite versie op mijn 3GS. Na de afprijzing naar .79 cent heb ik hem meteen gekocht, maar daar kreeg ik toch wel last van serieuze vertragingen. Ik had de indruk dat sommige graphics de oorzaak waren (zo'n blauwe bloem die fonkelt). Telkens die in beeld komt heb ik het zitten.

Fijn om te horen dat zo'n dingen met updates kunnen opgelost worden. En dat dit ook daadwerkelijk leeft bij de developer. Overigens schitterend dat je van die updates automatisch op de hoogte gebracht wordt.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 05:57.