Twitter - "secure connection failed error"

Twitter - "secure connection failed error" discussie in iPhone Apps forum; ( verdwijnt na registratie ) Iemand anders die die secure connection failed error bij tweetie reteirritant vindt? Mijn God wanneer doen ze nou eens een update uitgeven die de boel ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone apps en games > iPhone Apps
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 8 September 2009, 23:11
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 19 January 2009
Berichten: 33
Standaard Twitter - "secure connection failed error"

Iemand anders die die secure connection failed error bij tweetie reteirritant vindt?

Mijn God wanneer doen ze nou eens een update uitgeven die de boel oplost.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 9 September 2009, 11:24
Timmeh_'s schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 September 2008
Locatie: Amsterdam
Berichten: 2.894
Stuur een bericht via MSN naar Timmeh_ Stuur een bericht via Skype™ naar Timmeh_ Send a message via twitter to Timmeh_
Standaard

Citaat:
Oorspronkelijk geplaatst door QQleQ Bekijk bericht
Iemand anders die die secure connection failed error bij tweetie reteirritant vindt?

Mijn God wanneer doen ze nou eens een update uitgeven die de boel oplost.
Hier hetzelfde verhaal.. Als je linksboven op 'accounts' klikt en dan weer jouw account selecteert, wordt het wel geladen.. Begrijp me niet verkeerd, ik pleit ook voor een update!
__________________
iPhone 2G UK iOS 3.1.3 Jailbreak by RedSn0w /  iPhone 4 32GB iOS 4.2.1 Jailbreak by RedSn0w
MacBook Pro 15,4" OSX 10.6.6 /  iMac 20" OSX 10.6.6 /  iPad 3G 32GB iOS 4.2.1
Stuur me geen privé-berichten met vragen, ik negeer ze. Gebruik liever de zoekfunctie en de Wiki (Begrippen|Handleidingen)
  #3  
Oud 9 September 2009, 12:32
iScorpio's schermafbeelding
iPhone(club) Guru
» iPhone 7 Plus 32GB (Zwart) [FW: 10.2.1]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Zilver) [FW: 10.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Veluwe
Berichten: 11.261
Standaard

Heb hier ook al een lange tijd last van. Helaas nu nog niks aan te doen behalve soortgelijke (tijdelijke) oplossingen zoals hierboven.
__________________

PB's met vragen worden niet beantwoord, post deze op het forum!
  #4  
Oud 9 September 2009, 20:25
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 28 November 2007
Berichten: 94
Standaard

Ik heb er alleen thuis last van met Wi-Fi. Op straat me 3g geen last erg irritant.
  #5  
Oud 9 September 2009, 20:28
Timmeh_'s schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 September 2008
Locatie: Amsterdam
Berichten: 2.894
Stuur een bericht via MSN naar Timmeh_ Stuur een bericht via Skype™ naar Timmeh_ Send a message via twitter to Timmeh_
Standaard

Ik heb vandaag 'ontdekt' dat als je Tweetie in de achtgrond laat draaien met Backgrounder, de melding vrijwel nooit verschijnt. Let wel: vrijwel
  #6  
Oud 12 September 2009, 01:14
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 19 January 2009
Berichten: 33
Standaard

De afgelopen dagen totaal geen last van gehad *afklop*
  #7  
Oud 12 September 2009, 08:24
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 28 November 2007
Berichten: 94
Standaard

Bij mij is het ook al een paar dagen over.
  #8  
Oud 12 September 2009, 23:12
» iPhone 7 32GB (Zwart) [FW: 10.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 June 2008
Locatie: Dordrecht
Berichten: 1.829
Send a message via twitter to Shorty007
Standaard

secure connection failure krijg ik nu met twitterlator :s kreeg ook HEEL VAAK een connection failure bij Twitterrific :s Bij Tweetie nooit gehad, maar vraag me af of dit aan de twit app ligt omdat ik het dus heb bij twitterlator en Twitterrific.

Edit: Zag dit net op internet:
This problem has been going on for the past few weeks and it seems it’s getting worse. It’s really disappointing that Ate Bits, the developers of Tweetie, are not taking a more proactive role in this matter. I don’t expect much from a free app, but when I pay $3 for an application, I expect it to work flawlessly.

Have you guys encountered this issue as well? If you don’t use Tweetie, what Twitter application do you use? Is your iPhone jailbroken?

Update: Looking a the reactions on Twitter, it is clear that this problem also appears on other Twitter apps. My apologies to Ate Bits for thinking they were not doing their best. The problems does seem to come from Twitter itself after all.

Laatst gewijzigd door Shorty007; 12 September 2009 om 23:39.
  #9  
Oud 13 September 2009, 20:33
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 19 January 2009
Berichten: 33
Standaard

Mja typisch wellicht verdiend dit topic een rename dan.. De error is weer terug...
  #10  
Oud 13 September 2009, 20:37
iScorpio's schermafbeelding
iPhone(club) Guru
» iPhone 7 Plus 32GB (Zwart) [FW: 10.2.1]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Zilver) [FW: 10.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Veluwe
Berichten: 11.261
Standaard

Citaat:
Oorspronkelijk geplaatst door QQleQ Bekijk bericht
Mja typisch wellicht verdiend dit topic een rename dan.. De error is weer terug...
Heb ik even geregeld. Heb zelf ook (weer) last van die error.
  #11  
Oud 13 September 2009, 21:10
kuotje's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 June 2009
Locatie: Den Bosch
Berichten: 2.041
Standaard

gebruik TweetDeck gratis en extreem goed.
Heb ook twitbird Pro ( toen nog gratis te downloaden) en die vind ik maar niks.
__________________
~ "You have more fun with your pants off!" >>
  #12  
Oud 13 September 2009, 22:01
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Citaat:
Oorspronkelijk geplaatst door kuotje Bekijk bericht
gebruik TweetDeck gratis en extreem goed.
Heb ook twitbird Pro ( toen nog gratis te downloaden) en die vind ik maar niks.
Hmm, ik ben juist andersom gegaan, van TweetDeck nar Twitbird Pro.
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
  #13  
Oud 13 September 2009, 23:09
kuotje's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 June 2009
Locatie: Den Bosch
Berichten: 2.041
Standaard

Citaat:
Oorspronkelijk geplaatst door King1987 Bekijk bericht
Hmm, ik ben juist andersom gegaan, van TweetDeck nar Twitbird Pro.
naja niks is een groot woord. Maar ik vind de auto correctie irritant bij twitter omdat ik het in het Engels doe. Dus tweetdeck is goed genoeg en heb niet meer nodig.
Maar de layout enzo vind ik bij td mooier dan bij twitbird.

( ik zet niet Engels als 2e toetsenbord haha)
  #14  
Oud 13 September 2009, 23:53
» iPhone 4S 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 July 2008
Locatie: Diemen
Berichten: 51
Standaard

Bij twitterific zelfde probleem. Was een tijdje weer goed, maar sinds dit weekend weer constant die melding!
__________________
Franzzz
  #15  
Oud 14 September 2009, 14:46
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 19 January 2009
Berichten: 33
Standaard

De vraag is natuurlijk .. Waarom wordt er uberhoupt een secure connection gebruikt om tweets op te halen.. Als ik gewoon via het web naar m'n twitterpage ga gewoon via http en niet via https werkt het toch prima?

Misschien haal ik wel dingen door elkaar nu....
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
SMS'jes van een onbekend nummer met het bericht "Use Retrieval Failed" ? Screamin_Eagle103 iPhone algemeen 3 21 December 2010 10:45
"Failed to retrieve the message" johnkock iPhone algemeen 4 31 December 2009 17:34
"Checking Sources" duurt te lang en "Failed to Download Package" vvv91 Jailbreak apps en thema's 10 20 December 2008 13:25
HELP: "ERROR - Package download failed" Giographic Archief 1 26 May 2008 21:44

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 14:24.