iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   iPhone Apps (https://forum.iculture.nl/f28/iphone/f118/iphone-apps-games/f63/iphone-apps/)
-   -   Draaien van een 4.2 app op Itunes 4.1 (https://forum.iculture.nl/f28/iphone/f118/iphone-apps-games/f63/iphone-apps/83179-draaien-4-2-app-op-itunes-4-1-a.html)

andre1961 24-01-11 12:56

Draaien van een 4.2 app op Itunes 4.1
 
Ik wilde de Flitspalen versie 1.7 app downloaden, maar die draait alleen op Itunes versie vanaf 4.2. Ik heb echter een iPhone 4 met JB voorzien van iTunes 4.1. Is er een manier of een app om toch deze app te draaien?

Jitse 24-01-11 14:28

Zoek eens in Cydia naar Firmware Changer oid. Deze tweak biedt je de mogelijkheid om je Firmware versie te faken, zonder dat je hoeft te updaten.

Als je handig bent met OpenSSH of iFile hebt, dan kun je het ook aanpassen in /System/Library/CoreServices/SystemVersion.plist

andre1961 24-01-11 22:15

Ok Jitse, bedankt ik ga eens kijken.

King1987 24-01-11 22:18

 Verplaatst naar: Problemen met app store programma's of app store

andre1961 26-01-11 20:53

Die FW changer werkt helaas niet bij versie 4.1.

Weet niemand een andere oplossing?

iWiefring 26-01-11 20:54

Citaat:

Als je handig bent met OpenSSH of iFile hebt, dan kun je het ook aanpassen in /System/Library/CoreServices/SystemVersion.plist
Misschien is dat de oplossing? Tenzij je hier natuurlijk helemaal geen handigheid in hebt..

andre1961 26-01-11 21:20

Dank voor je reactie. Helaas heb ik daar weinig kaas van gegeten, en durf dat eigenlijk niet zo goed.


Alle tijden zijn GMT +2. Het is nu 12:41.