NAVIGON EUROPA geen geluid:(

NAVIGON EUROPA geen geluid:( discussie in iPhone Navigatie forum; ( verdwijnt na registratie ) hallo mensen ik heb net de navigatie programma van navigon voor mijn iPhone 3g geinstaleert. Toen ik het aan het testen was met de auto, ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone apps en games > iPhone Navigatie
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 1 July 2009, 21:25
» iPhone 3G 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 April 2009
Berichten: 18
Standaard NAVIGON EUROPA geen geluid:(

hallo mensen

ik heb net de navigatie programma van navigon voor mijn iPhone 3g geinstaleert. Toen ik het aan het testen was met de auto, deed de navigatie wel heel goed maar ik hoorde helemaal geen geluid?(bijv. ''Rechts afslaan na 300 meter ofz. ) ik dacht dat mijn iphone op stil stond maar dat was het ook niet.

weet iemand misschien of ik dit probleempje kan oplossen?

alvast bedankt...
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 1 July 2009, 22:30
jpke's schermafbeelding
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 6 December 2008
Locatie: Antwerpen
Berichten: 175
Standaard

Stond je volume wel op maximaal?
__________________
Mooie zwarte iPhone 3G 16Gb
FW: 3.0 Legaal gekocht in Fnac (BelgiŽ)
  #3  
Oud 1 July 2009, 22:31
» iPhone 3G 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 April 2009
Berichten: 18
Standaard

Citaat:
Oorspronkelijk geplaatst door jpke Bekijk bericht
Stond je volume wel op maximaal?
Ja mijn iPhone volume zelf stond op maximaal en de volume in de programma navigon stond op max
  #4  
Oud 1 July 2009, 22:34
Undertaxxx's schermafbeelding
iPhone(club) Guru
» iPhone 5s 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 March 2008
Locatie: BelgiŽ (Vlaams Brabant)
Berichten: 1.239
Send a message via twitter to Undertaxxx
Standaard

Citaat:
Oorspronkelijk geplaatst door master e Bekijk bericht
Ja mijn iPhone volume zelf stond op maximaal en de volume in de programma navigon stond op max
Druk eens op de richting pijl links onderaan in het navigatie scherm zelf.
  #5  
Oud 1 July 2009, 22:43
» iPhone 3G 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 April 2009
Berichten: 18
Standaard

Citaat:
Oorspronkelijk geplaatst door Undertaxxx Bekijk bericht
Druk eens op de richting pijl links onderaan in het navigatie scherm zelf.
Ik heb het net voor de 2 de keer weer uitgehaald en net weer installeert en nou doet die het.

bedanktt voor jullie hulp... deze discussie kan worden gesloten.

Laatst gewijzigd door master e; 1 July 2009 om 22:46.
  #6  
Oud 28 July 2009, 01:11
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 January 2008
Berichten: 6
Standaard

Ik heb hetzelfde probleem! Heb je Navigon opnieuw gedownload?
  #7  
Oud 3 August 2009, 16:07
» iPhone 5s 16GB (Goud) [FW: 10.2.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 19 December 2008
Locatie: Rotterdam
Berichten: 42
Stuur een bericht via Skype™ naar siricio Send a message via twitter to siricio
Standaard

Een reboot van je iPhone doet wonderen..
  #8  
Oud 30 September 2010, 15:49
» iPhone 3GS 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 September 2010
Berichten: 1
Standaard

daaah, moet je maar even weten, waar zo'n forum toch niet goed voor is
txs , ik heb weer geluid!
  #9  
Oud 30 September 2010, 17:21
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.674
Standaard

Soms 'denkt' je iPhone ook dat je koptelefoon/headsetje nog in de jack / uitgang zit. Dan stuurt het geluid ook niet via de speakers uit, maar verkeerd via de koptelefoon uitgang. Dit gaat bij mij wel eens mis. Je kunt dit probleem herkennen doordat tijdens het volume harder/zachter doen er 'koptelefoon' onder staat, onderaan het speaker - icoontje wat je dan even te zien krijgt.
  #10  
Oud 29 October 2010, 13:48
» iPhone 6 Plus 64GB (Space Grijs) [FW: 8.3]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 64GB (Zwart) [FW: 8.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2010
Berichten: 16
Standaard

Even dit topic nieuw leven inblazen:

Heb sinds kort een iPhone 4 ter vervanging van oude iPhone 3G, en kan eindelijk Navigon normaal gebruiken: het werkt simpelweg niet goed op een 3G.

Echter, als ik de iPod via multitasking in gebruik heb, dan gebeurt het wel eens (niet altijd) dat de instructies niet meer hoorbaar zijn, alleen de muziek via iPod. Ook niet als ik op de oranje knop linksonder op de kaart druk. Het volume staat op luid.
Ik denk dat het pas gebeurt als ik net in de iPod app een nummer zit te selecteren, en Navigon op dat moment een instructie moet geven.

Het probleem is pas opgelost wanneer ik Navigon geforceerd afsluit via de recente apps lijst.

Herkent iemand dit probleem? Volgens mij is het een (vervelende) bug.

Ik ben er ook nog niet uit wat de optie "background audio" in Navigon doet. Ik merk geen verschil als ik hem aan of uit heb staan. Iemand?
Is er Łberhaupt een handleiding voor deze app te krijgen?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Navigon 1.5 europa is in de Appstore svkaster Archief 4 30 March 2010 06:59
Navigon: Ik wil geen geluid uit mijn tomtomcarkit met navigon, maar lukt niet... pballeur iPhone Navigatie 1 20 November 2009 10:52
Hardware: Geen geluid Navigon -> Carcomm-houder iWilco iPhone Navigatie 5 23 August 2009 18:36
Navigon Europa in de Aanbieding DeBar0n Archief 1 31 July 2009 15:13

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 19:22.