Iphone 4 geluidsstoring

Iphone 4 geluidsstoring discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hey Dames en Heren, Ik heb een iPhone 4 van bijna een jaar oud. Vandaag wilde ik naar wat muziek luisteren maar dat deed hij ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 6 October 2011, 18:14
» iPhone 4 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 6 October 2011
Berichten: 2
Exclamation Iphone 4 geluidsstoring

Hey Dames en Heren,
Ik heb een iPhone 4 van bijna een jaar oud.
Vandaag wilde ik naar wat muziek luisteren maar dat deed hij dus niet.

Ik dacht dat de interne boxjes misschien stuk waren maar dat is niet het geval want mijn beltoon doet het wel,
ook als ik het volume van deze aanpas in de instellingen of als ik een nieuwe beltoon selecteer.
Een nieuwe sms toon laat hij dan weer niet horen als ik die wil instellen.
Ook het geluid van mijn app's en de toetsenklik is niet hoorbaar.
Bellen met de luidspreker stand gaat overigens weer prima.
Via de minijack ingang zend hij de geluiden die ik mis wel uit want via oordopjes doet ie het wel.
ook geeft hij af en toe de melding:
"Dit accessoire is niet geoptimaliseerd voor deze iphone
u kunt onverwachte geluiden horen, bla bla "
Dit terwijl ik helemaal geen accessoire probeer aan te sluiten.

Ik heb ondertussen de fabrieksinstellingen gereset en de minijack ingang en de ingang aan de onderzijde schoongemaakt en ontdaan van stof met een tandenstoker en heb ik meerdere malen mijn oordopjes in- en uitgeplugged. Geen resultaat.

Uiteraard staat de Iphone niet op Mute met de schuifknop linksboven.

als ik hem ff laat liggen doet de toetsenklik het even tijdens de toegangscode,
daarna geeft hij weer die melding en doet weer alleen de beltoon het.
Weet iemand hoe ik dit kan oplossen, en/of een goede manier om de ingangen schoon te maken.
(heb sterk het idee dat het hieraan ligt)

Ik hoop dat iemand een antwoord heeft want dit is flink irritant.

groet,
Jochem
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 7 October 2011, 11:37
» iPhone 5 16GB (Wit) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Wit)  
» Windows
 
Geregistreerd: 26 January 2010
Locatie: Weesp
Berichten: 29
Send a message via twitter to robbie94
Standaard

Ik denk zo te horen dat het toch iets heeft te maken met contacten in de iPhone zelf.
Ik heb gehad dat er 10000 x op een dag dit accessoire is niet geoptimaliseerd voor deze iphone. Na hem te hebben opgestuurd kreeg ik te horen dat deze waterschade had.
  #3  
Oud 7 October 2011, 12:28
» iPhone 7 32GB (Zilver) [FW: 10.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Anders
 
Geregistreerd: 20 January 2009
Locatie: Vlaanderen
Berichten: 4.730
Standaard

Citaat:
Oorspronkelijk geplaatst door orgeon Bekijk bericht
Hey Dames en Heren,
Ik heb een iPhone 4 van bijna een jaar oud.
Vandaag wilde ik naar wat muziek luisteren maar dat deed hij dus niet.

Ik dacht dat de interne boxjes misschien stuk waren maar dat is niet het geval want mijn beltoon doet het wel,
ook als ik het volume van deze aanpas in de instellingen of als ik een nieuwe beltoon selecteer.
Een nieuwe sms toon laat hij dan weer niet horen als ik die wil instellen.
Ook het geluid van mijn app's en de toetsenklik is niet hoorbaar.
Bellen met de luidspreker stand gaat overigens weer prima.
Via de minijack ingang zend hij de geluiden die ik mis wel uit want via oordopjes doet ie het wel.
ook geeft hij af en toe de melding:
"Dit accessoire is niet geoptimaliseerd voor deze iphone
u kunt onverwachte geluiden horen, bla bla "
Dit terwijl ik helemaal geen accessoire probeer aan te sluiten.

Ik heb ondertussen de fabrieksinstellingen gereset en de minijack ingang en de ingang aan de onderzijde schoongemaakt en ontdaan van stof met een tandenstoker en heb ik meerdere malen mijn oordopjes in- en uitgeplugged. Geen resultaat.

Uiteraard staat de Iphone niet op Mute met de schuifknop linksboven.

als ik hem ff laat liggen doet de toetsenklik het even tijdens de toegangscode,
daarna geeft hij weer die melding en doet weer alleen de beltoon het.
Weet iemand hoe ik dit kan oplossen, en/of een goede manier om de ingangen schoon te maken.
(heb sterk het idee dat het hieraan ligt)

Ik hoop dat iemand een antwoord heeft want dit is flink irritant.

groet,
Jochem
Aha, je hebt hetzelfde voor als mij .
Ik heb dat kunnen oplossen door de connector van de iphone uit te kuisen eerst (voorzichtig) en dan nadien had ik via een online shop de producten konatkt 60,kontakt wl en kontakt 61 besteld en heb deze in deze volgorde ook gebruikt.

Deze producten hebben mijn probleem opgelost. Ik kan natuurlijk niet garanderen dat bij u het probleem zal oplossen maar timosha hier had me die producten aangerande, ik had er ook wat twijfels over maar bij mij heeft het toch geholpen en nadien heb ik het max 2keer tegen gekomen toen ik mijn kabeltje op aansloot, dan heb ik dat kabeltje ook met die producten ingespoten (in connector van kabeltje) en nadien geen enkele keer meer voorgehad.

Inspuiten doe ge eerst dan met kontakt 60, ik heb max 1-2min gewacht en dan kontakt wl gebruikt, dan 1-2min nadien kontakt 61 ingespoten en dan xxx tal tijd laten opdrogen en nadien was het in orde.

Wat wel was is dat ik opeens een bolleke in het iphone scherm had die alle kleuren van de regenboog had, dat is nadien gelukkig zo goed als volledig weggetrokken, ik denk ik de iphone gewoon horizontaal moest houden inplaats van op z'n kop toen ik de producten erin spoot .
Maar de iphone zelf bleef perfect werken nadien dusja....
Alleen kan ik niet voorspellen hoelang dat dan nadien zal blijven werken; dat kan 2maand zijn maar evenzeer een volledig jaar, moeilijk te voorspellen maar tis voorzover ik weet de enige oplossing die je mss hebt.

ps; probeer het eerst eens proper uit te kuisen uwe connector, bij bepaalde mensen was dat al genoeg om het probleem op te lossen, als dat het probleem niet oplost dan kan je doen wat ik heb gedaan.
  #4  
Oud 17 October 2011, 13:21
» iPhone 4 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 6 October 2011
Berichten: 2
Standaard geluids probleem opgelost

Bedankt voor jullie reacties.


Ik heb de ingangen van mijn iPhone 4 nogmaals goed schoon gemaakt,
gewoon met een speld en een tandenstoker, en het probleem is nu verholpen.

Ondertussen heb ik ook iOs 5.0 gedownload!
Mwaaaa vette shit.

Nogmaals bedankt voor de tips!

Groet,
Jochem.
Reageren

Labels
geluid, geluidsstoring, iphone 4, storing


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 21:43.