Ios 5.0 installeren

Ios 5.0 installeren discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Beste mensen, ik heb een iPhone 3gs met ios 4.3.3. kan ik nu ios5.0.1 uit is gekomen alsnog updaten naar 5.0? met vriendelijke groeten, MarsMuziek...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 11 November 2011, 16:32
» iPhone 6 16GB (Space Grijs) [FW: 8.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 January 2010
Berichten: 34
Standaard Ios 5.0 installeren

Beste mensen,

ik heb een iPhone 3gs met ios 4.3.3.

kan ik nu ios5.0.1 uit is gekomen alsnog updaten naar 5.0?

met vriendelijke groeten,
MarsMuziek
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 11 November 2011, 17:03
» iPhone 6s 64GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 16GB (Wit) [FW: 9.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 November 2010
Locatie: Antwerpen
Berichten: 158
Standaard

Je downloadt van deze website iOS Firmware de firmware die je wilt installeren. Sla dit op op je schijf, wanneer je iTunes opent en tikt op 'Updaten' of 'Herstellen' druk je daarbij eerst op SHIFT en je houdt deze in. Daarna selecteer je de software en installeren maar
  #3  
Oud 11 November 2011, 17:45
» iPhone 6 16GB (Space Grijs) [FW: 8.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 January 2010
Berichten: 34
Standaard

gedaan echter krijg ik elke keer foutmelding 3194 ik heb al een op het forum gezocht en verschillende dingen geprobeert met me host bestand maar het wil niet lukken
  #4  
Oud 12 November 2011, 13:29
» iPhone 6 16GB (Space Grijs) [FW: 8.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 January 2010
Berichten: 34
Standaard

Klopt het dat apple ios 5.0 nog signeerd of is er nu sowieso onmogelijk om te upgraden naar ios5.0.1
  #5  
Oud 12 November 2011, 14:01
XIII's schermafbeelding
iPhone(club) Guru
» iPhone 6 128GB (Space Grijs) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 10.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 9.855
Standaard

Citaat:
Oorspronkelijk geplaatst door marsmuziek Bekijk bericht
Klopt het dat apple ios 5.0 nog signeerd of is er nu sowieso onmogelijk om te upgraden naar ios5.0.1
Volgens ih8sn0w signeert Apple 5.0 niet meer.

5.0.1 uiteraard wel.
__________________
We are one, but we are not the same... Talk to each other!
  #6  
Oud 12 November 2011, 14:09
» iPhone 5 32GB (Zwart) [FW: 7.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 12 February 2011
Locatie: Nederland
Berichten: 316
Send a message via twitter to lolbroeck
Standaard

Citaat:
Oorspronkelijk geplaatst door XIII Bekijk bericht
Volgens ih8sn0w signeert Apple 5.0 niet meer.
Klopt helemaal
  #7  
Oud 13 November 2011, 00:11
» iPhone 5s 16GB (Zilver) [FW: 8.1.3]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Wit)  
» Windows
 
Geregistreerd: 17 December 2010
Berichten: 88
Standaard

Citaat:
Oorspronkelijk geplaatst door marsmuziek Bekijk bericht
gedaan echter krijg ik elke keer foutmelding 3194 ik heb al een op het forum gezocht en verschillende dingen geprobeert met me host bestand maar het wil niet lukken
Als het bestand zip is moet jehem NIET uitpakken maar hernoemen baar ipsw

Als dit niet lukt

Even op een andere pc proberen
  #8  
Oud 13 November 2011, 08:19
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.089
Standaard

Citaat:
Oorspronkelijk geplaatst door Jamalietjuh Bekijk bericht
Als het bestand zip is moet jehem NIET uitpakken maar hernoemen baar ipsw

Als dit niet lukt

Even op een andere pc proberen
Het maakt niet uit op hoeveel andere PC's je dat probeert. Je kan niet meer downgraden naar iOS 5.
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrŁmmern als ein Atom." (A. Einstein)
  #9  
Oud 13 November 2011, 08:34
» iPhone 5 16GB (Zwart) [FW: 7.0.6]  [Jailbreak: Ja]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.6]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 January 2010
Berichten: 585
Standaard

Citaat:
Oorspronkelijk geplaatst door lolbroeck Bekijk bericht
Klopt helemaal

Dat was helaas al vrij snel ...
Volgens mij was het vrijdagmiddag al afgelopen. 's Morgens al m'n buren naar 5.0 gezet + tethered JB. En 's middags de tijd voor de mijne genomen ... NOT

Zit nu op 5.0.1.
Ik ben toch wel erg blij met iCloud. Dat scheelt mij heel wat sync-tijd
En die JB, dat komt wel:
Ik moet geduld hebben.
Ik moet geduld hebben.
Ik moet ...
  #10  
Oud 19 November 2011, 11:18
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 12 October 2010
Berichten: 20
Standaard

Weet iemand of Apple misschien het installeren van IOS 5.0.0 heeft geblokkeerd? Ik ben al 3 dagen aan het proberen maar krijg steeds de melding:

" this device isn't eligible for the requested build"

Ik heb naar mijn idee alle mogelijke oplossingen al geprobeerd maar niks werkt. Ik heb de hosts file aangepast (alle mogelijkheden) en ook via Tiny Umbrella (vinkje uitzetten bij ' set hosts to cydia on Exit). Ik weet zeker dat ik de juiste software versie heb gedownload. (iPhone3,1_5.0_9A334_Restore). Ik probeer de software steeds te installeren middels de herstel button in Itunes.

Heeft iemand nog een oplossing of moet ik tot mijn spijt dan toch maar updaten naar 5.0.1?

Mijn iPhone 4 draait momenteel nog op versie 4.3.3.
  #11  
Oud 19 November 2011, 12:34
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.089
Standaard

Citaat:
Oorspronkelijk geplaatst door Bongers Bekijk bericht

Heeft iemand nog een oplossing of moet ik tot mijn spijt dan toch maar updaten naar 5.0.1?
Begin eens met de eerste post in deze draad, en dan volgende lezen en zo verder tot het einde
  #12  
Oud 19 November 2011, 18:28
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 12 October 2010
Berichten: 20
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Begin eens met de eerste post in deze draad, en dan volgende lezen en zo verder tot het einde
Oke als ik het goed begrijp is het dus sowieso niet meer mogelijk om te upgraden naar 5.0.0.... helaas pindakaas.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iOS 5 GM installeren IP4 jordy a te c iPhone algemeen 6 10 October 2011 15:39
iOS GM de-installeren MacKlaas iPhone algemeen 8 10 March 2011 12:19
iOS 4 installeren app jailbreak Frog Ontwikkelen voor iOS 3 1 July 2010 23:56

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 04:18.