iPod upgraden naar 4.0

iPod upgraden naar 4.0 discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Op mijn iPod (First generation) wilde ik een app installeren om mijn TV te bedienen, helaas had deze app minstens 4.0 nodig en op de ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 11 December 2011, 09:10
» iPod touch 8GB [FW: 2.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 December 2011
Berichten: 4
Standaard iPod upgraden naar 4.0

Op mijn iPod (First generation) wilde ik een app installeren om mijn TV te bedienen, helaas had deze app minstens 4.0 nodig en op de iPod stond 2.2.1.
Op dit moment heb ik de iPod kunnen upgraden naar 3.1.3 zonder Jailbreak maar naar 4.0 lukt nog niet.
Ik heb diverse bestanden (o.a. iPod3,1_4.0_8A293_Restore.ipsw) geprobeerd maar dan krijg ik elke keer de melding dat het bestand niet compatible is met de iPod.

Is het wel mogelijk om deze oude iPod te upgraden naar 4.0 en naar welk bestand zou ik dan op zoek moeten?


Groeten,
Piet
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 11 December 2011, 12:32
» iPod touch 32GB (v4) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Linux
 
Geregistreerd: 15 October 2011
Berichten: 39
Standaard

Nar mijn weten kan je een oude iPod niet upgraden naar 4.0? Of wel soms?
  #3  
Oud 11 December 2011, 13:03
» iPod touch 8GB [FW: 2.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 December 2011
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door mistertie Bekijk bericht
Nar mijn weten kan je een oude iPod niet upgraden naar 4.0? Of wel soms?
Je hebt dezelfde vraag als ik. ;-)
  #4  
Oud 11 December 2011, 13:18
jemmie's schermafbeelding
» iPhone SE 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Ja]
» iPad mini Retina Wi-Fi 32GB (Zwart) [FW: 9.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 7 October 2008
Berichten: 822
Standaard

Nee 3.1.3 is de laatste versie welke op de eerste gen iPod werkt, ook via een JB.
  #5  
Oud 11 December 2011, 14:29
» iPod touch 8GB [FW: 2.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 December 2011
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door jemmie Bekijk bericht
Nee 3.1.3 is de laatste versie welke op de eerste gen iPod werkt, ook via een JB.

OK bedankt, dan steek ik er geen moeite meer in.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPod touch: Upgraden jailbreak 3.1.3 IPOD 3gs 32 GB?? Elmootje Jailbreak 0 5 September 2011 11:22
Ipod Video 5G 30gb upgraden naar 120gb ... mogelijk? razor Muziek, foto & video 0 17 January 2011 22:24
iPod wilt niet upgraden naar 4.1 rsdragonboy iPhone algemeen 0 21 October 2010 21:40
Windows: ipod-touch van 2.2.1 naar 3.1.2 upgraden markjudo iTunes 2 23 September 2010 22:24
iPod touch: ipod touch met fw2.2.1 upgraden naar fw 3.1.1 leikehrl Jailbreak 0 18 February 2010 01:05

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 17:19.