Nieuwe behuizing iPhone 3GS - iPhone kapot?

Nieuwe behuizing iPhone 3GS - iPhone kapot? discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Goedemorgen allen, Dit is mijn eerste bericht hier op het forum, normaal ben ik niet zo van het posten maar nu kom ik er echt ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 28 December 2011, 10:49
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.3.5]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 28 December 2011
Berichten: 1
Standaard Nieuwe behuizing iPhone 3GS - iPhone kapot?

Goedemorgen allen,

Dit is mijn eerste bericht hier op het forum, normaal ben ik niet zo van het posten maar nu kom ik er echt even niet meer uit.

Ik heb 2 iPhone 3GS liggen:

iPhone #1 - 3GS 16GB iOS 5.0.1 JB Baseband 6.15.00
iPhone #2 - 3GS 16GB iOS 5.0.1 geen-JB Baseband 6.15.00

Van deze iphones waren de cases kapot, volume buttons afgebroken etc.

Daarom heb ik twee nieuwe achterkantjes voor de 3GS gekocht, welke al voorgemonteerd waren. Dus met nieuwe batterij, dock connector en ribbon kabels voor de volume buttons en headphone jack.

Qua hardware ken ik de 3GS als mijn broekzak, dus had het moederbord van iPhone #1 zo overgezet in case1. Vervolgens opgestart en prima werkend, alleen na 2 minuten ongeveer klapt de iPhone uit en krijg ik alleen een draaiend wieltje in beeld.

Daarna heb ik van alles gedaan, herstel, jailbreak etc. niks werkt. Ben terug gegaan naar iOS 4.1 maar ook dit werkt niet. Apart is dat ik tijdens de jailbreak wel gewoon alles op het scherm zie (witte register spul op het scherm) en daarna niks.

Daarom het moederbord van iPhone #1 eruit gehaald, en het moederbord van iPhone #2 er in. Zelfde verhaal. Even werken en klaar. Dus wellicht ligt het probleem aan de behuizing?

Daarom heb ik het moederbord van iPhone #1 in de andere nog nieuwe, niet gebruikte, behuizing gestopt. Aangezien hij tethered was gejailbreaked met Redsnow 0.9.9b opgestart en perfect werkend. Bereik, Wi-Fi, geluid alles werkt. Maar na 3 minuten klapt hij eruit en wil ook deze niet meer opstarten.

Ik kan echter wel via iTunes in beide iPhones. Alsof ze perfect werken, dus muziek en apps synchroniseren etc.

Ik kwam dit topic tegen op ifixit, waar een 3GS met nieuwe batterij dezelfde symptonen vertoonde als mijn iPhones. Daarom heb ik de originele batterij en de originele dock connector teruggeplaatst in de nieuwe behuizing met het moederbord van iPhone #1, maar dit bood geen oplossing. Heel apart omdat toen de iPhone weer zo goed als origineel was, op de bovenste 2 connectoren na (voor de volume / power buttons en antenne?)
Zou het probleem dan enkel in de bovenste 2 aansluitingen zitten?

Kan er iemand me verder op weg helpen?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 28 December 2011, 22:41
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Ik ken hem, heb het ook wel eens gehad. Probeer eens een ander scherm. Klinkt stom, maar het kan werken. En dan bedoel ik alleen het scherm, niet de digitizer.
Ik weet niet hoe je aan de behuizingen komt (waarschijnlijk ebay? ) maar het kan ook inderdaad met de aansluiting te maken te hebben. weet je zeker dat het voor een 3Gs is, de bovenkant is namelijk hetzelfde als van een 3G. Maar het kan dat de fabrikant het door elkaar haalt en dat hij het op die manier om zeep helpt.

In ieder geval, succes met het probleem, hoop dat je wat aan mn tip hebt.
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
  #3  
Oud 30 December 2011, 15:03
SparX's schermafbeelding
» iPhone 4 8GB (Zwart) [FW: 5.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 December 2011
Locatie: Pekel
Berichten: 31
Stuur een bericht via MSN naar SparX
Standaard

Hmmm....ik probeer op afstand even mee te denken. Het eerste waar ik aan denk is de accu. Deze kan binnen die 3 minuten leeggetrokken worden door sluiting oid. Ik zou meteen de klemspanning van de accu meten als ik jou was. Deze ( weet je vast wel ) moet iets van 3,8 volt zijn. Als de spanning beduidend lager is, zal de iPhone zo dood als een pier zijn. Wordt de iphone ook warm als hij in bedrijf is?
Reageren

Labels
iphone 3gs, opstart problemen


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 3G/3GS gevoelig voor haarscheurtjes in behuizing iCulture iPhone algemeen 1282 12 March 2012 14:13
iPhone 3GS kapot?! Zwansy iPhone algemeen 15 25 July 2010 17:25
Iphone 3GS kapot? Dropkikker iPhone algemeen 26 18 August 2009 18:46
nieuwe zwarte behuizing rikkie123 iPhone accessoires en onderdelen 3 21 July 2009 23:54
Mijn Belgische iPhone 3GS is kapot yocko Koopinformatie BelgiŽ 7 2 July 2009 21:30

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:20.