Geen Berichtmeldingen ios 5

Geen Berichtmeldingen ios 5 discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Als ik een bericht of I-message op mijn Iphone 4 (ios 5) ontvang, geeft mijn Iphone geen melding ( bovenstrook of geluid), ik zie wel ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 21 January 2012, 16:45
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 January 2012
Berichten: 2
Standaard Geen Berichtmeldingen ios 5

Als ik een bericht of I-message op mijn Iphone 4 (ios 5) ontvang, geeft mijn Iphone geen melding ( bovenstrook of geluid), ik zie wel snel het Badge-Appsymbooltje oplichten met een 1, maar die verdwijnt ook meteen weer. Als ik mijn telefoon opnieuw opstart, doet hij het weer éénmalig wel, maar dan weer niet meer. Wie weet raad?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 21 January 2012, 22:22
» iPhone 7 32GB (Zilver) [FW: 10.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Anders
 
Geregistreerd: 20 January 2009
Locatie: Vlaanderen
Berichten: 4.748
Standaard

Gewoon even ter info; instellingen-berichtgeving-berichten, daar kan je alles instellen.
Ik zeg het maar eens.
Staat bij mij berichtenentrum aan, stroken,badge appsymbool en toon voorvertoning aan en bij herhaal melding 1keer en dan in toegangsscherm ook aan.

En anders, heb der nie direct ervaring mee mee dit probleem, een herstel is altijd een mogelijkheid maarja, das ook niet altijd leuk natuurlijk om dat te doen.
  #3  
Oud 23 January 2012, 07:52
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 January 2012
Berichten: 2
Standaard

In de instellingen staat alles goed. heb ook al een harde reset gedaan, en zelfs een nieuwe installatie. Ik vergelijk de instellingen met de iphone van mijn vriendin. Alles hetzelfde. Stuur ik haar een bericht, krijgt ze een geluidsmelding,de 1 verschijnt in de Badge app en de strookmelding verschijnt. Antwoord ze, dan bij mij geen geluismelding, de 1 verschijnt en verdwijnt meteen weer inde badge app, en geen strookmelding. Alleen als ik mijn toestel helemaal uitzet, en weer opstart doet hij het weer éénmalig goed....
  #4  
Oud 23 January 2012, 09:55
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2011
Berichten: 80
Standaard

Je hebt dus al een volledige herstel uitgevoerd? Het lijkt er namelijk op dat een bepaalde variabele die gebruikt wordt (imo) voor het aangeven of een bericht al gemeld is niet wordt gereset. Gok dat dit alleen met een volledige herstel weer terug te krijgen is naar normaal...

verder, het is natuurlijk niet echt een optie, maar je zou ook whatsapp kunnen gebruiken..
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 4 geeft valse berichtmeldingen VChrisNL iPhone algemeen 6 25 August 2012 19:54
iPhone 3GS: Geen service op IOS 5.0.1 Rez Unlock 9 19 December 2011 07:08
iPhone: Geen service ios 4.3.3 DeNijt Jailbreak 1 20 November 2011 07:09
iOS 5.0.1 geen 3G Peregrine iPhone algemeen 1 18 November 2011 13:06
iPhone: Geen 3G na jailbreak iOS 4 iDavid Jailbreak 2 23 June 2010 23:44

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 20:50.