Blauw beeld/foto,s na Panorama 360 apps verwijderen .

Blauw beeld/foto,s na Panorama 360 apps verwijderen . discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo iederenn hier. Mijn naam is ilona en ik heb sinds kort een iphone 4. Gisteren had ik 2 betaalde apps van Panorama 360 geinstalleerd ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 24 June 2012, 09:17
» iPhone 4 8GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 June 2012
Berichten: 3
Standaard Blauw beeld/foto,s na Panorama 360 apps verwijderen .

Hallo iederenn hier.

Mijn naam is ilona en ik heb sinds kort een iphone 4.
Gisteren had ik 2 betaalde apps van Panorama 360 geinstalleerd en
ook nog 2 soortgelijke gratis versies hier van.
Ik vond dit niks en heb ze hierna ook weer verwijderd.
Sinds dat ik ze weer heb verwijderd krijg ik nu alleen nog maar foto,s waarop je een heel blauw beeld/scherm krijgt.
Zet ik in de instellingen het fotograveren op HDR dan heb ik wel een beeld maar dan veel te licht.
Het lijkt wel of de software nu niet goed meer werkt van het fotograveer gedeelte,alsof de foto,s nu overbelicht zijn.

Weet iemand raad zonder meteen terug te gaan naar fabrieksinstellingen ?

Alvast bedankt voor de moeite !

Ilona

---------- Bericht automatisch samengevoegd op 24 juni 2012 om 10:25 ----------

Bericht wat ik geplaatst heb is niet helemaal volledig van info voorzien door mij.

Als ik nu fotos neem zonder flitser,dan kan ik wel foto,s maken.
Als ik nu foto,s met flitser neem dan zijn ze denk ik overbelicht,foto is dan helemaal een blauw scherm voor de rest niet.

Weet iemand raad ?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 24 June 2012, 13:16
» iPhone 6 64GB (Space Grijs) [FW: 9.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi + 4G 16GB (Zwart) [FW: 9.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 June 2012
Berichten: 59
Standaard

Probeer eens een harde reset.

Citaat:
Een harde reset kan je uitvoeren door de homeknop en de standbyknop tegelijk ingedrukt te houden tot het scherm van je iPhone zwart wordt.

Een harde reset is niet schadelijk en je verliest evenmin gegevens. Een harde reset is dus vergelijkbaar met een reboot, maar dan beter. Meestal is dit de oplossing voor iPhones die vreemd doen, of niet reageren.
  #3  
Oud 24 June 2012, 20:21
» iPhone 4 8GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 June 2012
Berichten: 3
Standaard

Bedankt voor jou antwoord,maar helpt niet,heb jou advies uitgevoerd.
Scherm/foto is nog steeds blauw zodra de flitser aanstaat(foto is nu wel iets lichter blauw).
Heeft echt iets met overbelichting te maken ofzo.
  #4  
Oud 24 June 2012, 20:47
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.177
Standaard

Citaat:
Oorspronkelijk geplaatst door ilonazweep Bekijk bericht
Scherm/foto is nog steeds blauw zodra de flitser aanstaat(foto is nu wel iets lichter blauw).
Heeft echt iets met overbelichting te maken ofzo.
Gebruik je een redelijk dik hoesje met die iPhone? Indien ja dan zou dit wel eens de reden kunnen zijn. Dat kan je makkelijk testen door het hoesje te verwijderen en een foto met flitser te nemen.

Succes gewenst
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrümmern als ein Atom." (A. Einstein)
  #5  
Oud 24 June 2012, 23:52
» iPhone 4 8GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 June 2012
Berichten: 3
Standaard

Heel erg bedankt,het was inderdaad het hoesje.
Ik had zo,n plastic blauwkleurig imitatie hoesje met glinsterende puntjes eromheen zitten.
Zonder hoesje zijn alle foto,s weer goed en mooi.
En ik maar denken dat het aan die apps lag !

Bedankt !
  #6  
Oud 25 June 2012, 10:47
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.177
Standaard

Citaat:
Oorspronkelijk geplaatst door ilonazweep Bekijk bericht
En ik maar denken dat het aan die apps lag !

Bedankt !
Maak je daar maar geen zorgen over Als je geen jailbreak hebt toegepast is het zo goed als onmogelijk dat een app uit de App Store je iPhone zo ernstig gaat verknoeien.

Tot uw dienst
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 22:41.