iPhone 4S geluids probleem

iPhone 4S geluids probleem discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb een ander probleem als de op deze forum vermelde discussies met het geluid op mijn iPhone 4S. Namelijk mijn iPhone geeft aan wanneer ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 13 August 2012, 19:37
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 August 2012
Berichten: 1
Standaard iPhone 4S geluids probleem

Ik heb een ander probleem als de op deze forum vermelde discussies met het geluid op mijn iPhone 4S.
Namelijk mijn iPhone geeft aan wanneer ik muziek aanzet zonder koptelefoon dat een dockconnector menu aan, dat wil zeggen dat ik geen geluid krijg en ook geen volume balk.

Als ik mijn iPhone vervolgens in een muziek dock zet dan krijg ik wel geluid en ook een volume balk.

Ik heb al van alles geprobeerd van stof uit de koptelefoon plug halen en koptelefoon in en uit steken tot het schoonmaken van de connector plug. Ook heb ik al meerdere harde resets uitgevoerd en de software hersteld. Maar niks hielp.

Volgens de medewerkers die ik van Apple aan de telefoon gehad heb moet ik een afspraak maken bij de genius bar in de Apple Store in Amsterdam om het probleem voor te leggen.

Allereerst zal ik graag willen weten of er andere mensen zijn die ditzelfde probleem hebben bij een iPhone 4S (16 GB) en wat jullie hier mee gedaan hebben.

Alvast bedankt
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 14 August 2012, 12:21
» iPhone 6s 64GB (Space Grijs) [FW: 10.2.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 32GB (Zwart) [FW: 10.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 June 2012
Locatie: Almere
Berichten: 163
Standaard

Dit is niks softwarematig, maar de dock connector is beschadigd of vies. Nu denkt je iPhone zeg maar dat hij nog aangesloten is op je muziek dock en wilt het geluid dus via de dock doorsturen naar je muziek dock.
Wat je kan proberen is met een zacht borsteltje gedoopt in alcohol het schoon proberen te maken en kijken of het dan weer werkt. Werkte voor mij wel.
Kans dat het probleem terugkomt is er wel, maar dan zal je toch je dock connector moeten laten vervangen. Is inmiddels ook bij mij al gedaan.
  #3  
Oud 14 August 2012, 13:19
» iPhone 4S 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» iPad 3 Wi-Fi + 4G 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 13 August 2012
Berichten: 2
Standaard

Heb je toevallig iOS 6 beta 4. Ik heb dit probleem namelijk ook en het begon zich voor te doen sinds ik iOS 6 beta 4 geinstalleerd heb.
  #4  
Oud 14 August 2012, 13:21
» iPhone 6s 64GB (Space Grijs) [FW: 10.2.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 32GB (Zwart) [FW: 10.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 June 2012
Locatie: Almere
Berichten: 163
Standaard

Is het jullie misschien ook opgevallen dat je beltoon het wel gewoon doet als je gebeld wordt of bij je geluid instellingen je beltoon kiest?
Als het geluid dan wel gewoon werkt, dan ligt dat zeker aan je dock aansluiting.
  #5  
Oud 14 August 2012, 13:26
» iPhone 4S 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» iPad 3 Wi-Fi + 4G 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 13 August 2012
Berichten: 2
Standaard

Ik denk juist dat het dan niet zo is, want dan zou hij mijn beltoon ook niet afspelen?? Ik denk dat het gewoon een software matig probleem is dat wel verholpen zal worden in een van de volgende beta versies
  #6  
Oud 14 August 2012, 13:27
» iPhone 6s 64GB (Space Grijs) [FW: 10.2.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 32GB (Zwart) [FW: 10.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 June 2012
Locatie: Almere
Berichten: 163
Standaard

Je denkt of je hebt het geprobeerd? Verbaas jezelf zou ik zeggen
  #7  
Oud 14 August 2012, 16:00
» iPhone 6 128GB (Space Grijs) [FW: 9.0]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 128GB (Zwart) [FW: 8.4]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 31 January 2008
Berichten: 36
Standaard

Citaat:
Oorspronkelijk geplaatst door Mark277 Bekijk bericht
Ik heb een ander probleem als de op deze forum vermelde discussies met het geluid op mijn iPhone 4S.
Namelijk mijn iPhone geeft aan wanneer ik muziek aanzet zonder koptelefoon dat een dockconnector menu aan, dat wil zeggen dat ik geen geluid krijg en ook geen volume balk.

Als ik mijn iPhone vervolgens in een muziek dock zet dan krijg ik wel geluid en ook een volume balk.

Ik heb al van alles geprobeerd van stof uit de koptelefoon plug halen en koptelefoon in en uit steken tot het schoonmaken van de connector plug. Ook heb ik al meerdere harde resets uitgevoerd en de software hersteld. Maar niks hielp.

Volgens de medewerkers die ik van Apple aan de telefoon gehad heb moet ik een afspraak maken bij de genius bar in de Apple Store in Amsterdam om het probleem voor te leggen.

Allereerst zal ik graag willen weten of er andere mensen zijn die ditzelfde probleem hebben bij een iPhone 4S (16 GB) en wat jullie hier mee gedaan hebben.

Alvast bedankt
Stap 1
controleer bij je dock connector op je iPhone of de "liqued indicator" roze of wit is. dit is een klein rechthoekig venstertje net onder je dock connector. Wit = geen waterschade, roze = wel waterschade.

Softwarematige oplossing, indien je een gejailbreakte iPhone hebt:
1. iFile (van BigBoss) via cydia installeren
2. ga naar : System / Library / LaunchDaemons
3. zoek hierin het bestand "com.apple.iapd.plist"
4. gevonden? druk dan op het blauwe rondje aan de rechterkant
5. selecteer naam helemaal bovenaan
6. je kan nu dit bestand verwijderen maar ik prefereer renamen:
rename het bestand naar bijvoorbeeld: "com.apple.iapd.plist.BCK"
7. REBOOT je iPhone

Het geluid zou na de reboot weer moeten werken.
in geval van geen resultaat kan je het bestand altijd weer terug renamen.

Succes ...
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
geen geluids izaalang iPhone algemeen 0 9 April 2011 19:04
iPhone 2G geluids problemen tekstarzz iPhone algemeen 1 19 January 2011 08:11
Mijn Iphone 4g geluids knoppen doen het niet. edjohan iPhone algemeen 3 26 October 2010 00:12
Geluids problemen! sokkenpak iPhone algemeen 1 23 August 2009 16:16
Geluids boxjes BASMAN iPhone algemeen 3 24 April 2008 18:23

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:20.