iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   iPhone algemeen (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/)
-   -   Sterk signaal maar geen internet (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/155479-sterk-signaal-maar-geen-internet.html)

walibieke 14-06-14 14:24

Sterk signaal maar geen internet
 
Het ging lang goed: met de repeater ook in de tuin op internet. Nu werkt die repeater nog prima (want als ik die uitzet heb ik geen internetsignaal meer en gaat iPhone op 3G) maar ondanks dat kan ik niet meer op internet. Eens terug dichter bij de router zelf zijn er geen problemen. Ik probeerde al een harde start maar zonder resultaat. Wie weet raad ? Bedankt

vuurvreter 14-06-14 15:19

Welk merk en type repeater heb je?

walibieke 14-06-14 15:31

TP-link model TL-WA901ND
Maar tot voor een tweetal dagen was alles ok en, ik heb er ook niks aan veranderd.
Zet ik de repeater uit, dan ontvang ik geen internetsignaal in de tuin, met repeater maximaal sterkte. Ook controle snelheid gaat niet meer van in de tuin, wel van in huis en is daar ok

Guest-20180925190238 14-06-14 15:33

Citaat:

Oorspronkelijk geplaatst door walibieke (Bericht 962886)
Nu werkt die repeater nog prima (want als ik die uitzet heb ik geen internetsignaal meer en gaat iPhone op 3G) maar ondanks dat kan ik niet meer op internet.

Waarschijnlijk krijgt de iPhone geen geldig IP-adres van de router via die repeater.

vuurvreter 14-06-14 15:36

Citaat:

Oorspronkelijk geplaatst door timosha (Bericht 962891)
Waarschijnlijk krijgt de iPhone geen geldig IP-adres van de router via die repeater.

Daar zat ik ook al aan te denken.
Vergeet dit netwerk eens op je iPhone en stel hem eens opnieuw in.

walibieke 14-06-14 16:27

In de tuin deed ik dus "vergeet dit netwerk", stelde dan terug in en kreeg onmiddellijk de vraag om pasw in te voeren. Als ik dat deed kreeg ik onmiddellijk weer de verbinding met de router, maar opnieuw geen internet...

ander voorstel? ik probeer alles wel uit
bedankt

vuurvreter 14-06-14 16:33

En de repeater in zijn geheel opnieuw instellen (dus een reset uitvoeren).
En heb je je router al eens stroomloos (stekker eruit) gemaakt voor 30 seconden?

KvdS 14-06-14 22:40

Citaat:

Oorspronkelijk geplaatst door vuurvreter (Bericht 962900)
En heb je je router al eens stroomloos (stekker eruit) gemaakt voor 30 seconden?


Hier dacht ik direct aan.
Je kan namelijk wel een goede Wi-Fi verbinding hebben met je router, maar de router hoeft geen goede verbinding met het internet te hebben en dat kan natuurlijk ook voor de repeater gelden.

walibieke 14-06-14 23:49

Heb stroom 30sec uit router gedaan en ook daarna zelfde probleem.
Trouwens binnen bereik van de router werkt internet prima, het is alleen dat ik niet op het internet geraak als ik te ver van de router zit (tuin) en waar tot voor kort alles prima ging met de repeater.
En ik herneem even: zonder repeater heb ik geen signaal in de tuin, met repeater wel maar raak ik niet op internet.

satwolf 14-06-14 23:56

Het lijkt er heel veel op dat je repeater geen verbinding heeft met het internet (router)

vuurvreter 14-06-14 23:59

Repeater opnieuw instellen, bij geen resultaat w.s. kapot


Alle tijden zijn GMT +2. Het is nu 15:14.