iPhone 5 dood?

iPhone 5 dood? discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Start die wel op zonder batterij aan de lader? ---------- Bericht automatisch samengevoegd op 2 februari 2015 om 10:44 ---------- Anders moederbord even op die ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 2 February 2015, 10:42
» iPhone 6s Plus 128GB (Zilver) [FW: 9.3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 January 2010
Locatie: Limburg
Berichten: 743
Standaard

Start die wel op zonder batterij aan de lader?

---------- Bericht automatisch samengevoegd op 2 februari 2015 om 10:44 ----------

Anders moederbord even op die andere iPhone plaatsen, als die daar ook raar doet zit de fout op het moederbord. En anders aan de connectoren of toch de batterij/Dock.
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 2 February 2015, 10:49
» iPhone 5 16GB (Zwart) [FW: 8.1.3]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 8.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 February 2010
Berichten: 33
Standaard

Start zonder lader op, maar leeft maar heel even, 2 minuten hooguit

---------- Bericht automatisch samengevoegd op 2 februari 2015 om 12:08 ----------

Ik heb aan het moederbord ( van de witte iPhone "dode") een Dock connector , batterij en scherm aangesloten welke het wel doen aan de andere (zwarte). Er gebeurd niks.

---------- Bericht automatisch samengevoegd op 2 februari 2015 om 12:10 ----------

Het scherm van de witte heb ik op de zwarte aangesloten, dit werkt enkel de homebutton ook niet. Wat ik me nu bedenk; zit er mss verschil in de dockconnector voor een witte of zwarte, behalve de kleur natuurlijk he?
  #23  
Oud 2 February 2015, 12:13
» iPhone 6s Plus 128GB (Zilver) [FW: 9.3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 January 2010
Locatie: Limburg
Berichten: 743
Standaard

Geen verschil in connector.
  #24  
Oud 2 February 2015, 12:16
» iPhone 5 16GB (Zwart) [FW: 8.1.3]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 8.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 February 2010
Berichten: 33
Standaard

Ik kan natuurlijk die pinnetjes loshalen van de plakstrip en ze handmatig tegen de 2 ronde contactjes duwen. Of is dat een slecht idee?
  #25  
Oud 2 February 2015, 12:17
» iPhone 6s Plus 128GB (Zilver) [FW: 9.3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 January 2010
Locatie: Limburg
Berichten: 743
Standaard

Logic bord van de witte is zoal Suzuki2002 al zei beschadigt. Naast de batterij zitten op het moederbord een aantal ic waaronder ook een die power van de batterij regelt , die zal wel verdwenen zijn. Ikzelf soldeer zulke kleine componenten niet maar je zou een gsm shop kunnen vragen. En van de zwarte zou ik de flex kabel vervangen die is waarschijnlijk stuk.

Laatst gewijzigd door faire4u; 2 February 2015 om 15:52.
  #26  
Oud 2 February 2015, 12:24
» iPhone 5 16GB (Zwart) [FW: 8.1.3]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 8.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 February 2010
Berichten: 33
Standaard

Als ik een paar foto's mail, Kan jij daarop zien welke evt. Ontbreekt?
  #27  
Oud 2 February 2015, 12:30
» iPhone 5 16GB (Zwart) [FW: 8.1.3]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 8.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 February 2010
Berichten: 33
Standaard

Foto moederbord
Bijgevoegde afbeelding(e)
Bestandstype: jpg image.jpg‎ (61,1 KB, 39x gelezen)
  #28  
Oud 2 February 2015, 13:56
» iPhone 5 16GB (Zwart) [FW: 8.1.3]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 8.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 February 2010
Berichten: 33
Standaard

Ja wat betreft de zwarte heb je gelijk, ik zie nu dat er aan de achterkant van de flexikabel een klein scheurtje zit.
  #29  
Oud 2 February 2015, 15:09
» iPhone 6s Plus 128GB (Zilver) [FW: 9.3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 January 2010
Locatie: Limburg
Berichten: 743
Standaard

Op de foto kan ik niets ontdekken. Kijk of er componenten missen tov het goede Logic bord ( ter hoogte van de simtray ), en dan moet kijken op de plaatsen waar jij de spatel hebt gebruikt om de batterij eruit te wippen. Wanneer ik een batterij wissel maak ik eerst het toestel warm en plaats de spatel aan de overkant van het moederbord, dus tussen het frame en batterij in en zo raak je het moederbord niet.
Ik zou de moeite niet nemen om die nog aan de praat te krijgen als er iets op het moederbord ontbreekt, het laten repareren ervan is te duur, voor hetzelfde geld koop je een beschadigde toestel met werkende moederbord. Ik zou de zwarte iphone gebruiken voor onderdelen of wanneer je zeker bent dat de rest werkt gebruiken om moederborden die je in de toekomst krijgt te testen.

Laatst gewijzigd door faire4u; 2 February 2015 om 15:58.
  #30  
Oud 2 February 2015, 18:07
» iPhone 5 16GB (Zwart) [FW: 8.1.3]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 8.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 February 2010
Berichten: 33
Standaard

Ik zie ook geen verschil tussen beide. Toen ik de batterij eruit heb gehaald, heb ik aan de plastic folie getrokken welke onder de batterij zit en deze ging los zonder te forceren of iets anders te gebruiken. Mss is het toch waterschade geweest, zal het moederbord is in de alcohol leggen en schoonmaken zoals ik op een filmpje heb gezien op YouTube.
  #31  
Oud 2 February 2015, 18:33
trimix's schermafbeelding
» iPhone 6s 128GB (Space Grijs) [FW: 9.3]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 14 October 2007
Locatie: Veghel
Berichten: 825
Standaard

denk dat er 2 ic wegzijn met het eruit halen van de batterij denk ik aan de moederbord kant 2 ic eraf gebroken , zitten onder die 2 interconnect kabels die 2 flat kabels die van boven naar beneden lopen over de zijkant van het moederbord . die 2 eraf halen voorzichtig , en heel heel goed kijken daar aan de zijkant van het moederbord zijn er denk ik 1 of 2 ic tjes afgebroken
Een heel veel gemaakte fout bij het eruit halen van de batterij ! de batterij er proberen uit te wrikken aan de kant van het moederbord
altijd aan de buitenkant de batterij los halen Nooit aan het moederbord kant
  #32  
Oud 2 February 2015, 18:39
» iPhone 5 16GB (Zwart) [FW: 8.1.3]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 8.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 February 2010
Berichten: 33
Standaard

En als dat zo zou zijn, is dat te herstellen?
Nadat de batterij is vervangen heeft hij het een aantal uren gedaan (4a5). Uitgevallen na vele pogingen weer aan gekregen, herstelt etc. en weer uitgevallen. Nu deze ochtend is hij na 2 minuten weer uitgevallen.
  #33  
Oud 3 February 2015, 12:33
» iPhone 6s Plus 128GB (Zilver) [FW: 9.3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 January 2010
Locatie: Limburg
Berichten: 743
Standaard

Als die het met de batterij bij het begin het wel heeft gedaan kan je ook eens proberen om die batterij met een batterij lader te laden en die dan weer erin stoppen in je iPhone. Of heb je nog een batterij met hetzelfde APN?
Had je hem nog schoon kunnen maken in een bakje alcohol?
  #34  
Oud 3 February 2015, 12:36
» iPhone 5 16GB (Zwart) [FW: 8.1.3]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 8.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 February 2010
Berichten: 33
Standaard

Beste,
Dat heb ik ook al gedaan, dan start hij gelijk op en krijg dan dfu iTunes logo, snel aan computer, jammer te laat is al uit. Ik heb nog een foto gemaakt van de ic bij simtray, mss zie jij of er ontbreken. Ben wel heel blij met je hulp hoor
Bijgevoegde afbeelding(e)
Bestandstype: jpg image.jpg‎ (77,4 KB, 16x gelezen)
  #35  
Oud 3 February 2015, 13:07
» iPhone 5 16GB (Zwart) [FW: 8.1.3]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 8.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 February 2010
Berichten: 33
Standaard

Schoonmaken heb ik nog niet gedaan, heb niet voldoende alcohol �� ga er vanmiddag kopen, hoeveel % moet dat min. Zijn?
  #36  
Oud 3 February 2015, 16:48
» iPhone 6s Plus 128GB (Zilver) [FW: 9.3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 January 2010
Locatie: Limburg
Berichten: 743
Standaard

Op de foto zie ik niks, ik denk dat jij dat het best kan beoordelen. Boven de 90% is voldoende. Heb je de batterij connector op het moederbord al eens getest / doorgemeten of daar geen losse verbinding is, gebeurt ook wel dat bij het loshalen van de batterij connector de connector op het moederbord iets of helemaal loslaat.
  #37  
Oud 3 February 2015, 20:49
» iPhone 5 16GB (Zwart) [FW: 8.1.3]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 8.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 February 2010
Berichten: 33
Standaard

Heb nog wat contactjes schoongemaakt en weer helemaal in elkaar gezet, en wat denk je, hij start op in dfu, herstellen dus maar. Eerst blijft iTunes hangen op "wachten op iPhone", alles herstart en nu blijft hij hangen op software controleren bij Apple........ Maar voorlopig zit er nog steeds leven in. Kreeg van iemand een bericht dat het bij hem een geheugen probleem was! Wat denken jullie hiervan?
  #38  
Oud 3 February 2015, 21:40
» iPhone 6s Plus 128GB (Zilver) [FW: 9.3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 January 2010
Locatie: Limburg
Berichten: 743
Standaard

En wat bedoel je met "een geheugen probleem" ? Je schrijft hierboven dat de iphone opstart in DFU modus, maw hij start op met een zwart scherm? ik denk dat je bedoelt in recovery modus, itunes logo en stekkertje? Je kan het herstellen via itunes een paar x proberen misschien dat het na een aantal x wel lukt, of ipv in recovery mode proberen te herstellen zet hem in DFUmode. Puur om te kijken wat die dan doet of foutcode geeft.
  #39  
Oud 3 February 2015, 21:42
» iPhone 5 16GB (Zwart) [FW: 8.1.3]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 8.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 February 2010
Berichten: 33
Standaard

Na een aantal keren proberen te herstellen is hij weer zwart, niks meer nu. Hij wilde niet meer luisteren, als ik hem uitzetten met de powerknop en de homebutton vast te blijven houden ging hij uit maar zodra ik de knoppen weer los liet starten hij weer op in dfu met iTunes en USB scherm. Nu is hij weer zwart en reageert niet meer.
  #40  
Oud 3 February 2015, 21:51
» iPhone 6s Plus 128GB (Zilver) [FW: 9.3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 January 2010
Locatie: Limburg
Berichten: 743
Standaard

Misschien staat die nu in DFU mode ( zwart scherm ) , plaats de batterij eens van die andere Iphone. En laad de batterij van de defecte helemaal op in de werkende Iphone, daarna kan je ze weer omwisselen en weet je tenminste dat je werkt met een toestel wat voor 100% geladen is. Want nu weet je niet of die uitvalt omdat er een storing is of omdat de batterij leeg is.
En kijk bij " Wiki begrippen" naar DFU en Recovery want dat is niet hetzelfde.

Laatst gewijzigd door faire4u; 3 February 2015 om 22:14.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 5 dood?!?!?! j0na5d3w1t iPhone algemeen 7 9 June 2014 12:24
iphone 4 dood kokkie44 iPhone algemeen 8 8 July 2011 21:07
Iphone dood? Doortje iPhone algemeen 7 1 March 2010 07:37
Iphone dood? bram2202 Archief 1 20 June 2009 16:48

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:24.