Iphone corrupted...?

Iphone corrupted...? discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo,ik ben nieuw hier...hopelijk kunnen jullie mij helpen.. Ik heb een iphone 7 128gb,nu een half jaartje.van de een op de andere dag begin hij ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 29 December 2017, 01:17
» iPhone 7 128GB (Zwart) [FW: 11.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 32GB (Zilver) [FW: 11.2]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 29 December 2017
Berichten: 2
Standaard Iphone corrupted...?

Hallo,ik ben nieuw hier...hopelijk kunnen jullie mij helpen..
Ik heb een iphone 7 128gb,nu een half jaartje.van de een op de andere dag begin hij opeens heel snel leeg te lopen,ongeveer 1% per minuut..hij werd ook warm,dus ik verdachtte de processor,heb via apple support een diagnose laten doen,maar daar kwam niks uit,ben toen naar apple store geweest en heb uiteindelijk een nieuwe telefoon gekregen..dus ik blij,naar huis,backup teruggezet...zelfde probleem..!dus teruggezet naar fabrieksinstellingen..maar nog steeds zelfde probleem..hij herkent ook geen laadkabel meer..toen een oude iphone 5 gepakt,mijn apple id ingevoerd en email geconfigureerd..na een halve dag zelfde probleem!!niet asn de imac geweest,geen backup teruggezet..dus ik kon alleen nog maar bedenken dat het aan de simkaart ligt..nieuwe simkaart gehaald,die in mijn andere iphone 6 gedaan,want die wilde ik niet verpesten..initieel werkte dat oke,totdat ik opeens snel beneden de 20% zat..hem probeerde op te laden..en weer geen kabel herkend..ik heb alleen maar gemail accounts eropgezet en facebook...nu facebook erafgehaald..maar doet helemaal niks meer..?!ik snap er echt niks van..iemand een idee?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 29 December 2017, 08:07
MCNO's schermafbeelding
» iPhone 7 128GB (Zwart) [FW: 11.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Spacegrijs) [FW: 11.1]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 19 February 2008
Locatie: Veluwe
Berichten: 1.101
Standaard

Weet je zeker dat je een 100% originele lader / kabel combi gebruikt?
Bij de eendagsvliegen worden vaak neppers als echt verkocht.

Nu alle telefoons dezelfde problemen geven bij dezelfde backup, zou ik maar eens een tijdje teruggaan naar fabrieksinstellingen icm de originele laders.
  #3  
Oud 29 December 2017, 09:11
» iPhone 7 128GB (Zwart) [FW: 11.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 32GB (Zilver) [FW: 11.2]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 29 December 2017
Berichten: 2
Standaard

Hey,bedankt voor je reaktie.ik gebruik idd gewoon originele lader en kabel,maar het gekke is dat mijn laatste 2 iphones geen backup hebben gehad,gewoon alleen apple id ingevoerd en whatsapp en mail accounts erin gezet...
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 17:47.