iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   iPhone algemeen (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/)
-   -   Bizar 3G gedrag met FW 2.0.2 (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/19518-bizar-3g-gedrag-fw-2-0-2-a.html)

Aaibaar 20-08-08 09:16

Bizar 3G gedrag met FW 2.0.2
 
Ik heb vandaag voor het eerst met 3G aan een ritje van 35 kilometer gemaakt met FW 2.0.2. Nederland.fm op Radio Veronica leek mij een goede test. Twee onderbrekingen gehad, en dat is hetzelfde gedrag als met FW 2.0.1, ook exact op dezelfde plaatsen. Geen verbetering dus.

Maar het bizarre is, de eerste 8 kilometer had ik 4 tot 5 streepjes 3G ontvangst, daarna snel 1 streepje en daarna "Geen service" maar de webradio bleef nog 10 minuten doorspelen. Toen een minuutje onderbreking en daarna pakte hij het weer op, maar nog steeds "Geen service" in beeld, en dat de rest van de rit door. Terwijl 3G wel degelijk werkte!

Aangekomen in Den Bosch heb ik nog steeds "Geen service", hij schakelt uiteindelijk over naar GSM/GPRS. Voorheen met FW 2.0.1 had ik op mijn werkplek wel 3G bereik maar ongeveer 2 streepjes. In de buitenlucht in DB had ik voorheen 4 tot 5 streepjes, nu geen enkele verbinding meer.

Het lijkt erop dat ze niet getest hebben wat het gedrag is als je met 3G van A naar B verplaatst en een andere antennemast oppakt, blijkbaar blijft de verbinding wel actief maar wordt deze informatie niet aan het scherm doorgegeven waardoor "Geen service" zichtbaar is.

martijn77 20-08-08 09:39

ik probeer nu al sinds een half uur uberhaupt weer verbinding te krijgen, liep me huis uit met perfecte 3g en ineens weg, paar keer opnieuw opgestart helemaal niets, ben compleet van de wereld afgesloten :-) dit is toch niet normaal.

SuperDutch 20-08-08 12:17

Citaat:

Oorspronkelijk geplaatst door martijn77 (Bericht 173050)
ik probeer nu al sinds een half uur uberhaupt weer verbinding te krijgen, liep me huis uit met perfecte 3g en ineens weg, paar keer opnieuw opgestart helemaal niets, ben compleet van de wereld afgesloten :-) dit is toch niet normaal.

Check het storings topic onder het onderwerp T-mobile.
Storing is bij T-mobile en heeft dus niets met jou FW op iPhone te maken.
Link: https://forum.iculture.nl/f18/i...e-storing.html


Alle tijden zijn GMT +2. Het is nu 02:08.