Vreemd geluid als ik afspeel over mijn iPodfunctie

Vreemd geluid als ik afspeel over mijn iPodfunctie discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb iets heel vreemds met het geluid van mijn iPhone . Als k mijn (gloednieuwe & hij werkt wel goed op andere iPhone) koptelefoon ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 7 April 2009, 15:57
» iPhone 3GS 32GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 April 2009
Berichten: 3
Standaard Vreemd geluid als ik afspeel over mijn iPodfunctie

Ik heb iets heel vreemds met het geluid van mijn iPhone. Als k mijn (gloednieuwe & hij werkt wel goed op andere iPhone) koptelefoon aansluit krijg ik via mijn ipodfunctie een soort 'onderwatergeluid'.. De bas is er een beetje maar de mid en high zijn heel wazig.

Het kwam ook echt uit het niets. Ik ben naar school gefietst goed geluid, naar de stad, goed geluid en toen in de stad opeens ***.

Ik heb de telefoon al helemaal herstelt en het probleem blijft bestaan.

Iemand bekend met dit probleem?

Laatst gewijzigd door de_derigent; 7 April 2009 om 16:16.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 7 April 2009, 16:52
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Klinkt als vuile contactjes van je headset-aansluiting. Paar keer in en uit pluggen of wat draaien helpt niet?
  #3  
Oud 7 April 2009, 16:53
» iPhone 3GS 32GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 April 2009
Berichten: 3
Standaard

als ik de jack wat naar boven trek doet hij het wel goed, wel wat zacht...draaien helpt niet..

ik heb de ingang al met de stofzuiger schoongemaakt maar dat mocht niet baten
  #4  
Oud 7 April 2009, 16:56
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Stofzuiger zal niet werken, je zult toch even (maar dan heeeel voorzichtig) met een middeltje erin moeten. Of je aansluiting (laten) vervangen kan natuurlijk ook.
  #5  
Oud 7 April 2009, 16:59
» iPhone 3GS 32GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 April 2009
Berichten: 3
Standaard

wat voor middeltje?
  #6  
Oud 7 April 2009, 17:25
Gilliam's schermafbeelding
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 29 December 2008
Locatie: Amsterdam
Berichten: 665
Standaard

Probeer is een veer o.i.d., gewoon zodat je stof en andere rotzooi eruit haalt.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPad maakt vreemd sissend geluid Petje iPad algemeen 9 19 August 2010 13:28
Als ik foto's op mijn iPhone wil zetten, verwijdert iTunes eerst mijn oude! avdmdj iTunes 0 12 August 2010 01:56
Muziek: Geen geluid wanneer ik muziek afspeel Schepe Muziek, foto & video 1 9 June 2010 11:42
Geluid is slecht als ik film tijdens een concert met mijn 3gs peter187 iPhone algemeen 9 8 March 2010 20:02
Vreemd geluid tijdens bellen area070 Archief 3 23 April 2008 16:55

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 07:15.