na update 3.0 werkt iphone niet meer: geen simkaart

na update 3.0 werkt iphone niet meer: geen simkaart discussie in iPhone algemeen forum; ( verdwijnt na registratie ) hallo mensen, ik heb een iPhone 3g 16 gb. ik heb 3 dagen geleden een update uitgevoerd via itunes naar update 3.0. nu werkt mijn ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 25 June 2009, 21:28
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Linux
 
Geregistreerd: 25 June 2009
Berichten: 5
Standaard na update 3.0 werkt iphone niet meer: geen simkaart

hallo mensen,

ik heb een iPhone 3g 16 gb. ik heb 3 dagen geleden een update uitgevoerd via itunes naar update 3.0. nu werkt mijn iphone niet meer. hij kan de simkaart niet meer vinden zogenaamd. hij zit gewoon erop.

ik heb mijn iphone gereset, heb heelw at dingen geprobeerd, maar lukt niet

kan iemand mij misschien helpen?

misschien is de oplossing om weer terug te gaan naar update 2.1, maar hoe?

heeft iemand een oplossing aub
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 25 June 2009, 21:34
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Heb jij Yellowsn0w in het verleden gebruikt? Zoja: nu gewoon Redsn0w draaien en daarna Ultrasn0w halen uit cydia. Dan kan jij weer bellen.

Heb je simlockvrije iPhone/t-mobileicon iPhone+abo zorgen dat je activeert mbv iTunes.
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
  #3  
Oud 25 June 2009, 21:41
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Linux
 
Geregistreerd: 25 June 2009
Berichten: 5
Standaard

Yellowsn0w wat is dat? ik weet niet meer, hoe weet ik dat?

ik heb abbo van t-mobileicon en is simlock denk ik
  #4  
Oud 25 June 2009, 21:43
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Dan is het gewoon een activatie probleem waarschijnlijk.

Gebruik je iTunes op Linux of werk je ook met windows? Je moet hem namelijk gewoon nog even aan iTunes hangen. Dan zal hij willen activeren. *waarschijnlijk*
  #5  
Oud 25 June 2009, 21:47
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Linux
 
Geregistreerd: 25 June 2009
Berichten: 5
Standaard

ik heb windows vista

en doe het via itunes yaaa

hij kon 2 dagen geleden activeren, het werkte voor 1 uur zeg maar

maar dan gaf die ineens weer geem simkaart gevonden

nu doet hij niet meer, als ik aan itunes vervind, zegt itunes geen simkaart gevonden

please help
  #6  
Oud 25 June 2009, 21:49
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Mijn voorstel: Herstel in iTunes opnieuw naar 3.0 en activeer hem opnieuw. Zet nog even geen back-up terug. Mocht hij de problemen dan nog hebben, vermoed ik een hardwarematig probleem, dat wil zeggen, of je simkaart is defect of iets in je iPhone.
  #7  
Oud 25 June 2009, 22:18
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Linux
 
Geregistreerd: 25 June 2009
Berichten: 5
Standaard

nou de itunes zegt nu oook geen sim kaart gevonden in de telefoon, dus kan niks meer doen, wat moet ik doen
  #8  
Oud 25 June 2009, 22:20
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Probeer het eens met een andere t-mobileicon simkaart. Als dat ook niet werkt, is een andere kabel/pc/mac misschien de oplossing.

En anders even terug naar de T-moibile shop. Die kunnen je verder helpen waarschijnlijk.
  #9  
Oud 25 June 2009, 22:21
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Linux
 
Geregistreerd: 25 June 2009
Berichten: 5
Standaard

ik was er vandaag die zeiden dat er een confict ontstond tussen sim kaart en update 3????? en dat ze hard bezig waren voor een oplossing

EDIT
heheh

heb de scroefjes eruit gehaald. heb de in me iPhone gekeken en zag er een haartje erin, heb eruit gehaald, toen herkende hij me sim kaart wel, heb geactiveerd en nu werkt mijn telefoon wel, hopelijk over paar uur zegt die niet weer sim kaart niet gevonden


Laatst gewijzigd door King1987; 25 June 2009 om 22:35. Reden: Edit knop gebruiken aub
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
internet (geen Wi-Fi) werkt niet meer naar update 4.0 ray36 T-Mobile 11 13 March 2011 18:26
Simkaart werkt geloof ik niet. Waarom geen idee olav14 KPN, Hi, Telfort, MTV Mobile 10 8 March 2011 11:17
Simkaart werkt niet meer? tj2307 iPhone algemeen 3 5 October 2010 13:22
iPhone werkt niet meer na update 3.1.3 Rob S. Archief 3 11 March 2010 09:06
iPhone 3G werkt niet meer na update mathim iPhone algemeen 11 8 August 2008 21:26

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 16:09.