Geen geluidje bij opladen

Geen geluidje bij opladen discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo allemaal, Sinds ik op OS 3.0 (met jailbreak ) zit, krijg ik geen geluidje meer als ik de iPhone oplaadt. Ook verandert het batterij ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 27 June 2009, 15:05
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 27 November 2008
Berichten: 5
Standaard Geen geluidje bij opladen

Hallo allemaal,

Sinds ik op OS 3.0 (met jailbreak) zit, krijg ik geen geluidje meer als ik de iPhone oplaadt. Ook verandert het batterij icoontje niet. Het opladen werkt echter wel. Hebben anderen dit probleem ook en is dit op te lossen?

Alvast bedankt,

Durkie
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 27 June 2009, 15:31
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 30 October 2008
Berichten: 60
Standaard

Ik heb het zelfde probleem ook al bij Fw 2.2.1 en bij 3.0 nog steeds ook geen geluidje meer ook geen batterij meer in mijn lockscreen of statusbar. Heb al vanalles gedaan. Als ik herstel in iTunes zonder reserve kopie terug te zetten werkt het een paar dagen weer. En ineen is alles weer weg
  #3  
Oud 27 June 2009, 15:39
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 27 November 2008
Berichten: 5
Standaard

Dat was ik inderdaad vergeten. In mijn lockscreen is de 'grote' batterij ook weg.
  #4  
Oud 27 June 2009, 15:45
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 30 October 2008
Berichten: 60
Standaard

Ik denk in mijn geval toch aan een hardware probleem omdat het ook op een lege iPhone zonder jailbreak muziek of andere app's terug komt misschien de dockconector ofzo?
  #5  
Oud 29 June 2009, 12:18
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 27 November 2008
Berichten: 5
Standaard

Nog wat extra info.

Alle batterij png bestanden staan gewoon op de gebruikelijke plek: \System\Library\CoreServices\SpringBoard.app en toch is deze niet zichtbaar in het lock scherm.

Is er soms een instellingsbestand waarin verwijzingen naar de batterij bestanden staan?
  #6  
Oud 6 July 2009, 11:49
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 27 November 2008
Berichten: 5
Standaard Opgelost!!

Dit probleem is waarschijnlijk veroorzaakt door de oude supreme preferences te gebruiken op 3.0. Er schijnt nl een nieuwe setting te zijn waarmee je kan verbergen dat je aan't opladen bent (sbhideacpower). Indien je instellingen/Algemeen/Stel opnieuw in/Herstel alle instellingen kiest is het probleem opgelost. Wel weer alle icoontjes goed zetten. grrrrrr..
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
ander geluidje bij locken Hollywoodthehell Jailbreak apps en thema's 1 11 February 2011 13:42
Klik geluidje bij aanzetten Wi-Fi belgiumiphone Wi-Fi 2 29 November 2010 11:15
Geluidje bij nieuwe Wi-Fi verbinding vuurvreter Wi-Fi 1 21 November 2010 18:18
bij opladen geen internet-verbinding? jajaohnee iPhone algemeen 0 2 September 2010 11:29
Problemen bij opladen Prydz iPhone algemeen 3 6 August 2009 16:41

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 02:16.