Iphone 3gs FW 3.1.2 blijft rebooten naar netwerk herstel

Iphone 3gs FW 3.1.2 blijft rebooten naar netwerk herstel discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo, Kan iemand mij misschien helpen? Nadat ik mijn vodafonesimkaart verwissel met mijn T-mobile simkaart en dan netwerk herstel doe dan blijft mij iphone de ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 26 November 2009, 16:26
» iPhone 4S 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 October 2009
Berichten: 191
Standaard Iphone 3gs FW 3.1.2 blijft rebooten naar netwerk herstel

Hallo,

Kan iemand mij misschien helpen?
Nadat ik mijn vodafonesimkaart verwissel met mijn T-mobile simkaart en dan netwerk herstel doe dan blijft mij iphone de hele tijd rebooten met als gevolg dat ik weer een restore moet doen en opnieuw moet jailbreaken....

Heeft iemand misschien hier een oplossing verklaring voor?

Ik gebruik blackra1n van de blackra1n website (windows versie)
Blacksnow voer ik uit nadat ik balckra1n heb geinstalleerd.
Misschien dat ik blacksnow dan beter vanuit cydia kan installeren?

Ik word er een beetje simpel van om elke keer te restoren.

Alvast bedankt voor de reacties...
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 26 November 2009, 16:29
De Generaal's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 7 September 2009
Berichten: 1.804
Standaard

Heb je een nieuwe 3GS? Dat betekent dat je denk ik met een tethered jb zit, maar dat is niet het grootste probleem als ik dit zo lees. Jouw iPhone reboot zichzelf dus de hele tijd? Of bedoel je dat de iPhone zichzelf eenmalig reboot nadat je netwerkinstellingen reset? Als dit laatste het geval is dan is dit 'normaal' want als je je neterwerkinstellingen reset dan reboot je iPhone zichzelf.
  #3  
Oud 26 November 2009, 16:39
» iPhone 4S 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 October 2009
Berichten: 191
Standaard

Ik heb mijn iphone 4 okt 2009 gekocht dus niet splinternieuw.
Mijn iphone blijft rebooten Hij komt niet verder dan het apple logo.
Als hij dan weer uitgaat zeg maar naar rebooten dan word het scherme even zwart en denk ik dat hij klaar is.
vervolgens krijg ik weer het apple logo en ga zo maar door.
  #4  
Oud 3 December 2009, 19:23
» iPhone 4S 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 2 August 2008
Berichten: 9
Standaard iPhone blijft rebooten na Network Restore

Beste,

Mijn iPhone 3GS 3.1.2 jailbrake & unlocked doet een beetje vreemd. Sinds ik hem kreeg (maandje geleden) heeft hij prima gewerkt. Jailbreak ging in een keer goed etc.

Vandaag deed mijn Wi-Fi een beetje raar. Hij wou niet connecten etc. Dus ik deed een Network Restore. Helaas blijft hij nu constant rebooten. Apple logo voor 2 minuten lang oid, daarna zwart scherm voor ongeveer 2 seconden, en dan nog een keer...

Is er een manier om dit te fixen zonder restoren etc?

Groeten,
Diederik
  #5  
Oud 3 December 2009, 19:25
De Generaal's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 7 September 2009
Berichten: 1.804
Standaard

// Topics samengevoegd.

In het vervolg graag even de zoekfunctie gebruiken aub.
  #6  
Oud 3 December 2009, 19:32
» iPhone 4S 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 2 August 2008
Berichten: 9
Standaard

Citaat:
Oorspronkelijk geplaatst door De Generaal Bekijk bericht
// Topics samengevoegd.

In het vervolg graag even de zoekfunctie gebruiken aub.
Ik had dat topic al gelezen, echter is mijn probleem anders.
Mijn iPhone heeft een maand lang prima gewerkt zonder enkele restore nodig. En nu, na een doodsimpele network restore boot ie niet meer...
  #7  
Oud 5 December 2009, 19:08
» iPhone US 8GB [FW: 4.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 November 2007
Berichten: 2
Standaard

Sorry: Ik heb het bovenstaande gelezen, maar ik ben ook van mening dat dit probleem niet elders of het forum staat.

Ik heb precies het zelfde probleem zoals pienoet & Diederik hier aangeven, met mijn nieuwe Iphone 3GS 3.1.2 met helaas de nieuwste modemversie 5.11.07 (half november gekocht in de USA). Op de zelfde manier gejailbraekt & unlocked.
Hij werkt voor een week of twee prima en na een restart blijft die telkens rebooten (appletje paar minuten in beeld, een witte flash, een herstart, appletje paar minuten in beeld, witte flash etc etc etc.

Heb het nu al voor de tweede keer.
De eerste keer was ook bij een netwerk herstel.
En nu was mijn batterij gewoon leeg. Na een restore durf ik eigenlijk de Iphone al helemaal niet meer op te starten. Terwijl die het wel perfect doet als dit euvel niet voorkomt.

Na talloze resetten en wel of niet aansluiten op de laptop (ben er zelf ook nog niet achter hoe ik het precies doe) kom ik nog wel in safe modus van de Iphone, met de melding dat Springboard gecrashed is en of ik die misschien wil herstarten. Als ik dat doe, ben ik weer terug bij af en gaat die uiteraard weer telkens rebooten en start hij weer niet door. Om gek van te worden.

Ik vermoed dat het wat met SBSettings heeft te maken, maar vraag me niet waarom.


Weet iemand meer of is er een oplossing...??

Grtz,
Jason
  #8  
Oud 5 December 2009, 19:33
De Generaal's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 7 September 2009
Berichten: 1.804
Standaard

Citaat:
Oorspronkelijk geplaatst door JasonRook Bekijk bericht
Sorry: Ik heb het bovenstaande gelezen, maar ik ben ook van mening dat dit probleem niet elders of het forum staat.

Ik heb precies het zelfde probleem zoals pienoet & Diederik hier aangeven, met mijn nieuwe Iphone 3GS 3.1.2 met helaas de nieuwste modemversie 5.11.07 (half november gekocht in de USA). Op de zelfde manier gejailbraekt & unlocked.
Hij werkt voor een week of twee prima en na een restart blijft die telkens rebooten (appletje paar minuten in beeld, een witte flash, een herstart, appletje paar minuten in beeld, witte flash etc etc etc.

Heb het nu al voor de tweede keer.
De eerste keer was ook bij een netwerk herstel.
En nu was mijn batterij gewoon leeg. Na een restore durf ik eigenlijk de Iphone al helemaal niet meer op te starten. Terwijl die het wel perfect doet als dit euvel niet voorkomt.

Na talloze resetten en wel of niet aansluiten op de laptop (ben er zelf ook nog niet achter hoe ik het precies doe) kom ik nog wel in safe modus van de Iphone, met de melding dat Springboard gecrashed is en of ik die misschien wil herstarten. Als ik dat doe, ben ik weer terug bij af en gaat die uiteraard weer telkens rebooten en start hij weer niet door. Om gek van te worden.

Ik vermoed dat het wat met SBSettings heeft te maken, maar vraag me niet waarom.


Weet iemand meer of is er een oplossing...??

Grtz,
Jason
Denk dat jij te maken hebt met een tethered-jailbreak. Zou je misschien even kunnen kijken, naar de productieweek (Instellingen > Algemeen > Info > Serienummer en dan vormen het 4e en 5e getalletje van het serienummer samen het weeknummer). Is dit getalletje hoger dan 40 dan zit je met een tethered jailbreak en is dat de verklaring voor jouw probleem.
  #9  
Oud 5 December 2009, 19:44
» iPhone 4S 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 2 August 2008
Berichten: 9
Standaard

Citaat:
Oorspronkelijk geplaatst door De Generaal Bekijk bericht
Denk dat jij te maken hebt met een tethered-jailbreak. Zou je misschien even kunnen kijken, naar de productieweek (Instellingen > Algemeen > Info > Serienummer en dan vormen het 4e en 5e getalletje van het serienummer samen het weeknummer). Is dit getalletje hoger dan 40 dan zit je met een tethered jailbreak en is dat de verklaring voor jouw probleem.
Inderdaad lijkt me dat het geval bij hem.
Ik heb echter een untethered jb. Maar het is allemaal al opgelost bij mij, tenminste: restore -> nieuwe jb....
  #10  
Oud 5 December 2009, 21:57
» iPhone US 8GB [FW: 4.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 November 2007
Berichten: 2
Standaard

Hallo. Het 4e en 5e getalletje zijn bij mij precies 40. Dus geen tethered-jailbreak.

Ik heb de Iphone net weer aan de praat gekregen.
-) Door in veilige modus van de IPhone, eerst sync uit te voeren met iTunes.
-) In instellingen >> Safari >> de Fraudemelding uit te zetten.
-) Een restart uit laten voeren van SBSettings (= reset springboard).
-) Daarna was mijn knop van Wi-Fi ge-deactiveerd (licht grijs).
-) Nogmaals een respring uit laten voeren in SBSettings, had geen gewenst effect.
-) En als laatste de Iphone helemaal uitgezet en weer opnieuw opgestart....en jawel nu doet die het weer helemaal normaal....alles goed en snel.
-) Voor de zekerheid nog twee keer de iphone opnieuw opgestart ter testen van vastlopen, geen problemen meer.

Gelukkig heb ik dit keer geen restore hoeven uitvoeren, maar hoe lang gaat die het nu weer volhouden. Het vertrouwen is wel wat minder geworden zeg maar, aangezien ik nog geen oorzaak heb gevonden.

Hij doet nu wel alles weer, lekker snel. Ook opnieuw opstarten gaat prima. Maar ben bang voor de volgende keer dat die weer crashed. Is nu toch al twee keer gebeurd in 3 weken, zonder duidelijke reden (software installeren ofzo)

Grtz!
  #11  
Oud 7 December 2009, 14:23
» iPhone 3GS 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 25 October 2009
Berichten: 2
Standaard

Hallo, ik heb ook het probleem
na herstel alle instellingen blijft mijn iphone rebooten, die is nu al 2 uur zo bezig, ik heb alle forums opgezocht maar ik vind geen oplossing voor mijn probleem,
Mijn iphone laad met het apple teken en komt daaronder een balk te staan die laad, als die balk vol geladen is krijg ik een wit scherm ne valt uit en reboot zich weer, Itunes vindt mijn gsm ook niet als ik het insteek met usb

Kan iemand mij helpen aub want ben echt einde te raad
  #12  
Oud 7 December 2009, 14:43
Michel15's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 August 2009
Locatie: Grinsln
Berichten: 1.309
Standaard

Citaat:
Oorspronkelijk geplaatst door Axell Bekijk bericht
Hallo, ik heb ook het probleem
na herstel alle instellingen blijft mijn iphone rebooten, die is nu al 2 uur zo bezig, ik heb alle forums opgezocht maar ik vind geen oplossing voor mijn probleem,
Mijn iphone laad met het apple teken en komt daaronder een balk te staan die laad, als die balk vol geladen is krijg ik een wit scherm ne valt uit en reboot zich weer, Itunes vindt mijn gsm ook niet als ik het insteek met usb

Kan iemand mij helpen aub want ben echt einde te raad
herstel alle instellingen is een optie die je eigenlijk niet had moeten kiezen.

Zet hem in DFU en herstel de iPhone
__________________

  #13  
Oud 7 December 2009, 14:49
» iPhone 3GS 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 25 October 2009
Berichten: 2
Standaard

hij springt op zwart scherm maar ik krijg niks bij Itunes. hij vindt mijn gsm totaal niet !
  #14  
Oud 15 December 2009, 14:15
» iPhone 3GS 32GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 21 October 2009
Berichten: 5
Standaard

Ik zit met hetzelfde probleem; sinds de netwerk reset blijft de telefoon constant opnieuw opstarten en kan de computer hem dus ook niet vinden. 10 sec home en power button ingedrukt houden lukt bij mij niet; is het iemand gelukt om met dit probleem in DFU te komen??

Laatst gewijzigd door egbertja; 15 December 2009 om 14:48.
  #15  
Oud 15 December 2009, 15:40
» iPhone 4S 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 2 August 2008
Berichten: 9
Standaard

Citaat:
Oorspronkelijk geplaatst door egbertja Bekijk bericht
Ik zit met hetzelfde probleem; sinds de netwerk reset blijft de telefoon constant opnieuw opstarten en kan de computer hem dus ook niet vinden. 10 sec home en power button ingedrukt houden lukt bij mij niet; is het iemand gelukt om met dit probleem in DFU te komen??
Het is mij wel gelukt. Ik kon gewoon DFU in en heb hem daarna hersteld. Uit welke week komtie?
  #16  
Oud 15 December 2009, 17:06
» iPhone 3GS 32GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 21 October 2009
Berichten: 5
Standaard

Ik heb geen idee wat de productieweek is, de telefoon is iig eind juli geleverd, dus maximaal week 31.

Door een ongelukje met vocht op de aanknop enige tijd geleden doet deze het volgens mij niet helemaal goed meer, daardoor lukt het volgen mijn niet om hem in DFU te krijgen.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 3GS blijft rebooten (FW: 3.1.3) iMarvin. iPhone algemeen 2 5 August 2010 23:55
iphone blijft rebooten hean iPhone algemeen 4 22 July 2010 23:48
Iphone 3GS blijft om herstel vragen na jailbreak spdfrk Archief 1 28 January 2010 00:10
iphone blijft rebooten carloow iPhone algemeen 14 5 September 2009 21:28
iPhone blijft rebooten! bassie40 Unlock [archief] 29 21 January 2008 21:53

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 03:39.