3G verbinding werkt niet goed

3G verbinding werkt niet goed discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo, Ik heb het volgende probleem met mijn iPhone 3Gs: Als ik een applicatie opstart waar een internetverbinding voor vereist is, moet ik deze eerst ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 27 April 2010, 12:19
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 April 2010
Berichten: 1
Standaard 3G verbinding werkt niet goed

Hallo,

Ik heb het volgende probleem met mijn iPhone 3Gs:

Als ik een applicatie opstart waar een internetverbinding voor vereist is, moet ik deze eerst afsluiten en vervolgens nog een keer opnieuw opstarten voordat deze verbinding heeft gemaakt met internet.
Als ik bijvoorbeeld meteen vanuit het homescreen op Safari druk dan kan hij geen verbinding tot stand brengen. Ik moet dan dus eerst weer op de homeknop drukken en dan nogmaals op safari drukken, dan heb ik ineens wel verbinding.
Dit is alleen zo als ik op 3G/edge oid zit. Als ik op een Wi-Fi verbinding zit werkt het wel meteen.
Ik heb al een herstel uitgevoerd en de firmware opnieuw geinstalleerd.
Verder is de iPhone niet gejailbreakt. Het probleem is ook sinds 2 maanden ongeveer.

Iemand een idee wat er aan de hand kan zijn en hoe dit opgelost kan worden?

Alvast bedankt!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 27 April 2010, 15:57
» iPhone 3GS 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 15 March 2010
Locatie: op aarde
Berichten: 35
Standaard

Ik heb t-mobile erover gebeld want heb hetzelfde probleem ze zouden het onderzoeken zeiden ze (dus scheit zeiden beleeft)
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Notifier+ werkt niet goed jeltebakker1 Jailbreak apps en thema's 0 13 February 2011 22:21
Installer werkt niet goed? Saaaaab Archief 16 11 December 2009 17:45
Installer werkt niet goed marquito Jailbreak apps en thema's 3 19 September 2008 14:59
synchroniseren werkt niet goed DaveyY iTunes 17 4 September 2008 21:37
Summerboard werkt niet goed joke_name Archief 1 17 March 2008 14:19

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 17:29.