[Iphone 4] Led aan achterkant blijft branden

[Iphone 4] Led aan achterkant blijft branden discussie in iPhone algemeen forum; ( verdwijnt na registratie ) De flitsled aan de achterkant van mijn iPhone 4 blijft constant branden.. ik vind het maar een raar geval. Gister deed de iphone het wel ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 6 August 2010, 14:06
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 64GB (Wit) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 14 March 2010
Berichten: 13
Standaard [Iphone 4] Led aan achterkant blijft branden

De flitsled aan de achterkant van mijn iPhone 4 blijft constant branden.. ik vind het maar een raar geval. Gister deed de iphone het wel gewoon goed en nu blijft die led dus constant branden.

Waar moet ik zijn voor de garantie? Ik heb de iphone gister via AMP van t-mobileicon geleverd gekregen
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 6 August 2010, 14:11
pascalletje's schermafbeelding
» iPhone 7 128GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 October 2007
Locatie: Bergeijk
Berichten: 760
Standaard

Je kan eens proberen je iPhone te herstellen met iTunes, je bent dan wel alle instellingen kwijt.
Als het dan opgelost is, is het een software probleem. Zo niet, dan is het een hardware probleem en zou ik hem terugsturen.
  #3  
Oud 6 August 2010, 14:13
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 64GB (Wit) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 14 March 2010
Berichten: 13
Standaard

Het lijkt me een hardware probleem want als ik de telefoon uitzet blijft de led ook gewoon branden. En waar zou ik de telefoon dan naartoe moeten sturen?
  #4  
Oud 6 August 2010, 14:14
WDS001's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 June 2008
Locatie: New York, NY
Berichten: 5.502
Send a message via twitter to WDS001
Standaard

Doe eens een harde reset en als dat niet helpt kan je je iPhone best even in DFU herstellen in iTunes en géén reservekopie terugzetten.

Pas je trouwens ook even je profiel aan?
  #5  
Oud 6 August 2010, 14:14
pascalletje's schermafbeelding
» iPhone 7 128GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 October 2007
Locatie: Bergeijk
Berichten: 760
Standaard

Als je hem helemaal uitzet (ongeveer 6 seconden aan/uit knop inhouden en "uitsliden"), of als je hem standby zet?
  #6  
Oud 6 August 2010, 14:17
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 64GB (Wit) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 14 March 2010
Berichten: 13
Standaard

Echt helemaal uit 6 seconde aan/uit knop, dan blijft de led nog steeds branden.
Ik zal even mn profiel aanpassen
  #7  
Oud 6 August 2010, 14:19
pascalletje's schermafbeelding
» iPhone 7 128GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 October 2007
Locatie: Bergeijk
Berichten: 760
Standaard

Citaat:
Oorspronkelijk geplaatst door marcjeno1 Bekijk bericht
Echt helemaal uit 6 seconde aan/uit knop, dan blijft de led nog steeds branden.
Das wel echt heel apart
Ik zou in ieder geval nog een restore in DFU mode proberen, en geen backup terugzetten. Als het probleem er dan nog is moet het haast wel hardware zijn...
  #8  
Oud 6 August 2010, 14:32
» iPhone 4 32GB (Zwart) [FW: 4.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 August 2010
Berichten: 36
Standaard

Haha, heel vaag... Heb je je iPhone ook al een keer helemaal leeg laten lopen? Lijkt me niet dat het ledje dan nog blijft branden...? Als je hem dan weer oplaadt(terwijl die dus helemaal leeg is), gaat ie dan weer branden?
  #9  
Oud 6 August 2010, 14:37
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 64GB (Wit) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 14 March 2010
Berichten: 13
Standaard

iPhone is helemaal leeg maar led blijft branden dus hij blijft het net zo lang doen totdat de hele batterij echt helemaal leeg is lijkt mij
  #10  
Oud 6 August 2010, 14:39
Undertaxxx's schermafbeelding
iPhone(club) Guru
» iPhone 5s 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 March 2008
Locatie: België (Vlaams Brabant)
Berichten: 1.239
Send a message via twitter to Undertaxxx
Standaard

Download eens zo'n gratis applicatie voor je flash aan en uit te schakelen, kijken of dat iets doet .
  #11  
Oud 6 August 2010, 14:41
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 64GB (Wit) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 14 March 2010
Berichten: 13
Standaard

Met het flitsen in de foto applicatie gaat de led wel feller branden als ik hem op aan zet. maar alsnog als ik uit de app ga dan gaat ie gewoon lekker verder branden

Maar weet iemand nou waar ik voor de garantie heen moet als de iPhone via AMP geleverd is?

Laatst gewijzigd door marcjeno1; 6 August 2010 om 14:43.
  #12  
Oud 6 August 2010, 14:58
iScorpio's schermafbeelding
iPhone(club) Guru
» iPhone 7 Plus 32GB (Zwart) [FW: 10.2.1]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Zilver) [FW: 10.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Veluwe
Berichten: 11.261
Standaard

Je hebt wel een jailbreak. Wat voor een Cydia programma's heb je allemaal geïnstalleerd? Probeer deze eens te de-installeren en kijken of dit een mogelijke oplossing is.
__________________

PB's met vragen worden niet beantwoord, post deze op het forum!
  #13  
Oud 6 August 2010, 15:50
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 64GB (Wit) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 14 March 2010
Berichten: 13
Standaard

Er blijkt een beetje vocht in te zitten ofzo ik heb de achterkant even opengemaakt en ff met een compressor er doorheen geschoten, alles is weer back to normal
  #14  
Oud 7 October 2010, 20:54
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 October 2010
Berichten: 2
Standaard

MMmmmm, heb precies hetzelfde probleem. Heb iPhone nog geen week. Inderdaad wel vervelend: tijdens bellen gaat omgeving zonnebril dragen. Precies hetzelfde: zelfs als ik hem helemaal uitzet blijft het lampje branden. Wil hem om garantieredenen niet openen: heb 30 min met fohn op toestel geblazen met simkaart uit: geen effect. Die van mij gaat maar terug waar ie vandaan komt :-((((
  #15  
Oud 20 January 2011, 22:24
» iPhone 4 16GB (Zwart) [FW: 4.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 16 January 2011
Berichten: 9
Standaard

ik heb ook het zelfde probleem ze zeggen dat je de baterij eruit mot halen en dan het probleem is opgelost
  #16  
Oud 31 October 2011, 20:13
» iPhone 4 8GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 31 October 2011
Berichten: 2
Standaard lampje gaat ongevraagd telkens aan van Iphone 4

IK heb hetzelfde probleem.
Wat is een definitieve oplossing?
  #17  
Oud 29 November 2011, 18:36
» iPhone 4 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 20 September 2010
Locatie: deventer
Berichten: 19
Standaard

Citaat:
Oorspronkelijk geplaatst door roelofspeckmann Bekijk bericht
IK heb hetzelfde probleem.
Wat is een definitieve oplossing?

Is je probleem inmiddels al opgelost ?
Ik had deze probleem ook tot vandaag .
Ik kwam op internet een handleiding tegen , hoe je dit kon oplossen .
Ik heb de camera+LED module eruit gehaald ( is een deel) en onder de led
zit een goudkleurige plaatje daar heb ik isolatie tape opgeplakt .
alles weer dicht geschroeft en mijn probleem is nu over .
  #18  
Oud 29 November 2011, 19:57
» iPhone 4 8GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 31 October 2011
Berichten: 2
Standaard

Beste Fugitibo,
Bedankt voor de tip, maar inmiddels is het probleem opgelost. Ik had garantie en heb het toestel teruggebracht.
Is gerepareerd. Het was een hardware probleem.
Groet,
Roelof
  #19  
Oud 18 January 2014, 21:42
» iPhone 4 8GB (Zwart) [FW: 7.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad [FW: 7.0]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 18 January 2014
Berichten: 1
Standaard ook hetzelfde probleem...

hee mensen,

ik heb ook last van dit probleem.
hij blijft constant branden, heel irritant!
ik ben nu inmiddels wel zo ver dat ik hem ga opsturen, maar ik ben echt een digibeet. hoe moet ik dat opsturen? per post? of moet ik een lijst invullen?
kan iemand ff een link geven?

vriendelijke groeten.
  #20  
Oud 13 March 2014, 20:10
» iPhone 4S 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 March 2014
Berichten: 1
Question over het schoonmaken

heey ik zou graag willen weten hoe je die achterkant het beste kunt openen en hoe je dat lampje uitkrijgt .
ik krijg er echt stress van .
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Proximity led blijft branden warshooter iPhone algemeen 10 23 January 2011 14:57
Lampje bij camera blijft branden jammer iPhone algemeen 1 6 November 2010 09:35
iPhone 1e gen.: iphone (zilveren achterkant) blijft zoeken naar provider alexander123 Unlock 1 28 August 2010 20:55
Lockscreen blijft branden na ontvangen SMS job002 iPhone algemeen 4 23 January 2010 14:56
HELP!! iphone blijft aan/uitgaan na val mister@ iPhone algemeen 2 13 January 2008 18:56

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 17:19.