Problemen bij maildisplay

Problemen bij maildisplay discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo, Ik ben eergisteren met mijn 3gs geupgraded naar ios4 Alles werkte prima tot ik in mijn mailsettings de optie berichtenreeksen afzette (wie vindt dat ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 19 August 2010, 10:43
» iPhone 3GS 32GB (Zwart) [FW: 4.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 August 2010
Berichten: 2
Standaard Problemen bij maildisplay

Hallo,

Ik ben eergisteren met mijn 3gs geupgraded naar ios4

Alles werkte prima tot ik in mijn mailsettings de optie berichtenreeksen afzette (wie vindt dat trouwens uit om de oudste mail eerst te zetten??).
Sindsdien zie ik geen enkele mail nog normaal binnenkomen: Geen voorvertoning van de body, geen afzender, en vandaag zelfs alle mails op verzenddatum 1970.
Ik gebruik een Imap mailbox van gmail.
Heeft iemand dergelijke ervaring of tips?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 10 September 2010, 18:03
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 June 2009
Berichten: 3
Standaard

Hoi Tomhoens,

Heb jij dit probleem al weten op te lossen? Mijn vader heeft namelijk iets soortgelijks. Hij krijgt af en toe een reeks aan mails binnen die ik niet kan openen of verwijderen, ze hebben allemaal geen afzender en de verzenddatum is 1-1-1970.

Als iemand hier een oplossing voor heeft, graag! De mailaccount is van xs4all, dat gebruik ik ook en heb nooit problemen. Daarnaast komen de mails alleen maar binnen op zijn iPhone, want op de server van xs4all komen ze niet voor.

Hoop dat iemand een oplossing heeft, ik heb al eens de account van de iPhone verwijderd en opnieuw ingesteld, maar dit was maar een tijdelijke oplossing, na verloop van tijd kwam het probleem gewoon weer terug.
  #3  
Oud 10 September 2010, 18:23
» iPhone 3GS 32GB (Zwart) [FW: 4.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 August 2010
Berichten: 2
Standaard opgelost

ja, vandaag is het opgelost. Ge-upgraded naar 4,1 en ik ben er van af.
Ik denk dat er in de installatie iets foutgegaan was en dat het nu zo opgelost is. Ik heb bijna nergens anders dergelijke klacht teruggevonden.
  #4  
Oud 11 September 2010, 11:07
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 June 2009
Berichten: 3
Standaard

Bedankt! Heb ook bij m'n vader iOS 4.1 genstalleerd en de berichten zijn weg! Hoop dat ze nu weg blijven!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Problemen bij bellen El_Rutgero iPhone algemeen 0 18 April 2011 21:06
iPhone 3GS: Problemen bij activatie bij gebruik Phonebook sim Fexion Unlock 51 4 September 2010 17:04
fring problemen (hulp); handig bij kijken bij baby marco_sire Archief 1 26 August 2010 09:57
Problemen bij synchroniseren! Vienna-Dutchman iTunes 13 13 December 2009 15:28
problemen bij installer jpbouw Archief 1 20 March 2008 18:43

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 10:25.