Twitbird

Twitbird discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Sinds een jaar gebruik ik Twitbird pro met veel plezier. Maar sinds een week of drie kan ik geen tweets verzenden met een bijlage (foto ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 15 September 2010, 09:49
» iPhone 3G 16GB (Wit) [FW: 4.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 September 2010
Berichten: 3
Exclamation Twitbird

Sinds een jaar gebruik ik Twitbird pro met veel plezier. Maar sinds een week of drie kan ik geen tweets verzenden met een bijlage (foto of geluidsbestand). Ik heb de app al opnieuw ge´nstalleerd, maar dat werk niet. Weet iemand wat ik hieraan kan doen?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 15 September 2010, 11:27
» iPhone 5 64GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 August 2008
Berichten: 1.115
Standaard

Twitter is sinds kort overgestapt op een nieuw open authorisatieprotocol (OAuth), wat meer veiligheid geeft aan het inloggen op je account. Dat zou er mee te maken kunnen hebben, dat dat niet goed afgehandeld wordt nog
  #3  
Oud 15 September 2010, 11:44
mvveelen's schermafbeelding
» iPhone 7 128GB (Zilver) [FW: 11.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 24 November 2008
Locatie: Hoorn NH
Berichten: 1.162
Send a message via twitter to mvveelen
Standaard

Citaat:
Oorspronkelijk geplaatst door Youdidit Bekijk bericht
Sinds een jaar gebruik ik Twitbird pro met veel plezier. Maar sinds een week of drie kan ik geen tweets verzenden met een bijlage (foto of geluidsbestand). Ik heb de app al opnieuw ge´nstalleerd, maar dat werk niet. Weet iemand wat ik hieraan kan doen?
Dan staat in je settings waarschijnlijk de picserver op twitpic. Kies daar eens voor een andere, bijv. yFrog ?

Ik had dit ook en nadat ik dit had aangepast werkte het ineens weer
  #4  
Oud 15 September 2010, 11:59
» iPhone 3G 16GB (Wit) [FW: 4.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 September 2010
Berichten: 3
Standaard

Ik kan nu inderdaad weer foto's uploaden, maar een geluidsopname helaas nog niet. Dank!
Reageren

Labels
app, twitbird pro, twitteren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Twitbird pre Afbeeldingen automatisch opslaan djkavaa iPhone Apps 0 3 September 2010 14:05

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 05:04.