Haperende 3G verbinding

Haperende 3G verbinding discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Sinds dit weekend heb ik een probleem met de internet verbinding op mijn 3GS. Ik heb een telfort abbonement met surf en mail. Het probleem ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 3 October 2010, 23:20
» iPhone 4S 32GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 August 2010
Locatie: Elst
Berichten: 8
Standaard Haperende 3G verbinding

Sinds dit weekend heb ik een probleem met de internet verbinding op mijn 3GS. Ik heb een telforticon abbonement met surf en mail. Het probleem is dat mobiel internet nauwelijks werkt, alleen als bijvoorbeeld de telefoon op vliegtuig mode zet en weer terug dan heb ik ongeveer 30sec internet verbinding. Daarna werkt het niet meer.
Ik heb de telefoon al via iTunes herstelt maar dit heeft geen effect gehad.
Voor het weekend werkte mobielinternet perfect en nu niet meer.
Aan de lokatie kan het ook niet liggen want ben vandaag van het westen naar het oosten gereist en de hele weg geen verbinding gehad.

Iemand een suggestie wat dit kan zijn?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 4 October 2010, 09:57
» iPhone 3GS 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 May 2010
Berichten: 4
Standaard

Hoi, Ik heb precies hetzelfde sinds zondag. Krijg alleen even verbinding als ik het toestel helemaal uitzet en daarna weer aan. Heb nog geen tijd gehad om telforticon te bellen maar ben bang dat ik een antwoord krijg waar ik niet zoveel mee kan.
  #3  
Oud 4 October 2010, 10:31
WDS001's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 June 2008
Locatie: New York, NY
Berichten: 5.502
Send a message via twitter to WDS001
Standaard

Heb je voor de zekerheid al eens een harde reset of eventueel herstel in iTunes gedaan?
  #4  
Oud 4 October 2010, 10:41
» iPhone 3GS 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 May 2010
Berichten: 4
Standaard

Beiden gedaan, maakt helemaal niets uit. Geen verbinding :-(
  #5  
Oud 4 October 2010, 12:35
» iPhone 5s 64GB (Space Grijs) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 31 August 2010
Locatie: Apeldoorn
Berichten: 66
Standaard

Heb je al reset van de netwerkinstellingen geprobeerd?
  #6  
Oud 4 October 2010, 13:53
» iPhone 4S 32GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 August 2010
Locatie: Elst
Berichten: 8
Standaard

Ik heb beide geprobeerd, ik heb vanmorgen ook telforticon gebeld en ze hebben mijn account gereset maar ook dit had geen effect.
@bolle_toon heb je toevallig angry birds op je telefoon staan? Heb het idee dat het gebeurd is na de update van angry birds!
  #7  
Oud 4 October 2010, 14:51
» iPhone 3GS 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 May 2010
Berichten: 4
Standaard

Nee geen angry birds en als ik op het forum van telforticon kijk dan hebben er veel meer mensen problemen en niet alleen met iphones.
  #8  
Oud 4 October 2010, 14:53
» iPhone 3GS 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 May 2010
Berichten: 4
Standaard

Kijk hier eens opeens weten ze bij telforticon dat er problemen zijn. Wat een ballentent.

Storing: 04/10/2010 - Open - Mobiel internet en mms
  #9  
Oud 4 October 2010, 15:52
» iPhone 4S 32GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 August 2010
Locatie: Elst
Berichten: 8
Standaard

Ik blijf het vreemd vinden dat ze er nu pas achter komen. Ik heb het probleem al vanaf vrijdag. Als ik de telefoon op op vliegtuig mode zet en weer terug dat heb ik ongeveer 10sec verbinding.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
haperende performance sinds Ios 4.3 Multimaniak iPhone algemeen 0 14 March 2011 10:29
Windows: Itunes vertoont haperende video's. amsterdam2226 iTunes 0 10 March 2011 10:25
Haperende iPhone herstellen? Lions iPhone algemeen 1 1 March 2011 16:18
Haperende internet M&M007 T-Mobile 0 30 March 2010 17:51

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:59.