iphone 4 opstartprobleem!!

iphone 4 opstartprobleem!! discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Goedemiddag, Mijn vriendin heeft vandaag haar iphone 4 binnen gekregen via gsmweb.nl. Heb zelf ook de iphone 4 dus weet wel hoe je hem voor ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 19 January 2011, 14:38
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 July 2008
Locatie: Spijkenisse
Berichten: 113
Stuur een bericht via MSN naar El_Diablo
Standaard iphone 4 opstartprobleem!!

Goedemiddag,

Mijn vriendin heeft vandaag haar iphone 4 binnen gekregen via gsmweb.nl.

Heb zelf ook de iphone 4 dus weet wel hoe je hem voor het eerst moet gebruiken.

Dus wij simkaart geactiveerd etc.. etc...

Toen kwam het probleem, imei en nog iets unknown toen ik op de infobutton tapte in het beginscherm.

Beetje wezen googlen en las dat ik deze eens moest herstellen in dfu mode.

Dit ook geprobeerd, leek goed te gaan , maar gaf op een gegeven moment foutcode 1013 aan tijdens het restoren.

Volgens mij is deze iphone gewoon kapot, of kan 1 van jullie mij misschien helpen met dit probleem?

Alvast bedankt!

Robin
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 19 January 2011, 14:55
iWiefring's schermafbeelding
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 July 2010
Locatie: Limburg (NL)
Berichten: 2.135
Stuur een bericht via MSN naar iWiefring Stuur een bericht via Skype™ naar iWiefring Send a message via twitter to iWiefring
Standaard

Kun je hem proberen te jailbreaken..?
__________________
"Nothing will ever end war unless the people themselves refuse to go to war." -Albert Einstein
  #3  
Oud 19 January 2011, 14:56
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 July 2008
Locatie: Spijkenisse
Berichten: 113
Stuur een bericht via MSN naar El_Diablo
Standaard

er zit hier waarschijnlijk 4.2 op dus dat werkt nog niet volgens mij
  #4  
Oud 19 January 2011, 15:01
iWiefring's schermafbeelding
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 July 2010
Locatie: Limburg (NL)
Berichten: 2.135
Stuur een bericht via MSN naar iWiefring Stuur een bericht via Skype™ naar iWiefring Send a message via twitter to iWiefring
Standaard

Jawel alleen dan heb je een untethered jailbreak, oftewel je moet opstarten met de pc, want ik heb hem ook gejailbreakt met 4.2.1.
  #5  
Oud 19 January 2011, 15:11
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 July 2008
Locatie: Spijkenisse
Berichten: 113
Stuur een bericht via MSN naar El_Diablo
Standaard

oke ja dat klopt inderdaad.

Maar heb al contact gehad met tmobile en het is een raar probleem, omdat er een andere imeinummer bekend is bij hun er wordt een nieuwe opgestuurd en hopen dat die telefoon het wel doet dan.

bedankt voor je hulp iedergeval
  #6  
Oud 19 January 2011, 18:08
iWiefring's schermafbeelding
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 July 2010
Locatie: Limburg (NL)
Berichten: 2.135
Stuur een bericht via MSN naar iWiefring Stuur een bericht via Skype™ naar iWiefring Send a message via twitter to iWiefring
Standaard

Geen probleem.

Trouwens, (even off-topic):
Ik zie dat je in Spijkenisse woont, ben ik nog vaak geweest aangezien mijn Oma toen in de Hospice daar lag, best mooi stadje!
  #7  
Oud 19 January 2011, 18:25
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 September 2010
Berichten: 112
Stuur een bericht via MSN naar gangster2 Send a message via twitter to gangster2
Standaard

mooi opgelost

off topic: leuk woon zelf ook in spijkenisse
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: QuickPwn opstartprobleem: 0xc000007b Negio Jailbreak 1 3 February 2009 17:50
Opstartprobleem Drazic Archief 3 17 November 2008 13:16
Opstartprobleem! koenvanwieren Unlock [archief] 3 22 January 2008 09:33

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:02.