HELP!!!

HELP!!! discussie in iPhone algemeen forum; ( verdwijnt na registratie ) beste forumleden, ik zit met een probleem. Ik heb vandaag een 2e hands I-phone gekocht. Ik heb de telefoon terplekke getest (internet,bellen etc etc) Vandaag ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 14 April 2011, 21:55
» iPhone 3GS 8GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 14 April 2011
Berichten: 4
Standaard HELP!!!

beste forumleden,

ik zit met een probleem.
Ik heb vandaag een 2e hands I-phone gekocht. Ik heb de telefoon terplekke getest (internet,bellen etc etc) Vandaag overdag heb ik geen problemen gehad ik heb kunnen bellen en internetten (safari en appstore) Toen ik thuis kwam heb ik de telefoon aangesloten op mijn computer. Toen is het gesodemieter begonnen.
Ik moest eerst een updat uitvoeren en een synchronisatie. Dit verliep allemaal prima. Toen dit allemaal klaar was kon ik ineens niet meer bellen. Ik heb wel bereik maar dat valt steeds weg en krijg ik mobieldatanetwerk is niet langer beschikbaar. Tussendoor heb ik nog 1 x kunnen bellen maar sindsdien is dat niet meer mogelijk.
Ik weet ff niet meer wat ik moet doen, heb ik een kat in de zak gekocht of is hier wat aan te doen?? ik heb er aardig wat geld aan uitgegeven en ik zou het echt vervelend vinden als ik een kapotte telefoon heb gekocht..

wie kan mij helpen??
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 14 April 2011, 22:10
» iPhone 5 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 August 2008
Locatie: Wereldbol
Berichten: 625
Stuur een bericht via Skype™ naar Mwfadebeer
Standaard

Weet je of het een gelockte telefoon was? Heb je met je Eigen sim geprobeerd toen je de telefoon kocht?
  #3  
Oud 14 April 2011, 22:10
» iPhone 3GS 8GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 14 April 2011
Berichten: 4
Standaard

ja dat heb ik en in eerste instantie kon ik gewoon bellen maar na een paar uur ineens niet meer
  #4  
Oud 14 April 2011, 22:14
» iPhone 5 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 August 2008
Locatie: Wereldbol
Berichten: 625
Stuur een bericht via Skype™ naar Mwfadebeer
Standaard

Was dat meteen na de update? Wat zie je nu?
  #5  
Oud 14 April 2011, 22:16
» iPhone 3GS 8GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 14 April 2011
Berichten: 4
Standaard

ja dit was direct na de update naar 4.3.2 ik krijg steeds netwerk niet meer beschikbaar en dan gaat hij opnieuw zoeken soms vind hij dat netwerk (knp/hi) en dan een paar minuten later zegt ie weer geen netwerk of geen mobieledataservice. Daarnet had ik heel even 3g verbinding maar viel gelijk weg....
  #6  
Oud 14 April 2011, 22:20
» iPhone 5 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 August 2008
Locatie: Wereldbol
Berichten: 625
Stuur een bericht via Skype™ naar Mwfadebeer
Standaard

Dan lijkt het erop dat je telefoon dmv een jailbreak en unlock simlockvrij was gemaakt en met de upgrade ben je dat kwijt. Vraag bij verkoper na en probeer te achterhalen welke provider de telefoo heeft geleverd. Sommige kunnen nu gratis unlock uitvoeren.
  #7  
Oud 14 April 2011, 22:22
» iPhone 3GS 8GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 14 April 2011
Berichten: 4
Standaard

oke het probleem is dat ik de telefoon in een 2ehands winkel heb gekocht.. en ik dus niet weet wat voor simlock erop zat... is er nog een andere manier om dit op te lossen?
  #8  
Oud 16 April 2011, 00:27
Redchilly's schermafbeelding
» iPhone 4S 32GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 17 March 2008
Locatie: Hilversum
Berichten: 262
Stuur een bericht via Skype™ naar Redchilly
Standaard

Bijna hetzelfde hier.
iPhone is gerepareerd en heeft meteen de nieuwste FW meegekregen (toen 4.3.1).
Kon wel eens bellen, maar meestal "geen service" boven in beeld.
Geprobeerd met een update naar 4.3.2, maar probleem blijft.
Downgrade naar 4.1, nog steeds "geen service" in beeld.

Het is een NL iPhone 3GS die na een jaar SIM-lock vrij gemaakt is via t-mobileicon.
Meerdere SIM kaarten getest, maar de "geen service" melding blijft.

Heb iets gelezen over baseband update van iPad waarmee het opgelost zou kunnen worden.
Nog niet aan toegekomen en beetje huiverig (geen weg terug na update).
Ik blijf nog even zoeken, hoop dat er (snel) een oplossing komt.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 08:16.