iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   iPhone algemeen (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/)
-   -   Het geluid sms en schermtikken weg. (https://forum.iculture.nl/f28/iphone/f32/iphone-algemeen/9584-geluid-sms-schermtikken-weg.html)

ANGER& 18-03-08 17:40

Het geluid sms en schermtikken weg.
 
Het geluid van mn sms doet het niet meer evenals het geluid van de scherm tikken.
Soms valt ook het geluid weg van Ipod func.
Na rebooten doet ie het weer.
Maar mn sms en beeldscherm tikken niet.
Ringtones en de rest van de geluiden doen het gewoon.

Ik heb een 1.1.4. firmware(4A102)
04.04.05_G

Ik heb al verschillende app's verwijderd en sommige opnieuw geupdate.

Ik draai summerboard voor menu.

Wie o Wie kan me helpen????

Ik ben al een dag bezig voor de oplossing



Alvast bedankt

Yor 18-03-08 18:04

Had ik laatst ook toen ik de iPhone van m'n "baas" had geupdate naar 114... :D

Uiteindelijk bleken de 3 NL pakketjes niet helemaal lekker... ff de´nstalleren en weer opnieuw installeren was toen de oplossing... geluid was weer terug en works like a charm now...

Vraag me niet het hoe en waarom... geen idee...

(vreemd, mijn (en andere) iPhone(s) die ik geupdate heb ondervonden dit probleem niet...) :confused:

Suc6...

Gr. Yor

ANGER& 18-03-08 18:18

Ik ga het nu doen, maar ik had het al voordat ik de nederlandse t9 taal en nummer pakketjes had gedownload

bedankt voor je reactie ik wacht af

Yor 18-03-08 18:23

Als je het daarvoor ook al had zal het daar waarschijnlijk niet aan liggen denk ik... :(

Maar er zitten genoeg experts hier online dus komt helemaal goed vermoed ik... :)

Gr. Yor

ANGER& 18-03-08 19:13

Ik heb het gedaan en idd was er geen verbetering!!

Wel bedankt.

Heeft iemand anders nog een mogelijke oplossing?????

Yor 22-03-08 10:02

Probleem al opgelost?

Gr. Yor

ANGER& 24-03-08 17:03

Nee nog steeds niet, weet dan echt niemand wat ik koet doen.
Anders zit er niets anders op dan hem weer te restoren en opnieuw te updaten en te hacken.

jorishetbengeltje 24-03-08 18:44

ik heb hier ook het zelfde probleem. Ben ook opzoek naar de oplossing

yingie 24-03-08 20:08

Behalve restoren (wat overigens niet zo moeilijk meer is tegenwoordig) zou je nog even alles settings kunnen re-setten en opnieuw re-booten.

ANGER& 24-03-08 21:43

De mijn e doet het weer. Ik heb alle apps qua, geluid verwijderd. En ik heb "customize modded" voor de 114 gedownload via installer.
En ik heb m toen niet gereboot maar gewoon uitgezet en weer opgestart...en.................tatatttaaaaaaaaaaaaaaa

Ik ben weer blij, ik hoop dat het jou ook helpt Jorishetbengeltje

Groetjes

yingie 24-03-08 22:03

heel gedoe voor het geluid, haha, maar mooi dat het nu werkt.

Yor 24-03-08 23:08

Top! :)

Gr. Yor

ANGER& 24-03-08 23:48

Iedereen bedankt voor de hulp en de reacties.

Jorishetbengeltje, lukt het jou nu ook om het probleem te verhelpen????
:D

The Doctor 26-03-08 01:12

Ik heb hier plots hetzelfde probleem... Niets bij ge´nstalleerd ofzo :confused:
De beltonen, wekker, etc... werken normaal maar de toetsenklik en systeemgeluidjes (zoals locken, unlocken, inkomende sms, e.d.) zijn weg. Strange...
Ik heb al allerlei dingen geprobeerd maar ik krijg het niet terug. :mad:

Met de oortjes in doet hij het wel...

The Doctor 26-03-08 01:33

OK, opgelost...
Blijkbaar zat er wat stof ofzo in de hoofdtelefoonaansluiting, enkele keren de oortjes erin en uitgedaan en voila :D

schubje 07-04-08 18:23

geluid
 
thks was bij mij ook, zo, koptelefoon er in en er uit en wala opgelost :)


Alle tijden zijn GMT +2. Het is nu 22:33.