Het geluid sms en schermtikken weg.

Het geluid sms en schermtikken weg. discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Het geluid van mn sms doet het niet meer evenals het geluid van de scherm tikken. Soms valt ook het geluid weg van Ipod func. ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 18 March 2008, 18:40
ANGER&'s schermafbeelding
» iPhone US 8GB [FW: 2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 October 2007
Berichten: 76
Standaard Het geluid sms en schermtikken weg.

Het geluid van mn sms doet het niet meer evenals het geluid van de scherm tikken.
Soms valt ook het geluid weg van Ipod func.
Na rebooten doet ie het weer.
Maar mn sms en beeldscherm tikken niet.
Ringtones en de rest van de geluiden doen het gewoon.

Ik heb een 1.1.4. firmware(4A102)
04.04.05_G

Ik heb al verschillende app's verwijderd en sommige opnieuw geupdate.

Ik draai summerboard voor menu.

Wie o Wie kan me helpen????

Ik ben al een dag bezig voor de oplossing



Alvast bedankt
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 18 March 2008, 19:04
Yor's schermafbeelding
Yor Yor is offline
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 November 2007
Berichten: 28
Standaard

Had ik laatst ook toen ik de iPhone van m'n "baas" had geupdate naar 114...

Uiteindelijk bleken de 3 NL pakketjes niet helemaal lekker... ff denstalleren en weer opnieuw installeren was toen de oplossing... geluid was weer terug en works like a charm now...

Vraag me niet het hoe en waarom... geen idee...

(vreemd, mijn (en andere) iPhone(s) die ik geupdate heb ondervonden dit probleem niet...)

Suc6...

Gr. Yor

Laatst gewijzigd door Yor; 18 March 2008 om 19:07.
  #3  
Oud 18 March 2008, 19:18
ANGER&'s schermafbeelding
» iPhone US 8GB [FW: 2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 October 2007
Berichten: 76
Standaard

Ik ga het nu doen, maar ik had het al voordat ik de nederlandse t9 taal en nummer pakketjes had gedownload

bedankt voor je reactie ik wacht af
  #4  
Oud 18 March 2008, 19:23
Yor's schermafbeelding
Yor Yor is offline
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 November 2007
Berichten: 28
Standaard

Als je het daarvoor ook al had zal het daar waarschijnlijk niet aan liggen denk ik...

Maar er zitten genoeg experts hier online dus komt helemaal goed vermoed ik...

Gr. Yor
  #5  
Oud 18 March 2008, 20:13
ANGER&'s schermafbeelding
» iPhone US 8GB [FW: 2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 October 2007
Berichten: 76
Standaard

Ik heb het gedaan en idd was er geen verbetering!!

Wel bedankt.

Heeft iemand anders nog een mogelijke oplossing?????
  #6  
Oud 22 March 2008, 11:02
Yor's schermafbeelding
Yor Yor is offline
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 November 2007
Berichten: 28
Standaard

Probleem al opgelost?

Gr. Yor
  #7  
Oud 24 March 2008, 18:03
ANGER&'s schermafbeelding
» iPhone US 8GB [FW: 2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 October 2007
Berichten: 76
Standaard

Nee nog steeds niet, weet dan echt niemand wat ik koet doen.
Anders zit er niets anders op dan hem weer te restoren en opnieuw te updaten en te hacken.
  #8  
Oud 24 March 2008, 19:44
» iPhone 5 16GB (Wit) [FW: 7.0.4]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 12 February 2008
Berichten: 27
Standaard

ik heb hier ook het zelfde probleem. Ben ook opzoek naar de oplossing
  #9  
Oud 24 March 2008, 21:08
yingie's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 October 2007
Locatie: Venray
Berichten: 1.538
Stuur een bericht via MSN naar yingie
Standaard

Behalve restoren (wat overigens niet zo moeilijk meer is tegenwoordig) zou je nog even alles settings kunnen re-setten en opnieuw re-booten.
__________________
Simlockvrij uit Frankrijk..!.
  #10  
Oud 24 March 2008, 22:43
ANGER&'s schermafbeelding
» iPhone US 8GB [FW: 2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 October 2007
Berichten: 76
Standaard

De mijn e doet het weer. Ik heb alle apps qua, geluid verwijderd. En ik heb "customize modded" voor de 114 gedownload via installer.
En ik heb m toen niet gereboot maar gewoon uitgezet en weer opgestart...en.................tatatttaaaaaaaaaaaaaaa

Ik ben weer blij, ik hoop dat het jou ook helpt Jorishetbengeltje

Groetjes

Laatst gewijzigd door ANGER&; 25 March 2008 om 00:49.
  #11  
Oud 24 March 2008, 23:03
yingie's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 October 2007
Locatie: Venray
Berichten: 1.538
Stuur een bericht via MSN naar yingie
Standaard

heel gedoe voor het geluid, haha, maar mooi dat het nu werkt.
  #12  
Oud 25 March 2008, 00:08
Yor's schermafbeelding
Yor Yor is offline
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 November 2007
Berichten: 28
Standaard

Top!

Gr. Yor
  #13  
Oud 25 March 2008, 00:48
ANGER&'s schermafbeelding
» iPhone US 8GB [FW: 2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 October 2007
Berichten: 76
Standaard

Iedereen bedankt voor de hulp en de reacties.

Jorishetbengeltje, lukt het jou nu ook om het probleem te verhelpen????
  #14  
Oud 26 March 2008, 02:12
The Doctor's schermafbeelding
» iPhone 4S 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 19 November 2007
Locatie: Tienen (Belgi)
Berichten: 156
Standaard

Ik heb hier plots hetzelfde probleem... Niets bij genstalleerd ofzo
De beltonen, wekker, etc... werken normaal maar de toetsenklik en systeemgeluidjes (zoals locken, unlocken, inkomende sms, e.d.) zijn weg. Strange...
Ik heb al allerlei dingen geprobeerd maar ik krijg het niet terug.

Met de oortjes in doet hij het wel...
__________________
Wanneer leren mensen nu eens dat het een iPhone is en geen Iphone? En dat het jailbroken is en niet gejailbreaked?

Laatst gewijzigd door The Doctor; 26 March 2008 om 02:17.
  #15  
Oud 26 March 2008, 02:33
The Doctor's schermafbeelding
» iPhone 4S 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 19 November 2007
Locatie: Tienen (Belgi)
Berichten: 156
Standaard

OK, opgelost...
Blijkbaar zat er wat stof ofzo in de hoofdtelefoonaansluiting, enkele keren de oortjes erin en uitgedaan en voila
  #16  
Oud 7 April 2008, 19:23
» iPhone 3GS 32GB (Zwart) [FW: 4.3.4]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 4.3.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 January 2008
Berichten: 3
Standaard geluid

thks was bij mij ook, zo, koptelefoon er in en er uit en wala opgelost
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Wel ringtone geluid, geen sms geluid of mail geluid en ontgrendel geluid Yaron Ringtones en Wallpapers 29 18 October 2014 13:20
het geluid valt steeds weg boardfreak iPhone algemeen 8 2 September 2014 21:38
Krijg de heletijd het sms bericht geluid terwijl ik geen sms ontvang jaapdeknaap iPhone algemeen 2 16 March 2010 12:31
Aan de lader valt het geluid weg? difrosti iPhone algemeen 3 11 November 2009 22:49
sms geluid of trillen herhalen tot je het bericht hebt geopend KellyVerBier Ringtones en Wallpapers 5 3 May 2008 16:35

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 00:00.