HELP:Ik heb me iphone geupgrade van 1.1.1 naar 1.1.4 installer werkt niet..

HELP:Ik heb me iphone geupgrade van 1.1.1 naar 1.1.4 installer werkt niet.. discussie in Archief forum; ( verdwijnt na registratie ) HELP:Ik heb me iphone geupgrade van 1.1.1 naar 1.1.4 installer werkt niet.. Als ik iets wil downloaden zegt ie elke keer "package failed"....nu wilde ik ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 12-04-08, 18:59
» iPhone 5 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: Nov 2007
Berichten: 79
Standaard HELP:Ik heb me iphone geupgrade van 1.1.1 naar 1.1.4 installer werkt niet..

HELP:Ik heb me iphone geupgrade van 1.1.1 naar 1.1.4 installer werkt niet..
Als ik iets wil downloaden zegt ie elke keer "package failed"....nu wilde ik hem downgrade weer naar 1.1.1 maar dan zegt ie steeds dat er een fout is opgetreden...
Weet iemand misschien hoe ik het probleem met installer kan verhelpen??
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 12-04-08, 19:56
ArB's schermafbeelding
ArB ArB is offline
iPhone(club) Guru
» iPhone US 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Nov 2007
Locatie: Rotterdam
Berichten: 2.362
Standaard

Graag even zoeken via de zoek functie. Als ik hier package failed intik dan zie ik zo gewoon antwoorden.

Slotje
__________________
Origineel: iPhone US 1.0.2 OTB BL3.9 | Huidige firmware: 3.X | Bootloader: 3.9 | Baseband: 04.05.04_G

Zoek in de WIKI voor 99% van alle antwoorden.
Op persoonlijke berichten met vragen over de iPhone reageer ik niet. Gebruik hiervoor het forum. Ik ben geen helpdesk.
 



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
syn van iphone naar Mac werkt niet? liesbethu iTunes 2 04-04-11 15:10
iPhone: iPhone 2G: Herstelt van 3.1.2 naar 3.1.3, Dock werkt niet Demon Hunter Jailbreak 4 29-10-10 15:45
Iphone 3 geupgrade naar 4.0, en accepteerd simkaart niet meer djaforma iPhone algemeen 13 22-06-10 14:38
Na update naar 3.0 heb ik geen installer meer boxke007 Archief 1 03-08-09 23:44
Geupgrade van 1.1.1 naar 1.1.2 probleempje. Vasilli Unlock [archief] 9 03-12-07 22:36

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 09:34.