downloadproblemen.

downloadproblemen. discussie in Archief forum; ( verdwijnt na registratie ) Mijn probleem is het volgende. Mijn zoon en ik hebben beiden een iphone. Hij een paar dagen eerder dan ik. Hij heeft geen problemen gehad ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 20 April 2008, 21:14
» iPhone US 16GB
» Windows
 
Geregistreerd: 20 April 2008
Berichten: 5
Standaard downloadproblemen.

Mijn probleem is het volgende. Mijn zoon en ik hebben beiden een iphone. Hij een paar dagen eerder dan ik. Hij heeft geen problemen gehad met installeren van packages. Ik daarentegen kon niets downloaden. Ik werd geblokkeerd. Bij mijn dochter thuis, die ook Wi-Fi heeft, lukte het wel. Het is toch wel wat vervelend om steeds naar mijn dochter te gaan als ik iets wil downloaden. Ik kan wel internetten met de iphone en heb mijn iphone ook gekoppeld aan de Wi-Fi-verbinding thuis. Ik hoop dat iemand hier wat van snapt. Het gaat trouwens om de 1.1.4 16g.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 20 April 2008, 21:36
yingie's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 October 2007
Locatie: Venray
Berichten: 1.538
Stuur een bericht via MSN naar yingie
Standaard

Installer werkt in principe prima over GPRS. Dat betekent wl dat je iPhone ingesteld moet zijn voor internet via GPRS. Dat vind je bij 'settings' --> 'general' --> 'network'. Daar kan je onder 'EDGE' je internetinstellingen van jouw mobiele provider invullen.

Let wel: de repo van iFoneguide (waar al die mooie NL-pakketjes staan) werkt alleen via wi-fi. Wellicht dat ook andere repo's deze beperking kennen.

PS repo = repository = een internetplekje waar ontwikkelaars programma's hebben neergezet om via Installer te downloaden en installeren.
__________________
Simlockvrij uit Frankrijk..!.
  #3  
Oud 20 April 2008, 23:52
» iPhone US 16GB
» Windows
 
Geregistreerd: 20 April 2008
Berichten: 5
Standaard

Het punt is dat mijn iphone niet herkend wordt door de router dus dat de verbinding alleen via EDGE gaat. Bij mijn zoon is dat wel het geval.
  #4  
Oud 21 April 2008, 00:11
yingie's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 October 2007
Locatie: Venray
Berichten: 1.538
Stuur een bericht via MSN naar yingie
Standaard

Heb je je wel aangemeld bij je eigen netwerk? Dus met wachtwoord enzo? Lijkt erop dat ie je wi-fi adres van je iPhone niet kerkent.

Overigens blijft van kracht dat je via GPRS/EDGE kunt Installen...

Edit: en je kunt wel wi-fi selecteren? Dus geen 'gray wi-fi'?
__________________
Simlockvrij uit Frankrijk..!.

Laatst gewijzigd door yingie; 21 April 2008 om 00:14.
  #5  
Oud 21 April 2008, 13:39
» iPhone US 16GB
» Windows
 
Geregistreerd: 20 April 2008
Berichten: 5
Standaard

Ok, probleem opgelost. We hebben de iphone maar eerst afgemeld en toen weer aangemeld op onze Wi-Fi en nu doet ie het. Hoe het kan, geen idee, maar hij doet het.
  #6  
Oud 21 April 2008, 14:11
yingie's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 October 2007
Locatie: Venray
Berichten: 1.538
Stuur een bericht via MSN naar yingie
Standaard

Heel mooi. Is vaak een kwestie van uit- en weer aanzetten, ja. Veel plezier ermee
__________________
Simlockvrij uit Frankrijk..!.
  #7  
Oud 21 April 2008, 16:26
» iPhone US 16GB
» Windows
 
Geregistreerd: 20 April 2008
Berichten: 5
Standaard

In ieder geval bedankt voor de moeite.
  #8  
Oud 21 April 2008, 16:47
Nikooos's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Tilburg
Berichten: 3.183
Standaard

opgelost.
slotje
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 03:24.