//

FW 2.1 to 2.2!

FW 2.1 to 2.2! discussie in Archief forum; ( verdwijnt na registratie ) Hallo, zo meteen komt de unlock, en hiervoor heb je 2.2 met de originele baseband nodig.. maar ik zit nu op 2.1 met jailbreak. Nu ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 01-01-09, 13:35
nielss nielss is offline
• iOS 8.1
• 8.1
• Besturingssysteem: Mac OS X
 
Geregistreerd: Apr 2008
Locatie: IJmuiden
Berichten: 97
Standaard FW 2.1 to 2.2!

Hallo,

zo meteen komt de unlock, en hiervoor heb je 2.2 met de originele baseband nodig.. maar ik zit nu op 2.1 met jailbreak.

Nu moet ik naar 2.2 met jailbreak voor de unlock.

Moet ik dan gewoon update met de originele Itunes update 2.2? en hoe moet ik verder met jailbreaken? wie kan me helpen?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 01-01-09, 13:37
King1987's schermafbeelding
King1987 King1987 is offline
iPhone(club) Guru
• iOS 6.0.1
• 6.0 beta
• Besturingssysteem: Mac OS X
 
Geregistreerd: Mar 2008
Locatie: Zeeland
Berichten: 7.246
Standaard

Ik verzoek je vriendelijk om de zoekfunctie even te gebruiken. Maar om een tip te geven: Update in iTunes en gebruik quickpwn 2.2

Succes

Ik ga deze op slot zetten, er is meer dan genoeg over te vinden

>slotje<
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
 



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 16:31.