OktoPrep - run OktoPrep before updating to 1.1.2.

OktoPrep - run OktoPrep before updating to 1.1.2. discussie in Unlock [archief] forum; ( verdwijnt na registratie ) Help! In de 1.1.2. unlock (Windows) guide installeer je eerst oktoprep voordat je de upgrade van 1.1.1. naar 1.1.2. maakt. Maar als ik na de ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

 

 

Discussietools Weergave
  #1  
Oud 21 November 2007, 00:44
LJJ's schermafbeelding
LJJ LJJ is offline
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 September 2007
Berichten: 125
Standaard OktoPrep - run OktoPrep before updating to 1.1.2.

Help!

In de 1.1.2. unlock (Windows) guide installeer je eerst oktoprep voordat je de upgrade van 1.1.1. naar 1.1.2. maakt.

Maar als ik na de update de jailbreak software gebruik krijg ik de volgende melding: "This ultility can only be used if you have already run OktoPrep before updating to 1.1.2."

En dan stop de jailbreak software..
Ik heb het al meerdere malen geprobeerd maar ik krijg telkens dezelfde fout..

Vraag 1:
Wat bedoelen ze met 'already RUN oktoprep' ??? Als ik oktoprep installeer zie ik geen applicatie om te 'runnen'. Mis ik nou wat?

Vraag 2:
Hoe kom ik van die foutmelding af

Alvast bedankt!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 21 November 2007, 00:52
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.079
Send a message via twitter to Destiny
Standaard

Antwoord op vraag 1: Als je oktoprep installeert runt het meteen ook. Echter moet je niet de iPhone rebooten, want dan werkt het niet meer.

Antwoord op vraag 2: Je reboot toch niet stiekem de iPhone he? Opnieuw installeren al geprobeerd neem ik aan
  #3  
Oud 21 November 2007, 01:09
LJJ's schermafbeelding
LJJ LJJ is offline
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 September 2007
Berichten: 125
Standaard

Na de install van oktoprep reboot ik de iphone inderdaad niet.. Dus dat gaat goed.

Met opnieuw installeren bedoel je dat ik oktoperp nog een keer installeer voordat ik de update naar 1.1.2. doe? (dus eigenlijk 2 keer installen?)

Ik heb wel de hele guide al 3 keer opnieuw doorlopen.. No result
  #4  
Oud 21 November 2007, 01:26
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.079
Send a message via twitter to Destiny
Standaard

Ik heb hier iemand op het forum voorbij zien komen met dezelfde fout. Hem was het wel gelukt volgens mij. Effe zoeken in de forums. Maar ik neem aan dat je die jailbreak methode doet als je hebt geupdate ? Dus ben je nu steeds aan het downgraden aangezien je het al 2 keer opnieuw hebt gedaan ?

Ow zie net dat jij dat was. Waarom open je hier een ander topic voor ?
Heb je op de 1.1.1 firmware ook BSD Subsystems, OpenSSH en Community Sources geinstalleerd ? Dat is wel belangrijk
Want Oktoprep/jailbreak gebruiken volgens mij ook SSH. Dat moet je ook aanvinken

Laatst gewijzigd door Destiny; 21 November 2007 om 01:29.
  #5  
Oud 21 November 2007, 09:56
Dien's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 September 2007
Berichten: 620
Standaard

Als je de fout melding krijgt van oktoprep. Zorg dat je weer "downgrade" naar 1.1.1 en installeer oktoprep opnieuw en "update" weer naar 1.1.2 dan werkt het wel.
  #6  
Oud 21 November 2007, 10:12
matthijst's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Zilver) [FW: 9.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Zilver) [FW: 8.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 October 2007
Berichten: 821
Standaard

Citaat:
Oorspronkelijk geplaatst door destiny Bekijk bericht
Ik heb hier iemand op het forum voorbij zien komen met dezelfde fout. Hem was het wel gelukt volgens mij.
Dat was ik
Had het 3x geprobeerd, toen was ik er klaar mee, oktoprep geinstalleerd en toen:
- PC gereboot
- iPhone gereboot
- iPhone geupgrade

Daarna werkte het!
  #7  
Oud 21 November 2007, 10:54
LJJ's schermafbeelding
LJJ LJJ is offline
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 September 2007
Berichten: 125
Standaard

Citaat:
Oorspronkelijk geplaatst door Dien Bekijk bericht
Als je de fout melding krijgt van oktoprep. Zorg dat je weer "downgrade" naar 1.1.1 en installeer oktoprep opnieuw en "update" weer naar 1.1.2 dan werkt het wel.
Ja precies, dat heb ik meerdere mensen zien doen.. Ook dat heb ik al meerdere keren gedaan.. Toch weer dezelfde fout..

Citaat:
Oorspronkelijk geplaatst door matthijst Bekijk bericht
oktoprep geinstalleerd en toen:
- PC gereboot
- iPhone gereboot
- iPhone geupgrade
Daarna werkte het!
Dat had ik inderdaad ook gelezen Ook geprobeerd... Geen resultaat

Ik blijf hetgewoon proberen.. Het lijkt erop alsof het maar af en toe werkt.

Citaat:
Oorspronkelijk geplaatst door destiny Bekijk bericht
Maar ik neem aan dat je die jailbreak methode doet als je hebt geupdate ? Dus ben je nu steeds aan het downgraden aangezien je het al 2 keer opnieuw hebt gedaan ?

Waarom open je hier een ander topic voor ?

Ja klopt, het gaat mis bij de jailbreak van 1.1.2. En nu probeer ik het steeds opnieuw door weer te downgraden naar 1.1.1. en oktoprep opnieuw te installen.

Ik dacht even een nieuw en duidelijk topic voor dit probleem te maken
  #8  
Oud 21 November 2007, 14:02
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.079
Send a message via twitter to Destiny
Standaard

Probeer eens een andere pc. Ik heb zelf dit ook moeten doen en bij mij werkte het meteen. Heb je wel BSD Sybsystems, community sources en OpenSSH geinstalleerd?
Heb je dat probeer dan eerst een in te loggen op je iPhone met Winscp. Die jailbreak methode gebruikt volgens mij ook SSH daarom
  #9  
Oud 21 November 2007, 14:30
LJJ's schermafbeelding
LJJ LJJ is offline
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 September 2007
Berichten: 125
Standaard

Ik heb het geprobeerd op een laptop (winxp), desktop (winxp mce) en een mac (mini intel).. Overal dezelfde foutmelding

Het inloggen met Winscp lukt ook (via die verbinding moest ik ook AnySIM erop zetten).
Bizar verhaal he?

BTW: Thnx voor jullie hulp!! Samen moeten we deze koppige iphone wel te grazen kunnen nemen



BTW2: Misschien zijn er porblemen vanwege de update/unlock geschiedenis van dit toestel?
Historie:
- OTB 1.0.2.
- Unlocked/Jailbreak via AnySIM, iBrickr (YouTube verhaal)..
- Virginize (https://forum.iculture.nl/f1/ip...2-windows.html)
- Guide naar 1.1.2. (https://forum.iculture.nl/f1/ip...2-windows.html)
(en vanaf daar dus up- en downgrades om ziek van te worden)

Laatst gewijzigd door LJJ; 21 November 2007 om 14:35.
  #10  
Oud 21 November 2007, 14:33
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.079
Send a message via twitter to Destiny
Standaard

Het ligt iig aan de iPhone. Maar wat. Maar neem aan dat je die BSD Sybsystems en community sources hebt geinstalleerd? Welke installer versie heb je nu?

En nog iets. Uninstalleer eerst oktoprep en reboot je iPhone. Log daarna in met Winscp en ga naar private/var/root/media. Staat hier een map touchfree? Als dat zo is. Verwijder deze map eens samen met " disk ".
Reboot nou nog eens en installeer weer oktoprep. Log daarna nog eens in en kijk eens naar de permissies. Dat wel de map + bestanden op permissie 775 of 755 staan. Update dan eens en kijk wat ie dan zegt

Laatst gewijzigd door Destiny; 21 November 2007 om 14:36.
  #11  
Oud 21 November 2007, 14:52
LJJ's schermafbeelding
LJJ LJJ is offline
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 September 2007
Berichten: 125
Standaard

Allright, ik zal dat vanavond eens proberen! (chill, weer een beetje hoop )
BSD Sybsystems en community sources zijn inderdaad geinstalleerd. (community sources stond standaard al geinstalleerd(?))

Installer versie zal ik vanavond ook even checken.
  #12  
Oud 21 November 2007, 15:14
» iPhone 4 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 11 November 2007
Berichten: 85
Standaard

ik heb hetzelfde probleem gehad

volg de ganse guide, anysim1.2u laten runnen op een 1.1.1, daarna oktoprep geinstalleerd (maar nadat je geinstalleerd hebt, dan gaat je iPhone terug in locked status, ff ontgrendelen, en derna geupgrade naar 1.1.2) dan voerde ik jailbreak uit...
met dezelfde melding, oktoprep isn't running... daar stond ik weer aan het begin, met een 1.1.2 versie.

Nu zit ik helemaal vast, want ik kan niets meer doen, zit met een bad-imei nummer, en als ik restore heb ik nog altijd dat nummer (en kan dus ook niet via winscp op de iphone gaan om iets te fixen...)

mvg
  #13  
Oud 21 November 2007, 15:21
» iPhone 4 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 11 November 2007
Berichten: 85
Standaard

/foutje srry

Laatst gewijzigd door soemy; 21 November 2007 om 15:22. Reden: double post
  #14  
Oud 21 November 2007, 15:23
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.079
Send a message via twitter to Destiny
Standaard

Is er misschien tussen afgelopen zondag en nu een nieuwe versie van Oktoprep of Jailbreaker.jar uitgekomen? want ik had nergens last van.

Misschien moet je niet ontgrendelen? Gewoon meteen updaten
  #15  
Oud 21 November 2007, 15:53
LJJ's schermafbeelding
LJJ LJJ is offline
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 September 2007
Berichten: 125
Standaard

Citaat:
Oorspronkelijk geplaatst door soemy Bekijk bericht
Nu zit ik helemaal vast, want ik kan niets meer doen, zit met een bad-imei nummer, en als ik restore heb ik nog altijd dat nummer (en kan dus ook niet via winscp op de iphone gaan om iets te fixen...)
mvg
Dat had ik dus ook.. Maar na veel home+power button restore, ibrickr boot phone.. etc kon ik wel weer overal bij.
Hoe ik dat gedaan heb weet ik niet meer, maar als ik vanavond weer een poging waag zal ik bij houden hoe ik uit mn ibrick kom (mits de pogin dus mislukt :| )
  #16  
Oud 21 November 2007, 16:21
» iPhone 4 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 11 November 2007
Berichten: 85
Standaard

ja, dus telkens ik nu restore heb ik BAD Imei number...

heb het zaterdag uitgevoerd bij iemand, zonder succes.
en telkens ik restore zit ik vast op 0049 IMEI nummer, waardoor je niet kan jailbraiken op 1.1.1 "denk ik"... want ik krijg hem niet meer unlocked om dan eventueel te virginizen.
  #17  
Oud 21 November 2007, 16:33
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.079
Send a message via twitter to Destiny
Standaard

Restore eens naar de 1.0.2 firmware. Virginize hem dan. En update dan naar 1.1.2. Dan downgrade naar 1.1.1. En dan AnySim 1.2 draaien. Dat moet gewoon werken
  #18  
Oud 21 November 2007, 17:41
» iPhone 4 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 11 November 2007
Berichten: 85
Standaard

owkeej, ik zal het eens proberen

meer daarover dit weekend, want moet iphone gaan halen bij ene kennis!
dit zou misschien wel eens kunnen werken, maar kan mijn bad imei dan verdwijnen?
ik kreeg hem niet meer unlocked na downgrade naar 1.1.1 via restore, de versie 1.0.2 zou deze makkelijker toelaten?

mvg
  #19  
Oud 21 November 2007, 18:31
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.079
Send a message via twitter to Destiny
Standaard

Ja klopt. Je imei kan dan gewoon weer goed worden. Dus restoren naar 1.0.2. Baseband downgraden en virginizen ( genoeg over te vinden ). Dan updaten naar de 1.1.2 firmware. Dan weer downgraden naar 1.1.1. Jailbreaken/activeren/unlocken met AnySim 1.2 --> Oktoprep installeren. Updaten naar 1.1.2 firmware. Jailbreaken/activeren. KLAAR
  #20  
Oud 21 November 2007, 18:47
» iPhone 4 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 11 November 2007
Berichten: 85
Standaard

mijn baseband kan ik toch nog niet downgraden ofwel, ik zit n met baseband van 1.1.2
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Oktoprep LucPaquay Archief 5 14 February 2008 13:03
OKTOPREP gmlens Archief 1 10 February 2008 12:37
Oktoprep ? gmlens Archief 2 9 February 2008 21:40
Oktoprep Boomer01 Archief 1 3 February 2008 00:35
Oktoprep behouden? Ibby Unlock [archief] 12 21 January 2008 22:00

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 22:33.