iTunes 10.5 installeert niet

iTunes 10.5 installeert niet discussie in iTunes forum; ( verdwijnt na registratie ) Hallo, ik heb zojuist mijn iPhone geupgrade naar iOS 5. Ja, mijn udid is geregistreerd. Ik wilde uiteindelijk mijn muziek op mijn iPhone zetten. Ik ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Desktop > iTunes
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 19 June 2011, 17:41
FuzzyMike's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 June 2011
Berichten: 5
Question iTunes 10.5 installeert niet

Hallo, ik heb zojuist mijn iPhone geupgrade naar iOS 5.
Ja, mijn udid is geregistreerd. Ik wilde uiteindelijk mijn muziek op mijn iPhone zetten. Ik had ergens op het internet een Windows 64bit versie gevonden van iTunes 10.5 beta. Ik haalde mijn oude iTunes versie weg en wilde deze installeren. Als ik de installatie van iTunes open en door het proces gaat gebeurt er eigenlijk niet veel. Het installatieproces zelf duurt eigenlijk maar iets van 10 seconden, zodra de iTunes installatie "voltooid" is, is er niets te bekennen van iTunes. Hij geeft geen foutcode aan of iets dergelijks. Ik ga naar Program Files en er de map iTunes is niet eens aangemaakt. Ik heb dit echt nodig voor mijn muziek, apps en films. Dus mijn vraag is; Is hier misschien een oplossing voor?
Dankuwel,

Michael
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 19 June 2011, 17:57
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 11.1]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 July 2009
Berichten: 9.940
Standaard

Volgens anderen moet je voor je 10.5 installeert eerst alle iTunes registry entries verwijderen (na de-installatie van 10.3).
__________________
We are one, but we are not the same... Talk to each other!
  #3  
Oud 19 June 2011, 18:17
FuzzyMike's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 June 2011
Berichten: 5
Standaard

Was dat niet de oplossing voor het niet openen na installatie ?
Die van mij installeert helemaal niet.
  #4  
Oud 19 June 2011, 18:18
XIII's schermafbeelding
iPhone(club) Guru
» iPhone X 256GB (Spacegrijs) [FW: 11.1]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 July 2009
Berichten: 9.940
Standaard

Zou kunnen, maar je zou het toch eens kunnen proberen...

Ik zou niet zomaar ergens van internet iets downloaden, maar alleen van Apple zelf.

Misschien heb je nu wel een virus of trojan horse gedownload... (en geactiveerd)
  #5  
Oud 19 June 2011, 19:09
FuzzyMike's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 June 2011
Berichten: 5
Standaard

Jaa dat had ik al geprobeerd, maar niet gelukt.

Hmmh, het enigste probleem is, dat ik geen Developers account heb, dus ik kan niet bij de betas. Ik ben alleen geregistreerd door iemand met een dev account.
  #6  
Oud 26 June 2011, 18:14
» iPhone 4 16GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 21 June 2010
Locatie: beveren
Berichten: 44
Stuur een bericht via MSN naar mattias1 Send a message via twitter to mattias1
Standaard

bij mij werkte itunes achter dat ik eerst de oude registry files heb verwijderd en dan nieuwe ginstaleerd echter zit ik nu met iets anders itunes zgt altijd dat hij geen backup kan opslaan iemand hier voor?
  #7  
Oud 30 June 2011, 16:29
» iPhone 3GS 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 4.3.5]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 January 2011
Berichten: 8
Send a message via twitter to MbeNL
Standaard

Kunnen jullie even toelichten hoe je de registry files verwijderd? Ik probeer 10.5 te installeren maar krijg problemen als iTunes, tijdens de installatie, aan het registreren is bij de automation server; 'Registering iTunes automation server'.

Hieronder de afbeelding waar de software continu op blijft staan tijdens het installeren, dit al een tweede poging. Ik heb de 32-bit versie gedownload op Vista, ja klopt, Vista is niet echt de shit...

__________________
MbeNL
Reageren

Labels
beta, ios5, itunes


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iTunes installeert applicaties niet iPhone3GS RamonPouw iPhone Apps 15 15 February 2010 22:05
iTunes installeert sommige apps niet?! HansWorst iPhone Apps 6 6 January 2010 22:49
iTunes installeert zichzelf opnieuw trimix Archief 6 4 July 2009 21:06
Itunes installeert de programma's niet merco iTunes 4 19 November 2008 20:32
quickpwn installeert niet:(.. Mikeeeay Archief 2 2 October 2008 11:43

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 22:21.