iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Chat en geruchten (https://forum.iculture.nl/f80/iculture/f3/chat-geruchten/)
-   -   Gebruiken jullie nog steeds een Xsim? (https://forum.iculture.nl/f80/iculture/f3/chat-geruchten/7211-gebruiken-jullie-steeds-xsim.html)

v!c 12-02-08 21:09

Gebruiken jullie nog steeds een Xsim?
 
Ik vroeg me af of jullie nog een Xsim gebruiken.
Aangezien sinds vorige week alle iphones te unlocken zijn.
Zelf heb ik nog een ongebruike kingsim liggen maar die heb ik niet gebruikt aangezien een dag later de iphone software matig te unlocken is.
Mochten jullie nog steeds een Xsim gebruiken, wat zijn de redenen om dit zo te houden en niet software matig unlocken?
Graag jullie reacties!

forum.bericht 12-02-08 21:26

Mijn iPhone werkt met sim tot volle tevredenheid en waarom zou ik me in avonturen storten? Die sim levert geen enkel probleem op.

marcoryn 12-02-08 21:30

Ik gebruik nog steeds mn Xsim. Voornamelijk omdat ik met unlocken mijn garantie (mogelijk) verlies. Ik heb al eerder een toestel moeten terugsturen, dus ik ben nog wat voorzichtig. Heb bootloader 4.6. Natuurlijk kan je dan weer terug, maar ben daar nog niet helemaal in thuis.

Ben nog niet helemaal overtuigd om 1.1.3. te gaan gebruiken.

Vandaar dus nog een Xsim

Tyr 12-02-08 21:54

Ja het gevaar bij de soft-unlock is dus dat je bij volgende upgrades misschien eerst moet gaan virginizen omdat je je iPhone anders bricked.

nikoc 13-02-08 08:59

Ik gebruik nog steeds een Stealthsim op een OTB 4.6 BL en 1.1.2 FW. Alles werkt naar behoren, dus voel ik momenteel niet de nood om te gaan knoeien!

+ eerder aangehaalde argumenten van virginizen en garantie

Stiruam 13-02-08 09:02

Ik moet die van mij nogsteeds binnenkrijgen :p en ik denk dat ik hem wegleg want ik heb hem niet meer nodig :p

Greetz, Stiruam

Cancunlover 13-02-08 10:08

Citaat:

Ik gebruik nog steeds mn Xsim. Voornamelijk omdat ik met unlocken mijn garantie (mogelijk) verlies. Ik heb al eerder een toestel moeten terugsturen, dus ik ben nog wat voorzichtig. Heb bootloader 4.6. Natuurlijk kan je dan weer terug, maar ben daar nog niet helemaal in thuis.

Ben nog niet helemaal overtuigd om 1.1.3. te gaan gebruiken.

Vandaar dus nog een Xsim
IDEM DITO hiero! :p

midon 15-02-08 13:11

ook ik blijf mijn Xsim gebruiken. Leest te veel problemen en zie het voordeel nog niet. Misschien als ik alles opnieuw moet doen in verband met probleemen software zal ik het overwegen maar voorlopig niet. En dan nog de vraag wat als de upgrade 1.1.4 komt. kan je dan zonder problem een treedje hoger.

jokfoe 25-02-08 18:14

Als de upgrade 1.1.4 er komt zal ook je Xsim niet meer werken ! :cool:

Citaat:

Oorspronkelijk geplaatst door midon (Bericht 64825)
En dan nog de vraag wat als de upgrade 1.1.4 komt. kan je dan zonder problem een treedje hoger.


forum.bericht 25-02-08 18:23

Citaat:

Oorspronkelijk geplaatst door midon (Bericht 64825)
Misschien als ik alles opnieuw moet doen in verband met probleemen software zal ik het overwegen maar voorlopig niet.

Eerder zal ik ook niet overstappen naar een software unlock daarnaast kan niemand mij enig hard voordeel geven om op 1.1.3 over te gaan.

Citaat:

En dan nog de vraag wat als de upgrade 1.1.4 komt. kan je dan zonder problem een treedje hoger.
Met Xsim is de kans groter dat het probleemloos zal werken. Met een software unlock zul je moeten wachten tot iemand weer een nieuwe zal uitvinden en de gaatjes worden steeds verder (maar nooit helemaal) dichtgetimmerd.


Zelf zou ik probleemloos 100 euro extra betalen voor een "legale" simlockvrije iPhone. Ben ik verlost van al dat "gemiereneuk".

jesper 27-02-08 15:04

Beste mensen even een kleine vraag ik heb een Iphone met boatloader 4.6 en nu 1.1.2 werkend. Moet ik upgraden/update naar 1.1.3? wat werk er dan eventueel beter ik heb verder geen problemen.

p.s. een collega van mij heeft de zelfde configuratie als mij, echter bij hem doet de bovenste helft van zijn scherm het niet meer. Althans hij is wel aan maar je kan nergens meer opdrukken weet iemand hier al iets van of moet hij het toestel naar de winkel brengen? graag jullie idee hierover.

Amp. 27-02-08 15:44

Citaat:

Oorspronkelijk geplaatst door jesper (Bericht 72358)
Beste mensen even een kleine vraag ik heb een Iphone met boatloader 4.6 en nu 1.1.2 werkend. Moet ik upgraden/update naar 1.1.3? wat werk er dan eventueel beter ik heb verder geen problemen.

p.s. een collega van mij heeft de zelfde configuratie als mij, echter bij hem doet de bovenste helft van zijn scherm het niet meer. Althans hij is wel aan maar je kan nergens meer opdrukken weet iemand hier al iets van of moet hij het toestel naar de winkel brengen? graag jullie idee hierover.

En waarom post je dit in deze topic? :s

Je kan gewoon naar 1.1.3 updaten en dan weer unlocken met ZiPhone als je wilt.. 1.1.2 is ook prima te doen, 1.1.3 heeft iets meer functies.

Volgens mij heeft je collega een dead screen :) check eens wiki!

Destiny 04-03-08 13:27

Citaat:

Oorspronkelijk geplaatst door jesper (Bericht 72358)
Beste mensen even een kleine vraag ik heb een Iphone met boatloader 4.6 en nu 1.1.2 werkend. Moet ik upgraden/update naar 1.1.3? wat werk er dan eventueel beter ik heb verder geen problemen.

p.s. een collega van mij heeft de zelfde configuratie als mij, echter bij hem doet de bovenste helft van zijn scherm het niet meer. Althans hij is wel aan maar je kan nergens meer opdrukken weet iemand hier al iets van of moet hij het toestel naar de winkel brengen? graag jullie idee hierover.

Laat die collega eens Extended Preferences installeren. Hierna kun je in je settings de gevoeligheid van je scherm aanpassen. Misschien dat hij het daarna wel doet

Grample 04-03-08 13:49

Citaat:

Oorspronkelijk geplaatst door destiny (Bericht 76391)
Laat die collega eens Extended Preferences installeren. Hierna kun je in je settings de gevoeligheid van je scherm aanpassen. Misschien dat hij het daarna wel doet

Sure, hoe kun je iets installeren als de bovenste helft van zijn scherm het niet meer doet ? Het kan wel maar dan via OpenSSH...

Sick Mic 05-03-08 01:37

Ik gebruik nog steeds hypercard.
Ik zie niet in waarom ik zou upgraden, alles werkt goed :)

segaflash 05-03-08 02:48

Ik gebruik Stealthsim op versie 1.1.1 en wil graag naar 1.1.3 maar heeft geen at&t kaart bij kan dit ?

kansloos 05-03-08 13:32

Ik gebruik mijn xsim ook niet meer. Ik blijf echter wel op BL 4.6 hier wil ik me "nog" niet aan wagen....

Yaron 03-04-08 15:18

Ik gebruik ook nog steeds mijn Stealthsim omdat ik het met mijn matige tot zeer matige kennis van computers en telefoons niet aandurf om te unlocken... Ik zie zoveel verschillende manieren dat ik het niet weet...

Vonny 03-04-08 22:54

ik gebruikte een stealthsim maar heb me eerst goed laten informeren, en op het forum veel gevonden alvorens de grote stap te wagen naar 'DE' update naar 1.1.4 wat me weliswaar lukte ZONDER problemen alhoewel ik nu op BL 3.9 zit, trouwens is dit écht een minpunt die BL 3.9 tov BL 4.6?

Freeman 04-04-08 16:46

Niet meer hè, met de nieuwe Pwned methode kan je terugflashen naar 4.6.


Alle tijden zijn GMT +2. Het is nu 08:28.