Gebruiken jullie nog steeds een Xsim?

Gebruiken jullie nog steeds een Xsim? discussie in Chat en geruchten forum; ( verdwijnt na registratie ) Ik vroeg me af of jullie nog een Xsim gebruiken. Aangezien sinds vorige week alle iphones te unlocken zijn. Zelf heb ik nog een ongebruike ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iCulture > Chat en geruchten
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 12 February 2008, 21:09
v!c v!c is offline
» iPhone US 16GB [FW: 1.1.2]
» Windows
 
Geregistreerd: 22 January 2008
Berichten: 3
Standaard Gebruiken jullie nog steeds een Xsim?

Ik vroeg me af of jullie nog een Xsim gebruiken.
Aangezien sinds vorige week alle iphones te unlocken zijn.
Zelf heb ik nog een ongebruike kingsim liggen maar die heb ik niet gebruikt aangezien een dag later de iphone software matig te unlocken is.
Mochten jullie nog steeds een Xsim gebruiken, wat zijn de redenen om dit zo te houden en niet software matig unlocken?
Graag jullie reacties!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 12 February 2008, 21:26
» iPhone 5 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 13 January 2008
Berichten: 985
Standaard

Mijn iPhone werkt met sim tot volle tevredenheid en waarom zou ik me in avonturen storten? Die sim levert geen enkel probleem op.
  #3  
Oud 12 February 2008, 21:30
marcoryn's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 December 2007
Locatie: LisseZH
Berichten: 565
Stuur een bericht via MSN naar marcoryn
Standaard

Ik gebruik nog steeds mn Xsim. Voornamelijk omdat ik met unlocken mijn garantie (mogelijk) verlies. Ik heb al eerder een toestel moeten terugsturen, dus ik ben nog wat voorzichtig. Heb bootloader 4.6. Natuurlijk kan je dan weer terug, maar ben daar nog niet helemaal in thuis.

Ben nog niet helemaal overtuigd om 1.1.3. te gaan gebruiken.

Vandaar dus nog een Xsim
__________________
iPhone 4 16GB, iPad2 16GB, iPod Shuffle, AppleTV2
  #4  
Oud 12 February 2008, 21:54
Tyr Tyr is offline
» iPhone 6 64GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 7.0.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 27 November 2007
Locatie: Antwerpen
Berichten: 80
Standaard

Ja het gevaar bij de soft-unlock is dus dat je bij volgende upgrades misschien eerst moet gaan virginizen omdat je je iPhone anders bricked.
  #5  
Oud 13 February 2008, 08:59
» iPhone US 8GB [FW: 1.1.4]
» MacOS X
 
Geregistreerd: 15 January 2008
Berichten: 60
Standaard

Ik gebruik nog steeds een Stealthsim op een OTB 4.6 BL en 1.1.2 FW. Alles werkt naar behoren, dus voel ik momenteel niet de nood om te gaan knoeien!

+ eerder aangehaalde argumenten van virginizen en garantie
  #6  
Oud 13 February 2008, 09:02
Stiruam's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 7.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 16 October 2007
Berichten: 2.065
Standaard

Ik moet die van mij nogsteeds binnenkrijgen en ik denk dat ik hem wegleg want ik heb hem niet meer nodig

Greetz, Stiruam
  #7  
Oud 13 February 2008, 10:08
» iPhone 6s Plus 64GB (Space Grijs) [FW: 9.3.3]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 10.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 December 2007
Locatie: Lommel (Belgi)
Berichten: 573
Standaard

Citaat:
Ik gebruik nog steeds mn Xsim. Voornamelijk omdat ik met unlocken mijn garantie (mogelijk) verlies. Ik heb al eerder een toestel moeten terugsturen, dus ik ben nog wat voorzichtig. Heb bootloader 4.6. Natuurlijk kan je dan weer terug, maar ben daar nog niet helemaal in thuis.

Ben nog niet helemaal overtuigd om 1.1.3. te gaan gebruiken.

Vandaar dus nog een Xsim
IDEM DITO hiero!
  #8  
Oud 15 February 2008, 13:11
midon's schermafbeelding
» iPhone 6s Plus 64GB (Space Grijs) [FW: 9.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 9.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 December 2007
Berichten: 339
Stuur een bericht via MSN naar midon Stuur een bericht via Yahoo naar midon Send a message via twitter to midon
Standaard

ook ik blijf mijn Xsim gebruiken. Leest te veel problemen en zie het voordeel nog niet. Misschien als ik alles opnieuw moet doen in verband met probleemen software zal ik het overwegen maar voorlopig niet. En dan nog de vraag wat als de upgrade 1.1.4 komt. kan je dan zonder problem een treedje hoger.
  #9  
Oud 25 February 2008, 18:14
jokfoe's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 November 2007
Locatie: Gent
Berichten: 58
Standaard

Als de upgrade 1.1.4 er komt zal ook je Xsim niet meer werken !

Citaat:
Oorspronkelijk geplaatst door midon Bekijk bericht
En dan nog de vraag wat als de upgrade 1.1.4 komt. kan je dan zonder problem een treedje hoger.
  #10  
Oud 25 February 2008, 18:23
» iPhone 5 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 13 January 2008
Berichten: 985
Standaard

Citaat:
Oorspronkelijk geplaatst door midon Bekijk bericht
Misschien als ik alles opnieuw moet doen in verband met probleemen software zal ik het overwegen maar voorlopig niet.
Eerder zal ik ook niet overstappen naar een software unlock daarnaast kan niemand mij enig hard voordeel geven om op 1.1.3 over te gaan.

Citaat:
En dan nog de vraag wat als de upgrade 1.1.4 komt. kan je dan zonder problem een treedje hoger.
Met Xsim is de kans groter dat het probleemloos zal werken. Met een software unlock zul je moeten wachten tot iemand weer een nieuwe zal uitvinden en de gaatjes worden steeds verder (maar nooit helemaal) dichtgetimmerd.


Zelf zou ik probleemloos 100 euro extra betalen voor een "legale" simlockvrije iPhone. Ben ik verlost van al dat "gemiereneuk".
  #11  
Oud 27 February 2008, 15:04
» iPhone US 8GB [FW: 1.1.2]
» Windows
 
Geregistreerd: 10 January 2008
Berichten: 7
Standaard

Beste mensen even een kleine vraag ik heb een Iphone met boatloader 4.6 en nu 1.1.2 werkend. Moet ik upgraden/update naar 1.1.3? wat werk er dan eventueel beter ik heb verder geen problemen.

p.s. een collega van mij heeft de zelfde configuratie als mij, echter bij hem doet de bovenste helft van zijn scherm het niet meer. Althans hij is wel aan maar je kan nergens meer opdrukken weet iemand hier al iets van of moet hij het toestel naar de winkel brengen? graag jullie idee hierover.
  #12  
Oud 27 February 2008, 15:44
Amp.'s schermafbeelding
» Ik heb geen iPhone  
» Mac OS X
 
Geregistreerd: 30 November 2007
Locatie: Apeldoorn
Berichten: 707
Stuur een bericht via MSN naar Amp.
Standaard

Citaat:
Oorspronkelijk geplaatst door jesper Bekijk bericht
Beste mensen even een kleine vraag ik heb een Iphone met boatloader 4.6 en nu 1.1.2 werkend. Moet ik upgraden/update naar 1.1.3? wat werk er dan eventueel beter ik heb verder geen problemen.

p.s. een collega van mij heeft de zelfde configuratie als mij, echter bij hem doet de bovenste helft van zijn scherm het niet meer. Althans hij is wel aan maar je kan nergens meer opdrukken weet iemand hier al iets van of moet hij het toestel naar de winkel brengen? graag jullie idee hierover.
En waarom post je dit in deze topic? :s

Je kan gewoon naar 1.1.3 updaten en dan weer unlocken met ZiPhone als je wilt.. 1.1.2 is ook prima te doen, 1.1.3 heeft iets meer functies.

Volgens mij heeft je collega een dead screen check eens wiki!
  #13  
Oud 4 March 2008, 13:27
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.079
Send a message via twitter to Destiny
Standaard

Citaat:
Oorspronkelijk geplaatst door jesper Bekijk bericht
Beste mensen even een kleine vraag ik heb een Iphone met boatloader 4.6 en nu 1.1.2 werkend. Moet ik upgraden/update naar 1.1.3? wat werk er dan eventueel beter ik heb verder geen problemen.

p.s. een collega van mij heeft de zelfde configuratie als mij, echter bij hem doet de bovenste helft van zijn scherm het niet meer. Althans hij is wel aan maar je kan nergens meer opdrukken weet iemand hier al iets van of moet hij het toestel naar de winkel brengen? graag jullie idee hierover.
Laat die collega eens Extended Preferences installeren. Hierna kun je in je settings de gevoeligheid van je scherm aanpassen. Misschien dat hij het daarna wel doet
__________________
twitter.com/marcosnels || gallery.me.com/marcosnels || marcosnels.nl
  #14  
Oud 4 March 2008, 13:49
Grample's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 9 January 2008
Locatie: Nederland
Berichten: 1.139
Stuur een bericht via MSN naar Grample
Standaard

Citaat:
Oorspronkelijk geplaatst door destiny Bekijk bericht
Laat die collega eens Extended Preferences installeren. Hierna kun je in je settings de gevoeligheid van je scherm aanpassen. Misschien dat hij het daarna wel doet
Sure, hoe kun je iets installeren als de bovenste helft van zijn scherm het niet meer doet ? Het kan wel maar dan via OpenSSH...
  #15  
Oud 5 March 2008, 01:37
Sick Mic's schermafbeelding
» iPhone 5s 32GB (Space Grijs) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 7 December 2007
Locatie: Belgi
Berichten: 185
Standaard

Ik gebruik nog steeds hypercard.
Ik zie niet in waarom ik zou upgraden, alles werkt goed
__________________
Stats: 3x iPhone US 8GB 1.1.2 OTB upgraded to 3.0
1x iPhone 3G US 16GB 2.0 > 2.2 > 3.0- ultrasn0w
  #16  
Oud 5 March 2008, 02:48
segaflash's schermafbeelding
» iPhone 3GS 32GB (Wit) [FW: 3.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 10 January 2008
Locatie: Zwolle
Berichten: 13
Standaard

Ik gebruik Stealthsim op versie 1.1.1 en wil graag naar 1.1.3 maar heeft geen at&t kaart bij kan dit ?
  #17  
Oud 5 March 2008, 13:32
» iPhone US 8GB [FW: 2.0.2]
» Windows
 
Geregistreerd: 2 January 2008
Locatie: In Nederland
Berichten: 33
Standaard

Ik gebruik mijn xsim ook niet meer. Ik blijf echter wel op BL 4.6 hier wil ik me "nog" niet aan wagen....
__________________
Iphone US 8 GB (1.1.2 OTB BL 4.6)
Firmware 1.1.4 BL 4.6
  #18  
Oud 3 April 2008, 15:18
» iPhone 4S 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 December 2007
Berichten: 103
Standaard

Ik gebruik ook nog steeds mijn Stealthsim omdat ik het met mijn matige tot zeer matige kennis van computers en telefoons niet aandurf om te unlocken... Ik zie zoveel verschillende manieren dat ik het niet weet...
  #19  
Oud 3 April 2008, 22:54
Vonny's schermafbeelding
» iPhone 6 Plus 64GB (Goud) [FW: 8.0]  [Jailbreak: Nee]
» iPad 4 Wi-Fi +4G 32GB (Wit) [FW: 8.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 January 2008
Locatie: Bornem
Berichten: 140
Stuur een bericht via MSN naar Vonny Stuur een bericht via Skype™ naar Vonny
Standaard

ik gebruikte een stealthsim maar heb me eerst goed laten informeren, en op het forum veel gevonden alvorens de grote stap te wagen naar 'DE' update naar 1.1.4 wat me weliswaar lukte ZONDER problemen alhoewel ik nu op BL 3.9 zit, trouwens is dit cht een minpunt die BL 3.9 tov BL 4.6?
  #20  
Oud 4 April 2008, 16:46
Freeman's schermafbeelding
» iPhone NL 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: 5 March 2008
Berichten: 9
Standaard

Niet meer h, met de nieuwe Pwned methode kan je terugflashen naar 4.6.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 4: Denken jullie dat er nog een unlock komt? Kevin Unlock 2 12 May 2011 00:05
T-Mobile Leiden shop nog steeds een puinhoop ! absrnd Chat en geruchten 6 16 July 2008 00:07
iBricker nog steeds te gebruiken onder 1.1.1. bluevoice iPhone algemeen 9 2 November 2007 14:05

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:47.