iBricker nog steeds te gebruiken onder 1.1.1.

iBricker nog steeds te gebruiken onder 1.1.1. discussie in iPhone algemeen forum; ( verdwijnt na registratie ) iBrickr 0.91 (Windows) kan nog steeds gebruikt worden op een gejailbreaked iPhone met firmware 1.1.1. om via de sync & charge kabel bestanden / applicaties ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 22 October 2007, 22:18
bluevoice's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Zilver) [FW: 8.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Nieuwe markt
Berichten: 457
Send a message via twitter to bluevoice
Thumbs up iBricker nog steeds te gebruiken onder 1.1.1.

iBrickr 0.91 (Windows) kan nog steeds gebruikt worden op een gejailbreaked iPhone met firmware 1.1.1. om via de sync & charge kabel bestanden / applicaties / ringtones over te zetten naar je iPhone als je geen Wi-Fi verbinding hebt.
__________________
Hacking the iPhone since 07-09-'07
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 22 October 2007, 23:38
atQuest's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 9 October 2007
Berichten: 206
Standaard

hoe dan? Het wil mij maar niet lukken...
  #3  
Oud 23 October 2007, 12:00
bluevoice's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Zilver) [FW: 8.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Nieuwe markt
Berichten: 457
Send a message via twitter to bluevoice
Standaard

Gewoon de kabel aansluiten, dan krijg je gelijk toegang tot de bestanden van je iPhone. Zoals hierboven vermeld, moet je 1.1.1 iPhone al wel gejailbreaked zijn, anders werkt het niet.
  #4  
Oud 31 October 2007, 20:35
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 28 October 2007
Berichten: 24
Standaard

Hoe dan? Hij zegt dat ik moet downgraden en moet kijken hoe diep het konijnenhol is.

Het enige wat ik wil doen is ringtones installeren
  #5  
Oud 31 October 2007, 20:53
BadSide's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 October 2007
Locatie: Dordrecht
Berichten: 590
Standaard

Als ik m'n iPhone aansluit, begint hij meteen al met downgraden... :s
  #6  
Oud 1 November 2007, 10:50
» iPhone 4S 16GB (Wit) [FW: 7.0.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 18 September 2007
Berichten: 318
Standaard

Als ik mijn 1.1.1 jailbroken and unlocked op iBrickr aansluit dan geeft ie "Free my iPhone"aan. :S
  #7  
Oud 1 November 2007, 10:52
bluevoice's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Zilver) [FW: 8.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Nieuwe markt
Berichten: 457
Send a message via twitter to bluevoice
Standaard

Raar, het werkt hier prima (zowel versie 0.80 als versie 0.91)
  #8  
Oud 1 November 2007, 14:27
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 18 September 2007
Berichten: 50
Standaard

Gister ook even geprobeerd met een jailbreaked 1.1.1, maar iBrickr 0.91 begint inderdaad meteen met instructies om te upgraden.
  #9  
Oud 1 November 2007, 15:35
» iPhone US 8GB [FW: 1.1.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 October 2007
Berichten: 18
Standaard

hier werkt versie 0.91 ook prima
  #10  
Oud 2 November 2007, 13:05
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 16 October 2007
Locatie: Onder Rotterdam
Berichten: 154
Standaard

Hier niet.. zijn er toevallig al andere mogelijkheden bekend om via (een) iBrickr in je 1.1.1 te komen?
Discussie gesloten


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
BelgiŽ: Gaat dit nog onder de garantie vallen ? Jeroenz Overige providers BelgiŽ 7 7 February 2010 00:03
Gebruiken jullie nog steeds een Xsim? v!c Chat en geruchten 31 14 July 2008 11:50
Nog steeds simlock?? shaheen Archief 6 11 December 2007 23:18
nog steeds problemen vincent Archief 0 19 October 2007 22:19

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 07:03.