Ik krijg geen e-reader voor ios 5.1.1 geinstalleerd, krijg alleen Ibook meldingen

Ik krijg geen e-reader voor ios 5.1.1 geinstalleerd, krijg alleen Ibook meldingen discussie in iPad Apps forum; ( verdwijnt na registratie ) Ik heb een Ipad 1 van mijn zus gekregen, zij heeft alles terug gezet naar fabrieksinstellingen voordat ik hem ging gebruiken. Helaas zijn nu ook ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPad > iPad Apps en games > iPad Apps
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 17 November 2013, 20:51
» Ik heb geen iPhone  
» iPad 1 Wi-Fi 32GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 November 2013
Berichten: 3
Standaard Ik krijg geen e-reader voor ios 5.1.1 geinstalleerd, krijg alleen Ibook meldingen

Ik heb een Ipad 1 van mijn zus gekregen, zij heeft alles terug gezet naar fabrieksinstellingen voordat ik hem ging gebruiken.
Helaas zijn nu ook alle apps eraf.
Ik wil gaag een e-reader installeren, maar wat ik ook installeer, ik krijg bij het synchroniseren alleen de melding dat ik Ibooks moet installeren.
Deze is echter alleen voor ios 6 en hoger beschikbaar en krijg ik dus niet op mijn IPad geinstalleerd.
Ik heb zelf ios 5.1.1
Iemand een oplossing?
Ik ben het al drie dagen aan het proberen, maar wat ik ook doe het lukt niet!
De e-readers werken wel, maar ik krijg de boeken in mijn Itunes niet in deze reader gezet.
Die melding blijft maar komen, het synchroniseren loopt daar iedere keer tegen aan en de boeken blijven in Itunes staan.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 17 November 2013, 20:56
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.396
Standaard

Citaat:
Oorspronkelijk geplaatst door Patricia69 Bekijk bericht
Deze is echter alleen voor ios 6 en hoger beschikbaar en krijg ik dus niet op mijn IPad geinstalleerd.
Ik heb zelf ios 5.1.1
Als je iBooks op de iPad zelf installeert, dus met de App Store op de iPad, krijg je dan geen oudere versie aangeboden?
  #3  
Oud 17 November 2013, 21:19
» Ik heb geen iPhone  
» iPad 1 Wi-Fi 32GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 November 2013
Berichten: 3
Standaard

Nee, ik had al wel ergens gelezen dat sommige dat krijgen maar helaas, niet bij mij.
  #4  
Oud 17 November 2013, 21:23
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.396
Standaard

Oei. Dan heb ik ook een potentieel probleem want mijn boekenkast is ook nog een iPad 1. Ik ga mij daar eens mee bezig houden.
  #5  
Oud 17 November 2013, 21:46
» Ik heb geen iPhone  
» iPad 1 Wi-Fi 32GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 November 2013
Berichten: 3
Standaard

Succes! Mocht je nog iets tegenkomen om het probleem op te lossen of een manier weten om dit te omzeilen dan hoor ik dat graag.
Maar volgens mij gaat het bij reeds bestaande boekenkasten prima, deze zijn tenslotte al vaker gesynchroniseerd met dezelfde Ipad.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Atv black ziet mijn pc wel in het netwerk alleen krijg ik geen toegang. Rvber Apple TV - 2e generatie en 3e generatie 10 5 January 2013 10:19
Ik krijg apps uit app-store niet geinstalleerd / Geen bevoegdheid w.d iPhone Apps 157 8 July 2012 13:21
Krijg geen iOS geinstalleerd op mijn iPhone 3gs DonFrans iPhone algemeen 23 20 April 2012 13:55
Windows: IOS 5.01 geinstalleerd, apps en muziek krijg ik niet terug op Iphone danielle1001 iTunes 6 16 January 2012 21:11
Windows: Krijg itunes 8.0 niet geinstalleerd tarinkowt iTunes 3 12 November 2008 17:28

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 02:27.