AVPlayerHD en subtitles

AVPlayerHD en subtitles discussie in iPad Apps forum; ( verdwijnt na registratie ) Ten eerste, na o.a. VLC en OPlayer HD geprobeert te hebben; AVPlayerHD werkt super ! Films, tv series, .avi, .mkv, hij speelt t allemaal! Alleen ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPad > iPad Apps en games > iPad Apps
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 7 July 2011, 01:16
» iPhone 5 32GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 August 2010
Locatie: 's-Hertogenbosch
Berichten: 17
Send a message via twitter to SjaccoPopino
Standaard AVPlayerHD en subtitles

Ten eerste, na o.a. VLC en OPlayer HD geprobeert te hebben; AVPlayerHD werkt super ! Films, tv series, .avi, .mkv, hij speelt t allemaal! Alleen heb ik iets heel geks met de subtitles?! Heb van een serie meerdere afleveringen er op gezet en alleen van aflevering 1 en 2 pakt ie de subs niet (uiteraard zelfde naam als aflevering zelf), maar van de rest van t seizoen speelt ie wel alles met subs (alles 720p .mkv bestanden)?! En heb er ook een drietal films opstaan, allen 720p .avi bestanden, en daarvan doet ie bij twee films wel subtitles en bij eentje weer niet?! Enig idee hoe dat kan?

Edit: Oplossing gevonden, zie post #5!

Laatst gewijzigd door SjaccoPopino; 11 July 2011 om 02:04.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 7 July 2011, 15:35
» iPhone 7 32GB (Zilver) [FW: 10.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Anders
 
Geregistreerd: 21 January 2009
Locatie: Vlaanderen
Berichten: 4.760
Standaard

Citaat:
Oorspronkelijk geplaatst door SjaccoPopino Bekijk bericht
Ten eerste, na o.a. VLC en OPlayer HD geprobeert te hebben; AVPlayerHD werkt super ! Films, tv series, .avi, .mkv, hij speelt t allemaal! Alleen heb ik iets heel geks met de subtitles?! Heb van een serie meerdere afleveringen er op gezet en alleen van aflevering 1 en 2 pakt ie de subs niet (uiteraard zelfde naam als aflevering zelf), maar van de rest van t seizoen speelt ie wel alles met subs (alles 720p .mkv bestanden)?! En heb er ook een drietal films opstaan, allen 720p .avi bestanden, en daarvan doet ie bij twee films wel subtitles en bij eentje weer niet?! Enig idee hoe dat kan?
Ik heb dat ook voor, hoe da komt weet ik echt niet.

Je moet anders ook eens movieplayer aanschaffen.

Ik had overlaatst meerdere films op avplayer gezet maar kreeg er de subs niet onder ondanks deze mee waren geconverteerd.

Ik stak de films in movieplayer en bij deze moest ik niks doen, de subs kwamen er vanzelf onder, heel raar . Probleem was dan wel meteen opgelost daardoor. Als het mee de ene nie lukt gebruiken we de andere.
  #3  
Oud 8 July 2011, 18:16
» iPhone 5 32GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 August 2010
Locatie: 's-Hertogenbosch
Berichten: 17
Send a message via twitter to SjaccoPopino
Standaard

Naja, ik was nou eigenlijk niet echt van plan om nog een zelfde soort app aan te schaffen. Dan moet ik dus als ik series en films er op zet bij de ene app checken of de subs het doen, zoniet, ze er weer bij de andere app opzetten. Te veel gedoe ! Ik hoopte dat er misschien iets bekend was waar het aan ligt, dat ik het kan fixen. Vind het verder een erg fijne app namelijk.
  #4  
Oud 8 July 2011, 23:16
» iPhone 7 32GB (Zilver) [FW: 10.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Anders
 
Geregistreerd: 21 January 2009
Locatie: Vlaanderen
Berichten: 4.760
Standaard

Citaat:
Oorspronkelijk geplaatst door SjaccoPopino Bekijk bericht
Naja, ik was nou eigenlijk niet echt van plan om nog een zelfde soort app aan te schaffen. Dan moet ik dus als ik series en films er op zet bij de ene app checken of de subs het doen, zoniet, ze er weer bij de andere app opzetten. Te veel gedoe ! Ik hoopte dat er misschien iets bekend was waar het aan ligt, dat ik het kan fixen. Vind het verder een erg fijne app namelijk.
Komkom, zolang duurd dat toch allemaal niet he? Een film opzetten duurd max 2min en met nakijken bij max 3minuten maar.
  #5  
Oud 11 July 2011, 02:02
» iPhone 5 32GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 August 2010
Locatie: 's-Hertogenbosch
Berichten: 17
Send a message via twitter to SjaccoPopino
Standaard

Na lang zoeken op internet heb ik op het forum van de ontwikkelaars van AVPlayerHD de oplossing gevonden!

"It might be the problem with the subtitle's encoding type, when encoding type is not recognized by AVPlayer. You can change the encoding type by selecting subtitle file in the [Media Explorer] view. If you open the subtitle file it will show the subtitle content and the picker control which you can change encoding type."

Als ik de subtitles opende van de afleveringen waarbij ze het niet deden, zag ik idd allemaal rare (Chinese) tekens. Door vervolgens de encoding type te veranderen, kreeg ik de tekst en de timings te zien zoals gebruikelijk is. Vervolgens werkte de subtitles ook gewoon bij de betreffende afleveringen !

Ik hoef dus geen extra apps te gaan kopen !
  #6  
Oud 1 May 2013, 21:45
» iPhone 4S 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 April 2011
Locatie: Zottegem
Berichten: 31
Stuur een bericht via Skype™ naar Murdock24 Send a message via twitter to Murdock24
Standaard

ik heb een mkv bestand en daar zitten 2 subs bestanden in verwerkt,dus geen losse. het is de Engelse en de nerderlandse, nu probleem is als ik het mkv bestand afspeel op mijn ipad laad hij automatisch de Engelse sub,hoe kan ik dit veranderen in de AVPLAYER?
  #7  
Oud 1 May 2013, 22:10
» iPhone 5 32GB (Zwart) [FW: 8.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 8.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 24 May 2011
Locatie: In een huis
Berichten: 242
Standaard

Kijk hier eens:
http://forum.iculture.nl/f90/ipad/f1...layer-app.html
  #8  
Oud 6 July 2013, 00:07
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 December 2009
Berichten: 3
Standaard Avplayer ondertitels

Ik kijk films op mijn Ipad met Avplayer en tot nu toe werkte het perfect met ondertiteling. Sinds de laatste update blijft de ondertiteling op off staan en onmogelijk om op on te krijgen. Heeft iemand anders er ook last van en heeft de oplossing gevonden. Ik hoop dat iemand mij kan helpen want ik vond het een perfecte app.
  #9  
Oud 24 September 2013, 17:11
» iPhone 5 16GB (Wit) [FW: 7.0.6]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 64GB (Wit) [FW: 7.0.6]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 June 2011
Berichten: 46
Standaard

Heeft nog iemand AVPlayer HD op z'n iPad sinds de update naar iOS 7 ?

Toen ik 'm installeerde op de iOS 6, werkten de subs (.srt) niet, maar ik kon dat toen oplossen, door op een ondertiteling te drukken, en de unicove (ofzoiets) te veranderen naar West-Europa (denk ik), waarna, de app, alles sindsdien perfect afspeelt.

Dus nu met de iOS7 had ik dit weer voor, maar deze keer kan ik er niets mee doen. Sterker nog, als ik nu op de ondertiteling druk, blijft het programma hangen, en kan ik het enkel weer starten door eerst de app te killen.
Films/series speelt ie wel af, maar hij vindt geen subs meer. Ook tijdens het afspelen, kun je op die subs icoon klikken, maar daar staat er OFF en kun je niet veranderen, wat ik trouwens in iOS6 ook had voor ik die unicode veranderde...

Plz iemand hulp?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 15:07.