Youtube via safari, geen beeld

Youtube via safari, geen beeld discussie in iPad algemeen forum; ( verdwijnt na registratie ) Goedemorgen, Sinds gisteren kan ik als ik via mijn browser op youtube ben geen beeld meer krijgen. Ik hoor wel geluid. Heb mijn iPad al ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPad > iPad algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 18 February 2012, 09:14
» Ik heb geen iPhone  
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 4.3.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 February 2012
Berichten: 3
Unhappy Youtube via safari, geen beeld

Goedemorgen,

Sinds gisteren kan ik als ik via mijn browser op youtube ben geen beeld meer krijgen. Ik hoor wel geluid. Heb mijn iPad al terug naar begininstellingen gedaan maar dat heeft niet geholpen. Ik weet dat ik ook via de vooraf geinstalleerde app op Youtube kan maar dan kan ik geen filmpjes delen op facebook.

Wie weet een oplossing?
Alvast bedankt!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 18 February 2012, 11:26
» iPhone SE 64GB (Space Grijs) [FW: 11.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 July 2011
Berichten: 2.564
Standaard

YouTube - Broadcast Yourself. ook niet ?
  #3  
Oud 18 February 2012, 12:36
» Ik heb geen iPhone  
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 4.3.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 February 2012
Berichten: 3
Standaard

Hai Beech,

Even via jouw link een poging gedaan maar geen succes. Wel geluid maar geen beeld.
Thanks anyway!
  #4  
Oud 18 February 2012, 16:17
» iPhone SE 64GB (Space Grijs) [FW: 11.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 July 2011
Berichten: 2.564
Standaard

Wis cookies en gegevens van Safari, in Instellingen.
  #5  
Oud 18 February 2012, 21:28
» Ik heb geen iPhone  
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 4.3.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 February 2012
Berichten: 3
Standaard

Wissen van cookies is gedaan, maar weer niet hoe ik de gegevens van Safari moet wissen? Nu nog geen enkel resultaat
  #6  
Oud 18 February 2012, 23:06
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Anders
 
Geregistreerd: 18 February 2012
Berichten: 1
Standaard

Het helpt natuurlijk niets, maar ook wij hebben sinds vandaag precies hetzelfde probleem. Gisteren overdag werkte het nog gewoon. Mogelijk is er iets veranderd bij youtube?
  #7  
Oud 18 February 2012, 23:39
» iPhone SE 64GB (Space Grijs) [FW: 11.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 July 2011
Berichten: 2.564
Standaard

Citaat:
Oorspronkelijk geplaatst door Mariska44 Bekijk bericht
Wissen van cookies is gedaan, maar weer niet hoe ik de gegevens van Safari moet wissen? Nu nog geen enkel resultaat
Dat gaat met dezelfde klik bij mij.

---------- Bericht automatisch samengevoegd op 18 februari 2012 om 22:55 ----------

Misschien moet je upgraden naar 5.0.1 ?
Reageren

Labels
geen beeld, ipad, youtube


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPad 2 Youtube/Safari crash Niels1101 iPad algemeen 5 23 August 2011 23:24
Knipperend beeld tot helemaal GEEN beeld iphone 4 iphone4buddy iPhone algemeen 4 3 March 2011 10:21
Filmpjes geen beeld of geen geluid mathijsp iPhone algemeen 0 12 May 2009 01:37
Geen Youtube en geen geluid op nieuwe iPhone tsja.... Archief 3 26 April 2008 01:19

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:03.