Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Wiki - Begrippen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

(70) Comments for: Disk Full

Pagetools Zoek in deze page
  #1  
Oud 10 December 2007, 12:15
samtje samtje is offline
» iPhone US 8GB [FW: 2.1]
» MacOS X
 
Geregistreerd: 18 November 2007
Locatie: Brugge
Comments: 62
Standaard

ik begrijp dit niet goed, ik werk met cyberduck, kan iemand mij verder helpen?
  #2  
Oud 10 December 2007, 12:22
MacFoxx's schermafbeelding
MacFoxx MacFoxx is offline
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Nee]
 
Geregistreerd: 27 September 2007
Comments: 403
Standaard

Ik denk dat je met Terminal moet doen.
  #3  
Oud 10 December 2007, 12:34
samtje samtje is offline
» iPhone US 8GB [FW: 2.1]
» MacOS X
 
Geregistreerd: 18 November 2007
Locatie: Brugge
Comments: 62
Standaard

ik krijg segmentation fault
en nu?

Laatst gewijzigd door samtje; 10 December 2007 om 12:49. Reden: het is gelukt
  #4  
Oud 10 December 2007, 14:12
mjay's schermafbeelding
mjay mjay is offline
» iPhone 3GS 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 October 2007
Locatie: Den Haag
Comments: 135
Standaard

werkt dit ook onder 1.1.2?
  #5  
Oud 10 December 2007, 14:15
samtje samtje is offline
» iPhone US 8GB [FW: 2.1]
» MacOS X
 
Geregistreerd: 18 November 2007
Locatie: Brugge
Comments: 62
Standaard

ja, ik heb 1.1.2 staan en dit werkt,
ik moest wel eerst kopiren, verwijderen en dan de symbolische link maken
  #6  
Oud 10 December 2007, 14:20
mjay's schermafbeelding
mjay mjay is offline
» iPhone 3GS 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 October 2007
Locatie: Den Haag
Comments: 135
Standaard

Ok top! Ik ga het vanavond ook maar even doen, ik krijg nu de melding "Memory getting low" of zoiets, na het installeren van Apollo.
  #7  
Oud 11 December 2007, 09:32
mjay's schermafbeelding
mjay mjay is offline
» iPhone 3GS 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 October 2007
Locatie: Den Haag
Comments: 135
Standaard

Is er een makkelijke manier van verwijderen? Ik moet nu 1 voor 1 alles verwijderen.

EDIT
ik denk dat dit het commando is om de Applications directory te verwijderen. rm -rf /Applications



Nog wat extra info:

Als je de Symlink ooit wilt verwijderen of er is iets fout gegaan gebruik dan de volgende 3 commando's:
Code:
rm /Applications
cp -R /private/var/Applications /Applications
rm -rf /private/var/Applications
De eerste is om de Symlink te verwijderen.
De tweede kopieert de Application directory van /private/var weer terug naar de normale locatie.
De derde verwijderd de directory /private/var/Applications.

Laatst gewijzigd door mjay; 11 December 2007 om 10:25.
  #8  
Oud 11 December 2007, 13:41
grobben grobben is offline
» iPhone 4 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 November 2007
Comments: 17
Standaard

Kan je dit ook doen met een installer programma op de iphone?
  #9  
Oud 11 December 2007, 13:47
samtje samtje is offline
» iPhone US 8GB [FW: 2.1]
» MacOS X
 
Geregistreerd: 18 November 2007
Locatie: Brugge
Comments: 62
Standaard

ja, system --> term-vt100
  #10  
Oud 11 December 2007, 17:16
grobben grobben is offline
» iPhone 4 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 November 2007
Comments: 17
Standaard

Zou iemand misschien stap voor stap willen uitleggen hoe je dit doet met term-vt100? Ik heb al een aantal applicaties geinstalleerd en krijg nu telkens de melding disk full.
Aangezien ik met veel moeite mijn turbo sim aan de praat heb gekregen zou ik het heel fijn vinden als iemand mij dit stap voor stap kan uitleggen zodat het me 99% zeker lukt. Thanks!
  #11  
Oud 11 December 2007, 21:49
mjay's schermafbeelding
mjay mjay is offline
» iPhone 3GS 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 October 2007
Locatie: Den Haag
Comments: 135
Standaard

1. Installeer via installer Term-vt100 (System directory)
2. open Term -vt100
3. type de volgende commando's, let goed op de spaties.
Code:
 mkdir /private/var/Applications
daarna
Code:
 cp -R /Applications/* /private/var/Applications

dit duurt even, wacht tot je # weer ziet.

Dan de volgende stap om je Applicatie folder te verwijderen

Code:
rm -rf /Applications
nu nog even de symlink maken
Code:
 ln -s /private/var/Applications /Applications

Even rebooten en dan ben je klaar.

Laatst gewijzigd door mjay; 11 December 2007 om 21:52.
  #12  
Oud 12 December 2007, 10:26
grobben grobben is offline
» iPhone 4 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 November 2007
Comments: 17
Standaard

werkt dit gegarandeerd? het lijkt me vreselijk om straks te moeten restoren en het hele turbo sim gedoe weer te moeten doen... daarom durf ik het nog niet aan eerlijk gezegd
  #13  
Oud 12 December 2007, 17:47
mjay's schermafbeelding
mjay mjay is offline
» iPhone 3GS 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 October 2007
Locatie: Den Haag
Comments: 135
Standaard

Bij mij werkt het maar ik heb het wel via ssh gedaan.
  #14  
Oud 16 December 2007, 19:43
strasser strasser is offline
» iPhone US 8GB
» Windows
 
Geregistreerd: 29 November 2007
Comments: 19
Standaard

Okee, ik heb Mjay zijn post opgevolgt alleen zit nu met een behoorlijk dingetje.
De Iphone start wel op maar blijft hangen in het ontgrendel scherm zeg maar. Elke keer laad hij 5 seconden, stopt met laden en gaat dan verder.
Is er nog een mogelijkheid, dat ik de handelingen zoals hierboven door Mjay omschreven ongedaan kan maken?

Zou iemand mij ontzettend blij mee kunnen maken!!
  #15  
Oud 16 December 2007, 20:21
strasser strasser is offline
» iPhone US 8GB
» Windows
 
Geregistreerd: 29 November 2007
Comments: 19
Standaard

foutje, sorry

Laatst gewijzigd door strasser; 16 December 2007 om 20:26.
  #16  
Oud 17 December 2007, 10:29
mjay's schermafbeelding
mjay mjay is offline
» iPhone 3GS 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 October 2007
Locatie: Den Haag
Comments: 135
Standaard

Citaat:
Oorspronkelijk geplaatst door strasser Bekijk bericht
foutje, sorry
Heb je dat behoorlijk dingetje nog steeds?
  #17  
Oud 26 December 2007, 18:37
MacMorre's schermafbeelding
MacMorre MacMorre is offline
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 2 December 2007
Locatie: 's Gravenwezel (Antwerpen)
Comments: 55
Standaard

Strasser heb je dat probleem nog steeds?
Want wil er ook aan beginnen, maar als ik met hetzelfde probleem ga zitten, zoek ik liever een andere guide (niet persoonlijk mjay)
__________________
 MacMorre 
  #18  
Oud 27 December 2007, 00:43
mjay's schermafbeelding
mjay mjay is offline
» iPhone 3GS 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 October 2007
Locatie: Den Haag
Comments: 135
Standaard

Citaat:
Oorspronkelijk geplaatst door MacMorre Bekijk bericht
Strasser heb je dat probleem nog steeds?
Want wil er ook aan beginnen, maar als ik met hetzelfde probleem ga zitten, zoek ik liever een andere guide (niet persoonlijk mjay)
Ik heb nu al 8 iPhones gedaan op deze manier geen problemen mee gehad. Maar ik heb het wel via ssh (terminal) op mijn Mac gedaan.
  #19  
Oud 28 December 2007, 15:28
paulvoncken paulvoncken is offline
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: 23 October 2007
Comments: 51
Standaard

Mjay's methode via vt-100 werkt .. iig reboot mn phone gwn en ja ik zal nu wel even tjekken hoe het zit met installeren maar neem aan dat dit gwn werkt
__________________
FW 1.1.3
  #20  
Oud 31 December 2007, 17:36
PieJi PieJi is offline
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 27 November 2007
Locatie: Hasselt - Belgi
Comments: 53
Stuur een bericht via Skype™ naar PieJi Send a message via twitter to PieJi
Standaard

Citaat:
Oorspronkelijk geplaatst door grobben Bekijk bericht
werkt dit gegarandeerd? het lijkt me vreselijk om straks te moeten restoren en het hele turbo sim gedoe weer te moeten doen... daarom durf ik het nog niet aan eerlijk gezegd

Ja hoor, via Term-vt100 gaat het perfect met een geupgrade 1.1.2!
Reageren
Pagetools
Zoek in deze page


Regels voor berichten
You may not create new articles
You may not edit articles
You may not protect articles

You may not post comments
Je mag geen bijlagen versturen
You may not edit your comments

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Alle tijden zijn GMT +2. Het is nu 21:17.