atv2 airplay probleem

atv2 airplay probleem discussie in Apple TV - 2e generatie en 3e generatie forum; ( verdwijnt na registratie ) Hallo, Ik heb hier een atv2, netjes untethered gejailbreaked. Sinds vandaag zijn al mijn airplay icoontjes verdwenen uit mijn iphone en ipad. Ik heb wel ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Apple TV > Apple TV - 2e generatie en 3e generatie
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 3 November 2011, 23:36
peidy's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi +4G 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 June 2011
Berichten: 24
Standaard atv2 airplay probleem

Hallo,

Ik heb hier een atv2, netjes untethered gejailbreaked.
Sinds vandaag zijn al mijn airplay icoontjes verdwenen uit mijn iphone en ipad.

Ik heb wel atvflash (mediacenter) geupdate, maar het lijkt me sterk dat die roet in het eten gooit.
Iemand een idee?, ik heb alles al af gegoogled maar nergens een oplossing kunnen vinden.

- atv2 en iphone/ipad zitten op hetzelfde Wi-Fi netwerk
- zowel met draad al draadloos geprobeerd
- remote hd en xbmc commander werken prima, dus atv2 ziet het netwerk wel.

Als iemand een heldere ingeving heeft?, gaarne met mij delen
.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 4 November 2011, 12:08
» iPhone 3GS 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 October 2009
Locatie: IN Oranje land
Berichten: 11
Standaard

Ik had het zelfde probleem maar na een reboot van de iphone en ipad terwijl itunes aan stond op mijn pc was het probleem bij mij verholpen!
  #3  
Oud 4 November 2011, 12:18
peidy's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi +4G 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 June 2011
Berichten: 24
Standaard

ik ga het nu gelijk proberen

---------- Bericht automatisch samengevoegd op 4 november 2011 om 11:34 ----------

helaas het zou ook zo simpel zijn, hahahahaha

Nou ja, ik zie wel, mischien komt het spontaan weer terug, het is ook spontaan verdwenen.

---------- Bericht automatisch samengevoegd op 4 november 2011 om 11:48 ----------

Vriend!!!!, ik koop een virtueel biertje voor je.

Niet dat jou idee werkte, (bummer) maar je hebt me toch ff aangespoord om wat dieper te kijken.

Router gereset, en hoppa, werken.


Bedankt.
  #4  
Oud 4 January 2012, 15:37
» iPhone 5 32GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 November 2007
Berichten: 60
Standaard

beste mensen,

Ik ondervind ook een lastig probleem met iTunes en mijn ATV 2 op het gebied van Airplay. Als ik een song wil spelen en dan over Airplay naar mijn sterio dan werkt het niet direct. Ik moet elke keer eerst kiezen voor de speaker van mijn imac en dan minimaal 1 seconden laten spelen en dan pas kan ik kiezen voor airplay en dan pas komt het door op mijn stereo.

Het grappige is dat mijn ATV2 wel reageert als ik kies voor airplay maar dan komt er geen geluid uit, alleen als is dat foefje van hierboven steeds uitvoer.

Ik hoop dat iemand mij kan helpen. Ik heb de iOS van ATV2 al helemaal opnieuw opgegooid.
Helaas geen succes
  #5  
Oud 4 January 2012, 19:06
» iPhone 3G 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 October 2008
Berichten: 5
Standaard

geen oplossing maar ik was/ben opzoek naar een oplossing voor het zelfde probleem, als ik iets vind post ik het hier
  #6  
Oud 7 January 2012, 10:32
» iPhone 5 32GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 November 2007
Berichten: 60
Standaard

Gelukkig ben ik niet de enige. Ik denk niet dat het rand apparatuur te maken zal hebben.
Maar ik kan er vrij weinig over vinden.
  #7  
Oud 7 January 2012, 15:03
» iPhone 4S 16GB (Zwart) [FW: 7.0 beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 January 2010
Berichten: 2
Standaard

Citaat:
Oorspronkelijk geplaatst door sancaman Bekijk bericht
beste mensen,

Ik ondervind ook een lastig probleem met iTunes en mijn ATV 2 op het gebied van Airplay. Als ik een song wil spelen en dan over Airplay naar mijn sterio dan werkt het niet direct. Ik moet elke keer eerst kiezen voor de speaker van mijn imac en dan minimaal 1 seconden laten spelen en dan pas kan ik kiezen voor airplay en dan pas komt het door op mijn stereo.

Het grappige is dat mijn ATV2 wel reageert als ik kies voor airplay maar dan komt er geen geluid uit, alleen als is dat foefje van hierboven steeds uitvoer.

Ik hoop dat iemand mij kan helpen. Ik heb de iOS van ATV2 al helemaal opnieuw opgegooid.
Helaas geen succes

Hier hetzelfde.
  #8  
Oud 11 January 2012, 16:01
» iPhone 5 32GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 November 2007
Berichten: 60
Standaard

Het is gelukt!!!! Ik heb de beta 2 versie van de komende software update genstalleerd en voil het is gelukt,....hij doet het gewoon als van ouds.
Deze versie heb ik genstalleerd: AppleTV2,1_5.0_9B5141a_Restore

Dus bij de volgende update zal het weer gaan werken!!!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Livestream via ATV2 Lucien1966 Apple TV - 2e generatie en 3e generatie 1 3 August 2011 15:19
Windows: Airplay wireless probleem ThomasN iTunes 0 29 July 2011 02:34
Apple TV: Jailbreak ATV2 mathphone Jailbreak 3 25 May 2011 19:03

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:26.