3gs naar 5.0.1 ging niet goed

3gs naar 5.0.1 ging niet goed discussie in Jailbreak forum; ( verdwijnt na registratie ) Hallo, Ik heb mijn iphone proberen te updaten naar 5.0.1 via sn0wbreeze. Maar toen ik shift+herstellen deed in iTunes en toen de ISPW 5.0.1 (die ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 15 December 2011, 18:40
Rez's schermafbeelding
Rez Rez is offline
» iPhone 3GS 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 December 2011
Berichten: 14
Standaard IPhone 3gs naar 5.0.1 stekkertje+itunes logo

Hallo,

Ik heb mijn iphone proberen te updaten naar 5.0.1 via sn0wbreeze.

Maar toen ik shift+herstellen deed in iTunes en toen de ISPW 5.0.1 (die sn0wbreeze had aangepast) selecteerde bleef het laadbalkje op mijn iphone vastzitten en kreeg ik de error: 0d753478967c61822330c9d436769e1e.png

als ik nu mijn iphone opstart staat er een iTunes logo met stekker.

Weet iemand hoe ik dit op moet lossen?


-Willem

Laatst gewijzigd door Rez; 15 December 2011 om 22:06.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 16 December 2011, 19:09
Rez's schermafbeelding
Rez Rez is offline
» iPhone 3GS 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 December 2011
Berichten: 14
Standaard

Verwijder dit topic please.

Het is me gelukt,

iReb erover en ik kon hem zo herstellen met de nieuwe firmware van Sn0wbreeze

nu nog even unlocken en jailbreaken
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Wekker ging vanmorgen niet af! Wenn7 iPhone algemeen 3 27 May 2011 10:45
iPhone: iphone start jailbreak ging goed maar na opstarten gaat de telefoon op recovery mode ridouan Jailbreak 3 8 September 2010 10:40
[WANHOPIG] Jailbreaken ging goed maar geen cydia?! Myzelf667 Jailbreak apps en thema's 2 30 July 2010 16:35
Iphone 3gs start niet meer goed op Boktor2 iPhone algemeen 3 6 March 2010 13:33
Update iPhone ging niet goed en nu is alles weg Sander3991 iPhone algemeen 6 24 February 2010 23:44

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 12:14.